Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

pascal

Registrierter Benutzer

Beiträge: 591

Dabei seit: 21. Juli 2013

Wohnort: Frankfurt am Main

Hilfreich-Bewertungen: 45

  • Private Nachricht senden

21

Montag, 16. Dezember 2013, 19:32

Zitat

da wirste wohl googeln müssen


Herzlichen Glückwunsch. Du bist offizieller Titelträger des "Ich-poste-völlig sinnlose,-nicht-hilfreiche-Google-Hinweise" - Ordens.

Und den Rechtschreib-Orden bekommst du noch direkt dazu.

Danke guter Mann. Den Korb gebe ich direkt zurück. Da kann dann noch eine Tüte Nörgeln rein.

Ich tippe immer noch darauf dass das Problem mit der Grafikkarte zusammen hängt.
Probier mal das: http://forum.blackmagicdesign.com/viewtopic.php?f=3&t=12596

Und Resolve 9 kann ich nicht empfehlen, denn da war der DNG Debayer noch für die Katz was footage pink fringing gab.

Dynamic

unregistriert

22

Dienstag, 17. Dezember 2013, 18:16

So langsam verliere ich die Geduld.

Weitere Probleme:
@pascal:
Weder der Code, noch aktualisieren des Grafiktreibers hat geholfen. Stürzt immer ab egal was ich mache.

Jetzt will ich ja trotzdem endlich mal weiter vorran kommen und mache eben meinen um 20 Ecken umständlichen 12931258 GB Workflow.

Und siehe da was ich regelmäßig (schon beim letzten mal) beim importieren der TIFF Sequenzen zu sehen bekomme:


EDIT: Man kann den blöden Screenshot schon wieder nicht lesen. Da steht das Frames fehlen (je nach Clip unterschiedlich viele bis gar keine) X(

Entsprechend scheiße sehen die Clips natürlich in Premiere dann auch aus.

Nochmal meine momentane Vorgehensweise:
1.) RAW zu DNG's
2.) DNG's in Lightroom bearbeiten und als TIFF's exportieren (allein der Schritt dauert schon den halben Tag)
3.) TIFF's in AE importieren und mit dem Lagarith Codec .avi exportieren (würde gerne DNxHD nutzen, mein Rechner erkennt aber kein Quicktime in AE, klasse!)
4.) Schneiden und machen in Premiere und dann exportieren h264

Um mit dem Speicherplatz einigermaßen klar zu kommen bin ich gezwungen die TIFF's sobald ich die .avi Dateien habe zu löschen.

Ich bin echt auf eure Hilfe angewiesen, sonst muss ich noch 10 Jahre rum machen bis ich eine FUNKTIONIERENDE Routine rein bekomme und endlich mal meine Ideen umsetzen kann. Dreh Probleme und sowas kommen eh von selbst!

pascal

Registrierter Benutzer

Beiträge: 591

Dabei seit: 21. Juli 2013

Wohnort: Frankfurt am Main

Hilfreich-Bewertungen: 45

  • Private Nachricht senden

23

Dienstag, 17. Dezember 2013, 18:41

Wie heißt deine Grafikkarte?

Und füge bitte ein Bild an wo genau das abstürzt (mit Pfeilen zeigen usw) und lade das bitte per "Dateianhänge" unter "Neue Antwort erstellen" hoch.

Social Bookmarks