Du bist nicht angemeldet.

UhlFilms

Registrierter Benutzer

  • »UhlFilms« ist der Autor dieses Themas

Beiträge: 401

Dabei seit: 15. Juli 2013

Wohnort: Wien

Frühere Benutzernamen: UhlFilms

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

1

Donnerstag, 5. Dezember 2013, 23:31

Linien bei schneller Bewegung im Bild

Ich habe gerade beim bearbeiten von dem Trailer zu Die Spielkarte (Der Trailer wird am Montag auf Youtube zu sehen sein) bemerkt, dass bei einem Take so komische Linien hinter dem Kopf des Darstellers sind. Es war ein Close-up, bei dem er aufsteht, also den Kopf relativ schnell bewegt. Und jetzt scheint es so, als würde der Kopf an seinen Konturen bei jedem Frame eine Linie hinterlassen, die auch noch später auf dem Bild bleibt, obwohl der Kopf nicht mehr dort ist.


Hier ein Screenshot: Die schwachen Linien rechts vom Kopf meine ich.



Es stört mich jetzt nicht weiter, weil es nur um 8 Frames geht, und daher die Linien für einen Zuschauer nicht zu erkennen ist, aber mich würde jetzt trotzdem interessieren, woran es liegt.

Gefilmt wurde es übrigens mit 25fps und Shutter Speed 1/50.


EDIT: Ich merke gerade, dass man die Linien hier auf dem Screenshot schlechter sieht als in Final Cut... Aber ihr wisst hoffentlich trotzdem was ich meine.

m9898

Registrierter Benutzer

  • »m9898« ist männlich

Beiträge: 209

Dabei seit: 7. März 2011

Wohnort: Konstanz

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

2

Freitag, 6. Dezember 2013, 01:46

Meinst du, dass viele Linien hinter dem Kopf bleiben, wenn sich der Darsteller bewegt?
Dann liegt es am Interlancing. Falls du es nicht schon mit der Kamera so aufgenommen hast, kannst du das Projekt einfach auf Progressive umstellen.

UhlFilms

Registrierter Benutzer

  • »UhlFilms« ist der Autor dieses Themas

Beiträge: 401

Dabei seit: 15. Juli 2013

Wohnort: Wien

Frühere Benutzernamen: UhlFilms

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

3

Freitag, 6. Dezember 2013, 14:56

Hier sind mal die Bilder hintereinander, damit man es sich besser vorstellen kann:

Die Kamera war auf 25p eingestellt, das Projekt auch.


m9898

Registrierter Benutzer

  • »m9898« ist männlich

Beiträge: 209

Dabei seit: 7. März 2011

Wohnort: Konstanz

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

4

Freitag, 6. Dezember 2013, 18:16

Ok, das was ich meinte sieht so aus: http://www.hethfilms.de/heiko/ae/interlace/ae_1.jpg
So ein Problem ist mir noch nie zu Gesicht gekommen.

UhlFilms

Registrierter Benutzer

  • »UhlFilms« ist der Autor dieses Themas

Beiträge: 401

Dabei seit: 15. Juli 2013

Wohnort: Wien

Frühere Benutzernamen: UhlFilms

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

5

Freitag, 6. Dezember 2013, 18:21

"Problem" würde ich es jetzt nicht nennen, weil es wirklich nur diese 7 Frames betrifft, die ich auch hier gepostet habe, also ist es sowieso nur schwer erkennbar und fällt den meisten Zusehern gar nicht auf.

Was interlaced ist, und dass diese Zeilenverschiebung auftreten kann wusste ich schon.
Aber trotzdem danke für die Antwort!

Social Bookmarks