Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

david.k

Registrierter Benutzer

  • »david.k« ist der Autor dieses Themas

Beiträge: 19

Dabei seit: 26. Dezember 2012

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

1

Mittwoch, 30. Oktober 2013, 00:27

Adobe Premiere, Geschwindigkeit erhöhen --> Video ruckelt.

Hallo

ich habe ein Problem mit Adobe Premiere. Ich will bei einem Clip die Geschwindigkeit erhöhen (z.b. auf 110%). Mache das mit Zeitneuzuordnung und das Ergebniss ist leider nicht so zufriedenstellend. Habe nun leichte Ruckler im Clip.

ach ja: Clip 29,97 fps, Sequenzeinstellungen 29,97 fps

Kann mir jemand weiterhelfen und mir sagen wie ich das Problem umgehen kann?

Gruß

arcfeatures

unregistriert

2

Mittwoch, 30. Oktober 2013, 05:38

Je nachdem, was genau Du mit Rucklern meinst, hilft vielleicht folgendes: Rechte Maustaste auf Clip(s) und dann "Frames überblenden" anwählen.
Hier das entsprechende Hilfethema bei Adobe: Überblenden von Frames für weiche Bewegungen

david.k

Registrierter Benutzer

  • »david.k« ist der Autor dieses Themas

Beiträge: 19

Dabei seit: 26. Dezember 2012

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

3

Mittwoch, 30. Oktober 2013, 11:03

Frames überblenden hab ich schon probiert, haut auch nicht hin.

Hier mal ein kurzer Ausschnitt:
http://www.load.to/3BrXLkDLAa/test.mp4
Da hab ich die Geschwindigkeit mit rechtsklick auf 110% gesetzt



Geht um den 2ten Clip, wenn man da vorallem auf die Äste links achtet sieht man das ruckeln.


Glaub ja das es irgendwie daran liegt das er ja ein paar Frames auslassen muss und dadurch diese Ruckler zustande kommen. Nun ist nur die Frage, wie mach ich es besser?



Gruß

Edit: Also wenn ich die Sequenz nun auf 60 fps stelle ist das Problem weg. Exportiere ich dann aber die Sequenz in 30 Fps hab ich wieder Ruckler. Kann es sein das es garnicht möglich ist die Geschwindigkeit bei 30 Fps höher zu drehen ohne Ruckler? Weil mir ja dann Bilder fehlen die übersprungen werden...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »david.k« (30. Oktober 2013, 11:36)


arcfeatures

unregistriert

4

Mittwoch, 30. Oktober 2013, 11:53

Ja, das Ruckeln ist wirklich ganz schön auffällig. Also das mit den Frames auslassen, was Du beschreibst, wird normalerweise durch die Option 'Überblenden von Frames' korrigiert.
Handelt es sich bei der Quelle um Halbbildmaterial? Evtl. stimmt dann etwas mit der Halbbildreihenfolge nicht. Du kannst mal verschiedene Einstellungen unter "Halbbildoptionen" durchprobieren, wenn du mit der rechten Maustaste auf einen Clip in der Sequenz klickst.
Hast Du die Sequenz so erstellt, dass Du eines der Videos auf das Sequenzsymbol (bzw. "Neues Objekt") gezogen hast? Dabei wählt Premiere automatisch genau die Sequenzeinstellungen, die den Clipeinstellungen entsprechen, also inkl. Halbbilddominanz, usw. Das würde ich vielleicht noch vorher machen, bevor Du mit den Halbbildoptionen rumspielst. Selbst wenn Du progressives Material hast, macht es meiner Meinung nach Sinn, die Sequenz so zu erstellen. Ab Version 7 (CC) wird man beim Hinzufügen eines Clips in eine Sequenz auch von Premiere gefragt, ob man die Sequenzeinstellungen an die Clipeinstellungen anpassen möchte.

joey23

Co-Administrator

Beiträge: 5 106

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1168

  • Private Nachricht senden

5

Mittwoch, 30. Oktober 2013, 11:58

Zitat

Ab Version 7 (CC) wird man beim Hinzufügen eines Clips in eine Sequenz auch von Premiere gefragt, ob man die Sequenzeinstellungen an die Clipeinstellungen anpassen möchte.


Das wird man schon seit vielen Jahren/Versionen, das ist keine neue Funktion.

arcfeatures

unregistriert

6

Mittwoch, 30. Oktober 2013, 12:11

Das wird man schon seit vielen Jahren/Versionen, das ist keine neue Funktion.

Ah okay, bei mir ist es bei dieser Version zum ersten Mal passiert. Aber gut zu wissen, danke!

david.k

Registrierter Benutzer

  • »david.k« ist der Autor dieses Themas

Beiträge: 19

Dabei seit: 26. Dezember 2012

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

7

Mittwoch, 30. Oktober 2013, 12:48

Also jetzt hat es hingehauen, fragt mich nicht wieso? Habe Frameüberblendung aktiviert, ruckeln ist weg. Leider leidet die Bildqualität etwas darunter (Schärfe). Naja werd mal noch mit paar Einstellungen rumprobieren.

Vielen Dank!

Social Bookmarks