Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Donnerstag, 6. September 2012, 14:46

Premiere CS6 falsches Format! Wie ändern?

Hallo, habe die SuFu benutzt aber nichts gefunden.

ich habe ein Problem, ich hab plötzlich ein falsches Format im "Programmfenster"... ?
Das kanns ja nicht sein, dass ich jetzt für jeden Clip extra die Skalierung ändern muss!?
Arbeitsbereich habe ich schon zurückgesetzt, ändert aber nichts! :cursing:

PS: Im Quellfenster hat es das richtige Format, im Programmfenster ist es hineingezoomt

Lg

2

Donnerstag, 6. September 2012, 15:27

Stimmt die Auflösung der Sequenz mit dem Quellmaterial überein?

joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

3

Donnerstag, 6. September 2012, 15:28

Eventuell einfach nur in das Vorschaufenster reingezoomt? Eigentlich kann man in Premiere die Sequenzauflösung nicht nachträglich verstellen.

4

Donnerstag, 6. September 2012, 15:35

ja Auflösungen stimmen überein.
Wenn ich die Skalierung für das "Programmfenster" ändere, wird die Qualität sowas von mies, wie wenn du eben ein Bild verkleinerst.

Ich habe NICHTS geändert! Ich habe einfach ein neues Projekt geöffnet und schwubs, ein jeder Clip ist im Programmfenster hineingezoomt und im Quellfenster normal!
Ich versuche seit 2 Stunden den Fehler zu finden, kann aber nichts herausfinden. Im Internet gibt es auch keine Beiträge dazu

Hier ein Bild: http://s1.directupload.net/file/d/3005/o9hcqvnh_png.htm

Btw: Wie aktiviere ich wieder das Fenster, wo man gefragt wird ob man die Sequenzeinstellungen anpassen will? Ihr wisst schon, wenn man den Clip vom Quellfenster ins Sequenzfenster zieht.



Lg und danke

joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

5

Donnerstag, 6. September 2012, 15:38

Das passiert nur, wenn du eine Blanko-Sequenz hast, und da einen unpassenden Clip einfügst.

Das Vorschaufenster steht auf "Einpassen", ja?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »joey23« (6. September 2012, 15:58)


6

Donnerstag, 6. September 2012, 15:41

Was ist eine Blano-Sequenz?
Ja sieht man eh am Bild..

wieso unpassend?? Ich habe schon viel mit diesem Clip gearbeitet und er hat bis jetzt immer gepasst !?

Lg

Hier ein Bild, wo man genau sieht, wie groß das Bild eigentlich ist!

http://s1.directupload.net/file/d/3005/w9z67kfq_png.htm

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nOuGat« (6. September 2012, 15:50)


joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

7

Donnerstag, 6. September 2012, 15:58

Blanko, meinte ich. Sorry. Ich bezog mich damit auf den "Einstellung anpassen"-Dialog.

Aber in den Clip hast du ganz sicher nicht gezoomt?
»joey23« hat folgendes Bild angehängt:
  • Bildschirmfoto 2012-09-06 um 16.01.35.png

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »joey23« (6. September 2012, 16:03)


8

Donnerstag, 6. September 2012, 16:04


joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

9

Donnerstag, 6. September 2012, 16:10

Wie sieht das da aus?
»joey23« hat folgendes Bild angehängt:
  • Bildschirmfoto 2012-09-06 um 16.08.55.png

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

10

Donnerstag, 6. September 2012, 16:11

Wenn Du bei Skalierung den Wert 67% einstellst und dann das ganze Bild siehst, dann befindest Du Dich gerade in einem 1280x720 HD Projekt und hast 1920x1080 FullHD Material importiert.

joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

11

Donnerstag, 6. September 2012, 16:14

Und hier bitte ebenfalls noch mal kontrollieren (Screenshot, rechtsklick auf den Clip in der Timeline) und in den Einstellungen unter Allgemein "Standardwert für Skalierung auf Framegröße" mal kontrollieren??
»joey23« hat folgendes Bild angehängt:
  • Bildschirmfoto 2012-09-06 um 16.12.17.png

12

Donnerstag, 6. September 2012, 16:16

Wie komme ich zu diesem Fenster?

Nein, mit 42% würde ich alles sehen, jedoch ist mein Clip quadratisch.. und nicht wie vorgegeben ein Rechteckformat

EDIT: Wenn ich auf Framegröße skaliere, dann ist es genauso wie im Bild oberhalb mit 42% Skalierung..

NOCH ETWAS: zweites und drittes Bild, sollten die Werte nicht übereinstimmen??
»nOuGat« hat folgende Bilder angehängt:
  • Unbenannt.png
  • Unbenannt.png
  • Unbenannt1.png

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nOuGat« (6. September 2012, 16:23)


rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

13

Donnerstag, 6. September 2012, 16:22

Ich sagte 67% nicht 42%. Quadratischer Clip ? Dann hast Du einen 1280x960 (4:3) Clip in einem HD (16:9) Projekt ?

14

Donnerstag, 6. September 2012, 16:25

Wie kann ich das auf meinem Projekt anpassen?

und überhaupt: Wieso hat es bis jetzt dann IMMER funktioniert??

guckt hier: http://www.youtube.com/watch?v=17WOMSFd3xk&feature=plcp

entschuldigung, ich meinte, mein Clip ist ein Rechteck, das Vorgabefenster bleibt quadratisch!

Wie kann ich wieder das Fenster aktivieren, dass mich fragt ob ich die Sequenzeinstellungen anpassen möchte oder originale beibehalten möchte?, ich bin nämlich auf "Nicht mehr fragen" gegangen und weiß nicht mehr wie ich das daher bekomme

joey23

Co-Administrator

Beiträge: 5 385

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1220

  • Private Nachricht senden

15

Donnerstag, 6. September 2012, 16:31

Kann schon sein, die GoPro nimmt so ungewöhnliche Format auf.

@Nougat: Das ist einfach die Clipübersicht, nur auf Liste geschaltet, statt auf Vorschaubildchen. Die Schaltfläche dazu ist unten links.

Ich bin recht sicher, dass einfach deine Sequenzeinstellungen nicht passen. Das würde zu den Fehlern passen. Poste bitte mal ein Screenschot von den Sequenzeinstellungen (Sequenz/Sequenzeinstellungen)

Zitat


Wie kann ich wieder das Fenster aktivieren, dass mich fragt ob ich die Sequenzeinstellungen anpassen möchte oder originale beibehalten möchte?, ich bin nämlich auf "Nicht mehr fragen" gegangen und weiß nicht mehr wie ich das daher bekomme


Wie bereits 2x geschrieben: Neue Sequenz anlegen -> Nicht zu den Sequenzeinstellungen passenden Clip in die Timeline ziehen.

16

Donnerstag, 6. September 2012, 16:33

Leider arbeite ich erst seit ca. 2-3 Wochen mit Premiere, kenne mich deshalb schlecht aus, sorry :/

Wenn ich diese Einstellung (Bild 2) verwende, dann funktioniert es !?

NEIN JETZT FUNKTIONIERT ES AUCH MIT DER EINSTELLUNG NICHT MEHR!!!

:cursing: :cursing: :cursing: :cursing: :cursing:

Mir kommt es so vor, als ob er einfach das Bild oder auch Video nicht auf das dafür vorgesehene Format anpasst, sobald ichs ins Sequenzfenster hineinziehe!

Als ob ich zb. ein Bild nehme mit einer Originalauflösung von bsp. 1980x1080, und genau so übernimmt er es dann auch in die Sequenz, obwohl die Sequenz auf eine Auflösung von 960x720 eingestellt ist. Wisst ihr was ich meine?
»nOuGat« hat folgendes Bild angehängt:
  • Unbenannt.png

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »nOuGat« (6. September 2012, 16:55)


rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 507

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 615

  • Private Nachricht senden

17

Donnerstag, 6. September 2012, 17:38

Datei -> Neue Sequenz dort erscheint die Auswahl der Vorlagen/Seqeunzvorgaben unter dem Registerreiter "Allgemeine" kannst Du eine angepasste Einstellung als "Vorgabe speichern".
Ziehe Deine Clips in die neue AVCHD 1920x1080p25 16:9 Quadratpixel Sequenz und passe gegebnenfalls die Skalierung auf 100% an.