Du bist nicht angemeldet.

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

1

Samstag, 16. Juni 2012, 18:51

Magix Video Deluxe - Videos "Springen"

Hallo,
ich habe folgendes Problem:
Video Deluxe von Magix kann mit den Videos meiner Sony-Kamera nicht umgehen.
Das Ergebnis ist, dass beim Video einzelne Frames übersprungen werden und sich der Ton dementsprechend auch verschiebt, was während des Schnitts (vor allem beim Schnitt mit mehreren Kameras) ein großes Problem ist. Das ganze ändert sich auch nicht nach dem Rendern im fertigen Video.

Die Videodateien meiner Canon verarbeitet Video Deluxe problemlos.

Ich hoffe, dass mir jemand helfen kann, denn momentan habe ich ein ganz großes :?: in meinem Gesicht.
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA

Albalonga

unregistriert

2

Samstag, 16. Juni 2012, 19:40

Ich habe jetzt zwar kein Magix, aber hört aber haben Video und Endprodukt die gleiche Framerate?

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

3

Samstag, 16. Juni 2012, 20:27

Beim Import in Magix passt sich die Framerate automatisch an ;)
Also ja.
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA

  • »schleiereule« ist männlich

Beiträge: 345

Dabei seit: 2. August 2010

Wohnort: Herne

Hilfreich-Bewertungen: 37

  • Private Nachricht senden

4

Samstag, 16. Juni 2012, 22:35

Probiers mal mit Datei in der Timeline markieren, dann Rechtsklick. Ganz oben steht "Frametable neu erzeugen". Einen Versuch ist es wert :)

BuddyMov

unregistriert

5

Samstag, 16. Juni 2012, 23:40

Ist dein Rechner schnell genug für die Videobearbeitung? (Sorry für die banale Frage, aber man weiß ja nie)

Hat Sony evtl. eine speziellen Codex (MP4 oder so)?

Münpü

Registrierter Benutzer

Beiträge: 50

Dabei seit: 25. März 2012

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

6

Samstag, 16. Juni 2012, 23:46

ich arbeite auch mit einer sony kamera und Magix und hatte bisslang noch nie Probleme in diese Richtung.

Auch die Syncronisierung von verschiedenen Kameratypen /Herrstellern hatt bislang immer problemlos geklappt.

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 917

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 155

  • Private Nachricht senden

7

Sonntag, 17. Juni 2012, 10:14

Stelle die Frage ggf auch hier:

http://www.magix.info/de/wissen/

oder gehe dort ins Forum

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

8

Sonntag, 17. Juni 2012, 15:22

Zitat

Ist dein Rechner schnell genug für die Videobearbeitung? (Sorry für die banale Frage, aber man weiß ja nie)
Mein Rechner ist schnell genug.

Zitat

Hat Sony evtl. eine speziellen Codex (MP4 oder so)?
Sony arbeitet mit MPEG.
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA

superloopproduction

unregistriert

9

Dienstag, 19. Juni 2012, 12:03

Also ich hab Magix Video Deluxe MX Premium und bei mir muss man am Anfang bestätigen, dass sich das Programm an die neue Framerate oder Größe des Films anpassen soll.
Ich hatte auch einmal ein ähnliches Problem, das war aber ein Einzelfall.

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

10

Samstag, 23. Juni 2012, 23:39

Hilft leider auch nicht

Ja die Option am Anfang habe ich auch schon ausprobiert. Aber das Hilft leider auch nicht! Ich besitze auch die Version 16 von Video Deluxe und da war das gleiche Problem auch schon.
Ich kann ja mal ein Video hochladen, wo man sieht, was das Problem ist.

Hier ist der Link zu meinem Video: http://youtu.be/56Nx2Vr2doc
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DennisMEDIA« (24. Juni 2012, 00:33)


Melphatria

unregistriert

11

Sonntag, 24. Juni 2012, 00:03

Das Problem kommt mir bekannt vor. Ich kann dir nicht genau sagen, wie du vorgehen musst, da ich das Programm gerade nicht zur Verfügung habe. Du musst die Datei in der Timeline neu “rendern“. Das kannst du in dem du auf die Datei gehst und unter Rechtsklick diese Option auswählst. Ist zwar keine genaue Anleitung aber damit bekommst du das Ganze in den Griff.

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 917

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 155

  • Private Nachricht senden

12

Sonntag, 24. Juni 2012, 11:09

Rechtsklick auf das Video und frametable neu...

GEBO-Movies

Registrierter Benutzer

  • »GEBO-Movies« ist männlich

Beiträge: 33

Dabei seit: 26. Juni 2012

Wohnort: Holzminden

  • Private Nachricht senden

13

Samstag, 30. Juni 2012, 05:49

Sollte das alles nichts helfen, kann ich dir nur einen Tipp geben: Musst oben suchen wo Datei, Bearbeitung usw. steht. Da gehst du auf Datei, dann auf "Film exportieren" und dann auf "Windows Media Export" oder drückst "Strg+Alt+V" so funktioniert es bei mir. Blöd ist eben nur, wenn das Video etwas länger ist, dauert es bei mir auch mal bei einem 10 Minuten Film = gute 1 - 1/12 Stunden bis das Format geändert ist.

Wenn das Video dann irgendwann Fertig exportiert ist (am besten auf den Desktop oder ein schnell zu merkender Ordner), dann das exportierte Video neu importieren, dann müsste es gehen. Ich hoffe ich konnte dir Helfen.

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

14

Donnerstag, 12. Juli 2012, 18:08

Ich hab das mit dem neu erzeugen der Frametable versucht und es geht trotzdem nicht.

Naja meine DCR-SR 37 gibt leider sowieso bald den Geist auf.
war immer eine Schöne Kamera um Events zu filmen oder so etwas ähnliches.
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA

fubal147

Registrierter Benutzer

Beiträge: 103

Hilfreich-Bewertungen: 5

  • Private Nachricht senden

15

Sonntag, 15. Juli 2012, 16:40

Videoformat

Standardauflösung, MPEG2

mit Bearbeitungssoftware
Picture Motion Browser
auf deinen rechner übertragen. erst dann in magix vdl importieren.
gruß
Viele Wege führen nach...

DennisMEDIA

Videocreator

  • »DennisMEDIA« ist männlich
  • »DennisMEDIA« ist der Autor dieses Themas

Beiträge: 35

Dabei seit: 13. November 2011

Wohnort: Clausthal-Zellerfeld

  • Private Nachricht senden

16

Dienstag, 28. August 2012, 17:48

Danke fubal14, die Software Picture Motion Browser hat das Problem gelöst!

Jetzt muss ich mich zwar durch komplizierte Dateinamen kämpfen (20120827185235) aber es geht.
Kreativ, wenn sie es sind!Mein YouTube Kanal: DennisMEDIAtv
Meine Website: DennisMEDIA