Du bist nicht angemeldet.

Michaelp800

Registrierter Benutzer

  • »Michaelp800« ist männlich
  • »Michaelp800« ist der Autor dieses Themas

Beiträge: 84

Dabei seit: 18. April 2005

Wohnort: Schweiz

Frühere Benutzernamen: Hallo

  • Private Nachricht senden

1

Freitag, 1. April 2011, 09:14

Adobe Premiere Pro + Re:Vision DeNoise = seltsames Aussehen

Guten Tag Community

Nach langer Zeit melde ich mich auch wieder mal zu Wort.

Wenn ich in Adobe Premiere Pro CS5 das Plug-in "DeNoise" von Re:Vision verwende, funktioniert alles wunderbar.
ABER: Sobald irgendwelche Gamma-, Kontrast-, Farb-Korrekturen etc. hinzukommen, kommt das Plug-in irgendwie nicht mehr mit (egal, an welcher Stelle/Effektreihenfolge es steht). Bei der Methode "Frame-Überblendung vorher/nachher 20 %" (ich nenn' das jetzt mal so) ist der Fehler klar. Da werden die Bilder davor und danach mit den Korrekturen in Konflikt gebracht. Doch beim "Smooth-DeNoise" verstehe ich nicht, wo das Problem liegt. Es ist echt schwierig zu erklären. Vor allem bei Bewegungen sieht man ganz deutlich, wie alles so seltsam aussieht (als wäre es eine 8-bit-GIF-Bildfolge).

Muss ich bei solchen Korrekturen auf DeNoise verzichten? Oder gibt es noch andere geeignete Plug-ins? Ausleuchtung beim Dreh etc. ist klar. Aber in gewissen Situationen sieht man diese Farbpunkte leider sehr gut. Beim Thema "DeNoise" bin ich noch recht unerfahren.

Ich bin euch für jeden guten Rat dankbar.

Lg
Michael ;)

HTS_HetH

unregistriert

2

Freitag, 1. April 2011, 09:33

Ist nen Schuss ins Blaue, aber hast du mal versucht den jeweiligen Clip in eine eigene Timeline zu legen, dort de denoiser anzuwenden und diese timeline dann in deine eigentliche timline zu packen und dort erst die Farbkorrekturen anzuwenden?

Social Bookmarks