Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Lordnanu

unregistriert

1

Samstag, 16. April 2005, 22:08

"Knacksen" nach Rendern in Adobe Premiere? Grässlich!

Hi ,
Nach dem rendern in Adobe Premiere ist der Sound wenn z.B Lichtschwert Swing Sounds kommen ziemlich "knacksig".
Es stört echt dermaßen .
Gibt es einen Filter in Adobe Premiere Pro?
Kann ich das mit Adobe Audition ( Trial ) entfernen?

MfG

L0rD

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 142

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 350

  • Private Nachricht senden

2

Sonntag, 17. April 2005, 01:07

Exportiere den Sound seperat und füge dann Video und Audio z.B. per VirtualDub zusammen. Dann klappt es.

Lordnanu

unregistriert

3

Sonntag, 17. April 2005, 01:52

Ok versuche ich mal , THX erstmal :) .

MfG

L0rD

Edit: Habe es jetzt versucht , in Virtual Dub noch alles ok , dann wenn ich Save as Avi mache ist es 6 GB groß und hat ein anderes Größenverhältniss als vorher. Und es ruckelt wenn man es abspielt . Gibt es da eine andere Möglichkeit?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Lordnanu« (17. April 2005, 11:49)


steff.freak

unregistriert

4

Sonntag, 17. April 2005, 15:36

Das ruckelt nicht wirklich, das ist so weil die Datei so gross ist. Komprimer das Video doch mal, wie das geht steht irgendwo bei den Tutorials, such doch mal nach "komprimieren".

EDIT. Hier der Link zum Tutorial: http://www.amateurfilm-forum.de/thread.php?threadid=217&sid=

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »steff.freak« (17. April 2005, 16:54)


Lordnanu

unregistriert

5

Sonntag, 17. April 2005, 16:47

Omg ,
Hört sich zwar dumm an , aber ich krieg das nicht gebacken.
Gibt es nicht einen AudioFilter der das ganze ersparen könnte ( Adobe Audition ) ?
Weil funktioniert irgendwie immer noch nicht auch wenn ich es so mache funktioniert des nicht.

MfG

L0rD

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lordnanu« (17. April 2005, 20:04)


6

Dienstag, 19. April 2005, 18:18

Vielleicht ist der Ton übersteuert? Das Thema hatten wir vor kurzem schon mal hier, glaube ich.
Guck doch mal im Audiomixer von Premiere, ob der Ton übersteuert. Falls ja, kannst du ja mit 'nem Dynamikkompressor (Audioeffekt in Premiere) die Spitzen runterregeln.

7

Dienstag, 19. April 2005, 20:00

Sobald man ne Audioverstärkung in Premiere macht,
fängt der Sound nach dem exportieren immer an zu knacksen...

So war es bei mir auf jedenfall immer bis jetzt...

mach den Sound doch einfach in nem Audioprogramm lauter und importiere den dann in Premiere,
klappt bei mir immer perfekt...


cya...FTraxx

Lordnanu

unregistriert

8

Mittwoch, 20. April 2005, 15:16

Hi ,
Danke , welches Audio Programm benutzt du dazu?

MfG

L0rD

Edit: Moin , habe einfach die Projekt Datei von Premiere nochmal geöffnet Sound nur raus importiert dann die hochgedrehten sounds ( 9 DB ) auf 0 gezogen , und es hat funktioniert :)

ThX für alle Antworten !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lordnanu« (20. April 2005, 21:05)


9

Montag, 25. April 2005, 23:08

Also hier kann ich euch folgende Infos geben. Das Problem habe ich damals auch gehabt und wirklich alles mögliche ausprobiert. Als ich dann mich in diversen Foren schlau gemacht habe, hat es auch bei mir geklappt. Das Problem ist bei Premiere Pro bekannt. Wenn man die Audiospur bearbeitet und exportiert mit dem Video, erzeugt es ein unschönes Knacken. Dies kann man generell lösen, wenn man die Audiospur (wie oben schon bereits erwähnt) exportiert und dann wieder seperat importiert nach Premiere. Wenn man sie dann mit dem aktuellen Projekt zusammen exportiert, ist das Knacken nicht mehr da! So wurde es berichtet und ich kann es bestätigen!

Das "Knackproblem" ist ein bekannter "Fehler" von Premiere Pro!

ryan vince

unregistriert

10

Mittwoch, 3. August 2005, 19:05

ich habe dasselbe Problem. Nur tritt das bei mir schon auf, wenn ich nichts an der Audiospur verändere. Das heißt, wenn ich irgendeinen Clip habe, in dem ein lautes Geräusch vorkommt, dann gibt es das Knacksen, und zwar so extrem, dass man den Sound nicht mehr erkennen kann.

Wäre froh, wenn mir jemand helfen könnte.
Am Mikrofon liegt es nicht, weil ich damit schon Aufnahmen (mit Pinnacle gemacht habe). Da hat's funktioniert.

Kane

Registrierter Benutzer

  • »Kane« ist männlich

Beiträge: 1 056

Dabei seit: 26. März 2004

Wohnort: Passau

  • Private Nachricht senden

11

Mittwoch, 3. August 2005, 20:11

Das liegt daran das der Sound zu laut oder zu stark aufgenommen wurden. Stell in Premiere die Audioverstärkung runter und schau dir das ganze mit dem Audiomixer an wenn dort der Balken immer noch ins Rote geht dann hast du immer noch ein übersteuern und daher kommt auch das Knacksen. Stell dann zusätzlich die Lautstärke runter und dann probiers nochmal.

biofilms

unregistriert

12

Montag, 15. August 2005, 12:03

Hm... also A und V getrennt exportieren und dann in Vdub zusammenfügen (dabei natpürlich beim Video auf "direct-stream-copy" stellen) hat bei mir immer super funktioniert... ZUsätzlich kann man dann auch ganz einfach die mp3-Kompression beim A hinzuschalten...

Den meisten hier ist das ja eh schon klar, aber vielleicht hilft es ja irgendwem doch weiter...

Gruß,

Lukas

ryan vince

unregistriert

13

Freitag, 26. August 2005, 15:29

ich hätte noch die Frage, ob die Sounds auch Knacksen, wenn man das Video auf eine DVD erstellt, also nicht als avi.

Social Bookmarks