Du bist nicht angemeldet.

1

Montag, 27. Juli 2009, 19:03

Meine Probleme mit Adobe

Hey Leute :D


ich benutze seid Weihnachten Adobe Prod. Prem. CS4 .
Mein Rechner hat 4,2ghz Dualcore AMD , Geforce 7900 GT/GTO , 4GB ram wobei 3,5 von XP wirklich genutzt werden. und eine 300gb Festplatte mit 7200 Umdrehungen ;)

Das dazu...

meine Kamera ist die Panasonic NV GS 500.

Meine Probleme mit Premiere sind die, dass gerne mal ein Frame übersprungen wird oder aber, dass das Bild einfriert und es nicht weiter aufgenommen wird, wobei bei der Kamera alles weiter läuft.
Dann muss ich erstmal Firewire neu reinstöpseln, damit ich wieder von vorne anfangen kann.
Das passiert alle 3-4 Minuten und ist dementsprechend lästig.
Vll weiss einer ja einen Tipp oder Rat.

Mein nächstes Problem hat mit Encore zu tuen.
Habe es vor kurzem das erste mal benutzt (brauche sonst nicht so DVD Menüs etc.)
Zumindest Stürzt es bei einem Projekt beim Transcodieren einfach ab.
Habe es 5 mal versucht und ja...
war ein Samstag der dadurch versiegt ist (hab auch mit Priorität echtzeit und co es versucht und paar tipps ausm inet :( )

habe mir jetzt überlegt vll erstmal die Videos als Avis auszugeben und sie dann irgendwie auf die DVD zu bringen... aber es sollte eigentlich auch anders laufen...

Naja, sit hatl nervig wenn man solche Probleme mit einem so teuren Programm hat.
Ich weiss auch nicht so recht woran es liegen kann und ich wollte jetzt einfach mal eure Meinung hören :)

schonmal großes danke

euer scorrp ;)

Thom 98

unregistriert

2

Montag, 27. Juli 2009, 19:09

Zum Aufnahmefehler: Du hast nur eine Festplatte? Und darauf läuft das Betriebssystem und du speicherst dort deine Filme? Ganz schlechte Sache.
Filmdaten sollten immer auf einer anderen Platte liegen wie das OS/die Programme! Sonst kann es hier zu einem Engpass kommen. Solte bei einer SATA-Platte und dem DV-Material von der GS500 eigentlich nicht das Fall sein, aber wenn du noch IDE hast empfehle ich dir auf jeden Fall noch eine zweite Platte einzubauen und diese per SATA anzuschließen.

Zu Encore: Kommt denn ein Error? Was genau machst du, wann genau bricht es ab? Schon beim encoden des Films oder bei den DVD-Menüs?

3

Montag, 27. Juli 2009, 19:15

Ui,

wusste ich garnicht, dass es nicht so gut kommt, muss ich mir mal noch ne neue Platte einbauen :)
hab ansonsten noch ne externe per firewall, wo ich die film zum bearbeiten speichere etc. aber naja...

öhm...

Encore macht bei mir erst die Menüs dann die einzelnen Premiere Projekte (also filme)
den ersten schafft er auch zu Transcodieren (dort steht halt Transcodiere blablabla) und wenn er mit dem 2. Film anfängt , hört er erst auf zu rechnen und nach 4 Minuten steht dort dann einfach nur Transcodieren Fehlgeschlagen, man drückt Ok und ende damit :/

4

Mittwoch, 5. August 2009, 12:40

***dickes sorry für doppelpost***

aber weiss sonst wirklich keiner mehr rat?

Oder meitn irh wirklich alle, dass es nur daran liegt, dass ich es auf eine Festplatte haue, weil dann hol ich mir ne neue intere !

Hat da vielleicht gleich mal jemand nen guten tip?
Hab mir eine schon von Westerndigital angesehen mit 1TB , 32mb Cache und 7200ppm
Man wäre ich froh wenn ich mal einfach meine GS 500 per firewire anschließen könnte und in ruhe mit cs4 aufnehmen könnte... :(

Vielleicht kommt ja jetzt noch jemand auf mich zu sprechen :D

ganz großen dank trotzdem

lg :)

Social Bookmarks