Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

tom1974

Registrierter Benutzer

  • »tom1974« ist der Autor dieses Themas

Beiträge: 1

Dabei seit: 4. Februar 2019

  • Private Nachricht senden

1

Dienstag, 5. Februar 2019, 19:57

Blu ray mit mehreren Menüs läuft nicht richtig

Ein freundliches hallo an euch alle!


Ich bin neu hier im Forum!

Ich nutze noch Pinnacle 15 ultimate. Ich
hoffe, das ist in Ordnung und ihr könnt mir trotzdem helfen!


Mein Software: Windows 7 (64 Bit)

Hardware: BD BRENNER von LG von 2016


Abspielgerät: BD-Rekorder BCT-950 von
Panasonic

Ich versuche, mein Problem so gut als
möglich zu schildern!


Ich habe folgendes Projekt:

Ca. 25-30 mp4 Dateien habe ich nach Themengebieten
in 5 Menüs unterteilt! Im 1. Menü sind die weiteren Menüs verlinkt!


Jedes Menü hat dann mehrere Kapitel!

Bei der DVD- Vorschau über Pinnacle lässt
sich jedes Menü und auch Kapitel (inkl. Rücksprung in das hauptmenü) wie
gewünscht anwählen!

Brennen: Ich habe „Disc Inhalt erstellen und danach brennen“ gewählt
(auf einen BD 50GB-Rohling)


Audiokomprimierung: Dolby Digital 5.1


Nach erfolgreichem Brennvorgang ist es so:

Es wird das Hauptmenü gezeigt! Das geht
dann nach einigen Sekunden weg. Dann springt er selbständig auf ein Menü oder
ein beliebiges Kapitel.


Und: Es kommt vor, wenn aus dem Haupt-Menü
ein anderes Menü zwar anwählbar ist, dies aber nicht gestartet werden kann.. er
hängt sich dann auf und es geht „weder vor noch zurück!


Seltsam ist auch, dass ich dann nicht mehr
die Möglichkeit habe, ins Hauptmenü zu gelangen!


Habe ich evtl. etwas falsch gemacht oder
muss beim Brennen noch etwas Besonderes beachtet werden? Oder kann es am
Rendern liegen?


Die Menüs liefen in der Vorschau ja
problemfrei!


Ich hoffe sehr, Ihr könnt mir
weiterhelfen! Da wäre ich für jeden Tipp sehr dankbar!


Viele Grüße


Tom

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (9. November 2019, 18:01)


Telliminator

Tech-Freak

  • »Telliminator« ist männlich

Beiträge: 957

Dabei seit: 10. Mai 2010

Hilfreich-Bewertungen: 143

  • Private Nachricht senden

2

Freitag, 8. November 2019, 18:19

Hoffe der Threat ist nicht schon zu alt... und das Thema kalter Kaffee.... :huh:

Bevor Du es auf einen Rohling drückst, würde ich vom Programm erst mal ein ISO-Image als Datei von meiner Zusammenstellung erzeugen lassen. Diese ISO-Datei in ein virtuelles Laufwerk geschoben und geschaut was das Abspielprogramm für Bluray daraus macht, funktioniert das Image am PC so wie es sein soll, dann dieses ISO-Image auf einen Bluray-Rohling drücken.

Klappt es dann am Player nicht richtig, braucht der ggf. ein Firmware-Update.

Sollte aber auch schon das Image nicht richtig laufen, macht Dein Programm vermutlich schon den Murks.
Es klingt vielleicht zu banal, aber vielleicht solltest Du in dem Fall die Software auf Pinnacle 23 Ultimate updaten.
Ear-Movies - Filme für die Ohren - http://www.blackdays.de - http://timeshift.blackdays.de - TimeShift kostenloses Hörspiel - Finale ist online, Folge 8 "And All My Dreams, Torn Asunder" * TS 7.1 TechDemo *