Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Martin132

unregistriert

1

Donnerstag, 1. August 2013, 22:02

qulitätsverlust video

ich bin schon am verzweifeln. Ich habe jetzt meine kurzen filme
mit verschiedenen Formaten probiert mp4 mpg wmv und auch m2ts aber alle
diese formaten haben nicht die qualität als wenn ich die Kamera direkt
mit HDMI mit den fernseher verbinde. Ich habe auch alle Formate mit HD
writer und Magix TESTVERSION probiert.

Ich speichere alles immer auf einen Stick oder SD Karte und dann will
ich diese Filme mit einer Moviecube wiedergeben.... es funktioniert zwar
aber halt nicht diesselbe qualität !

Kann das sein das meine SD karte zu langsam ist ? 30mb/sek ???



BITTE UM HILFE



und wo speichert ihr eure Filme ? Auf Festplatte oder alles auf DVD brennen ?

alterkerl

unregistriert

2

Donnerstag, 1. August 2013, 22:31

Nun mal langsam und der Reihe nach :)
In was für ein Format (mp4,mpg,mts) und Auflösung ( 1080p,720p..) nimmst du denn auf ?
Wie sind die Einstellungen beim Export der Filme ..die gleichen wie beim Orginal ?
Dein Datenträger ist nicht Schuld an der Qualität beim exportieren.

Dr_Allcome

Registrierter Benutzer

Beiträge: 239

Dabei seit: 12. April 2012

Hilfreich-Bewertungen: 66

  • Private Nachricht senden

3

Donnerstag, 1. August 2013, 22:36

ich bin schon am verzweifeln. Ich habe jetzt meine kurzen filme
mit verschiedenen Formaten probiert mp4 mpg wmv und auch m2ts aber alle
diese formaten haben nicht die qualität als wenn ich die Kamera direkt
mit HDMI mit den fernseher verbinde.


Sind das die Containerformate die deine Kamera direkt schreiben kann oder hast du das selbst konvertiert?

Wenn du die Kamera per HDMI an den Fernseher anschließt, dann siehst du natürlich ein Live-Bild, dessen Qualität du so nicht bekommst. Die endgültige Qualität des Videos auf der SD-Karte bestimmt sich durch Auflösung, Codec und Kompressionsgrad. Am ehesten solltest du also mal die Qualitätseinstellungen deiner Kamera prüfen.


Ich habe auch alle Formate mit HD
writer und Magix TESTVERSION probiert.


Wenn das Ausgangsmaterial nichts taugt, dann wird's durch ein Konvertierung auch nicht besser.


Ich speichere alles immer auf einen Stick oder SD Karte und dann will
ich diese Filme mit einer Moviecube wiedergeben.... es funktioniert zwar
aber halt nicht diesselbe qualität !


Hast du mal ein Beispielvideo? Muss nur ein kurzer Schnipsel sein (paar Sekunden) und bitte nicht auf Youtube hochladen sondern unkonvertiert auf einen FileHoster deiner Wahl.


Kann das sein das meine SD karte zu langsam ist ? 30mb/sek ???


Wenn die SD-Karte wirklich 30 MB/s schafft, dann reicht das locker.


und wo speichert ihr eure Filme ? Auf Festplatte oder alles auf DVD brennen ?


Sowohl als auch.

pascal

Registrierter Benutzer

Beiträge: 591

Dabei seit: 21. Juli 2013

Wohnort: Frankfurt am Main

Hilfreich-Bewertungen: 45

  • Private Nachricht senden

4

Donnerstag, 1. August 2013, 23:00

Kannst du Bilder dazu hochladen? Vielleicht kann man dann den Fehler sehen?

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 070

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 173

  • Private Nachricht senden

5

Freitag, 2. August 2013, 00:44

es hilft nicht

wenn du einen neuen thread aufmachst zum gleichen Thema - das hilft niemanden, dir nicht und auch nicht denen die hier was lesen weil das Thema interessiert
Schlechte Video Qualität nach Videobearbeitungsprogramm

Martin132

unregistriert

6

Freitag, 2. August 2013, 09:01

Danke für die vielen Antworten. Ich nehme immer immer mit 1080/50p auf und ich speichere die Vidoes mittels HD Writer auf meinen Pc mit dateiendung m2ts.
und mit diesen Format bearbeite ich filme im Magix .... ich mache aber nichts anderes als das ich die Filme mit magix dann auf verschiedene Formate abspeichere zum testen und daher habe ich bis jetzt mpg mp4 m2ts und wmv probiert.

welche qualitätsänderung kann man ändern auf der Kamera ? ich kann mit 1080/50p 1080/50i (PHI920 HAI920 HGI920 HEI920) und iframe filmen.

welche ist die beste einstellung ?

und beim eportieren der Filme mache ich alles mit dem HD writer .... kann da etwas extra einstellen oder sollte ich vielleicht die Filme vorher auf MP4 konvertieren ?
Ich nehme die Videos so wie sie auf der SD Karte gespeichert wurden

SORRY das ich so nervig bin aber ich muss morgen nämlich eine hochzeit filmen und da wollte ich das alles passt !

MFG

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 070

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 173

  • Private Nachricht senden

7

Freitag, 2. August 2013, 09:56

Bleibe mal bitte in Magix.

Drücke "E" und überprüfe die Filmeinstellungen.

Wichtig ist: 16:9 und Pixel 1920x1080

Mache deine zwei, drei Minuten.

Dann gehe auf Datei/Film exportieren.

Du kannst dann auf mpg4 gehen - wähle AVCHD-Transportstrom 1920x1080i25 PAL

Schaue auf Auflösung: 1920x1080, auf Framerate:25 und Seitenverhältnis 16:9. Interlace soll sein Top field first und dann Standard (2D)

Damit erzeugst du eine "BlueRay Datei" Problem ist dein Moviecube, was der kann.

In meinem YT Kanal siehst du Ergebnisse damit

Problem ist, wenn nur mpg von deinem Movie Cube gelesen werden kann. Dann ist die Auflösung gerade im Vergleich recht grottig.

Martin132

unregistriert

8

Freitag, 2. August 2013, 10:27

so ich habe mir eine andere Movie cube geliehen die MP4 lesen kann.

@wabu .... die einstellungen die du mir geschrieben sind bei mir genau so eingestellt aber jetzt habe ich eine blöde frage .... wenn ich mit 1080/50p filme muss ich dann die filme nicht mit PAL Full HD 50p 16:9 (1920x1080,50fps) sein ? das habe ich gerade bemerkt wie ich mir das angesehen habe !

Was für eine Moviecube benutzt ihr ? Ich will mir nämlich eine neue kaufen

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 070

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 173

  • Private Nachricht senden

9

Freitag, 2. August 2013, 11:47

"1920x1080,50fps"

das macht wohl beim Abspielen (manchmal) Probleme.

Ist aber im Moment nicht der springende Punkt für deine Probleme mit der Qualität.

Monitor

Registrierter Benutzer

Beiträge: 199

Dabei seit: 4. September 2011

Hilfreich-Bewertungen: 27

  • Private Nachricht senden

10

Freitag, 2. August 2013, 12:44

Anmerkung zwischendurch:

Wenn ich meine von der Sony kommenden M2TS, die aus der Zusammenfügung von MTS ohne Qualitätsänderung entstanden sind, aufgenommen in 1920*1080 und 50p, über meinen EMTEC Movie Cube P800 mittels HDMI mit meinen FullHD-Fernseher ansehen will, der die Codecs AVC/AC-3 nicht kann (mein Movie Cube kann es auch nicht), dann lade ich die M2TS zuerst in MAGIX Video deluxe 2013 Plus und in die Timeline, gehe rechts oben nach "Exportieren" und "Als Videodatei ausgeben", im folgenden Fenster stelle ich ein bei "Format" auf MPEG 2, links auf HD-Qualität 2, dann Video speichern, kopiere das Ergebnis auf Stick, stecke in den Movie Cube, rufe dort im Browser USB auf, starte den Film, und habe visuell die gleiche Qualität, wie bei direktem Anschluss von der Kamera.

Vielleicht hilft das weiter, falls der gleiche Movie Cube gemeint ist.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Monitor« (2. August 2013, 13:13)


Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

wabu

Martin132

unregistriert

11

Freitag, 2. August 2013, 22:06

wo kann ich euch ein video hochladen das ich euch mein problem zeigen Kann ?

wabu

lernt noch

  • »wabu« ist männlich

Beiträge: 1 070

Dabei seit: 12. Mai 2012

Wohnort: Pinneberg

Hilfreich-Bewertungen: 173

  • Private Nachricht senden

12

Freitag, 2. August 2013, 22:14

Bei YouTube und dann wählst du nicht gelistet und postet hier den link

Dr_Allcome

Registrierter Benutzer

Beiträge: 239

Dabei seit: 12. April 2012

Hilfreich-Bewertungen: 66

  • Private Nachricht senden

13

Samstag, 3. August 2013, 00:50

wo kann ich euch ein video hochladen das ich euch mein problem zeigen Kann ?


Bitte NICHT bei Youtube hochladen, denn Youtube reencodiert die Datei, womit die original Codec-Settings und alle Meta-Daten verloren gehen.

Nimm bitte einen Filehoster deiner Wahl, z.B. http://en.file-upload.net/

Das geht dann auch schneller, weil du nicht warten musst bis Youtube die Datei encodiert hat.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

wabu

Social Bookmarks