Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

knobi94

Registrierter Benutzer

  • »knobi94« ist männlich
  • »knobi94« ist der Autor dieses Themas

Beiträge: 107

Dabei seit: 28. Mai 2012

Wohnort: Raum Suttgart

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

1

Sonntag, 25. November 2012, 12:09

Wasserzeichen/Link in Youtube - Wie geht das?

Hey hab demletzt bei einem Video auf Youtube ein Wasserzeichen gesehn, welches als Funktion von Youtbe angeboten wird.

Beispielab 0:10


Weiß jemand wo ich diese Funktion finde?

lg Simon

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (25. November 2012, 20:57)


  • »M&B Studios« ist männlich

Beiträge: 338

Dabei seit: 8. Februar 2011

Hilfreich-Bewertungen: 11

  • Private Nachricht senden

2

Sonntag, 25. November 2012, 12:14

Wenn du dein eigenes Video anguckst ist oben eine graue Leiste. Dort musst du auf Anmerkungen klicken, dann kannst du über "Anmerkung hinzufügen" ein "Label" hinzufügen, und ganz unten auswählen, dass dieses einen Link hat, welchen zu dann auf deine Seite einstellst.

knobi94

Registrierter Benutzer

  • »knobi94« ist männlich
  • »knobi94« ist der Autor dieses Themas

Beiträge: 107

Dabei seit: 28. Mai 2012

Wohnort: Raum Suttgart

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

3

Sonntag, 25. November 2012, 12:19

Danke und wie kommt das Logo dahin?

Christian Gärtner

unregistriert

4

Sonntag, 25. November 2012, 12:42

Das musst du im NLE selber hinzufügen...

knobi94

Registrierter Benutzer

  • »knobi94« ist männlich
  • »knobi94« ist der Autor dieses Themas

Beiträge: 107

Dabei seit: 28. Mai 2012

Wohnort: Raum Suttgart

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

5

Sonntag, 25. November 2012, 12:47

Das musst du im NLE selber hinzufügen...

Aber das ist ja genau die Sache...im Beispiel Video ist es nicht in der Post gemacht sondern es muss über eine Funktion von YT sein, das es weg geht wenn ich die Anmerkungen ausblende.

Christian Gärtner

unregistriert

6

Sonntag, 25. November 2012, 13:03

Achso... Also Google weiß auch nichts darüber...

RehFilms

Registrierter Benutzer

  • »RehFilms« ist männlich

Beiträge: 287

Dabei seit: 29. März 2010

Wohnort: Leipzig

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

7

Sonntag, 25. November 2012, 13:21

Das was ich dort in dem Video sehe, erscheint mir weniger als eine Funktion von YouTube, sondern eher wie etwas das schon vor dem Upload hinzugefügt wurde. Sowas kann man mit (fast) allen Schnittprogrammen machen...
rehfilms auf YouTube
rehfilms' photos on flickr

Jumperman

unregistriert

8

Sonntag, 25. November 2012, 13:32

Das was ich dort in dem Video sehe, erscheint mir weniger als eine Funktion von YouTube, sondern eher wie etwas das schon vor dem Upload hinzugefügt wurde. Sowas kann man mit (fast) allen Schnittprogrammen machen...

Kann nicht sein, wenn man es im YouTube-Player ausblenden kann.

9

Sonntag, 25. November 2012, 13:36

Es gibt da in den Einstellungen ne Funktion fürs Kanal-Logo anzeigen...

RehFilms

Registrierter Benutzer

  • »RehFilms« ist männlich

Beiträge: 287

Dabei seit: 29. März 2010

Wohnort: Leipzig

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

10

Sonntag, 25. November 2012, 13:37

Kann nicht sein, wenn man es im YouTube-Player ausblenden kann.
Vielleicht meinst du etwas anderes, aber das Logo, was bei Sekunde 10 erscheint, konnte man definitiv nicht ausblenden.
rehfilms auf YouTube
rehfilms' photos on flickr

11

Sonntag, 25. November 2012, 13:39

Schau mal unter Kanaleinstellungen. Ich kann das ohne Partner zu sein.

Jumperman

unregistriert

12

Sonntag, 25. November 2012, 13:43

Kann nicht sein, wenn man es im YouTube-Player ausblenden kann.
Vielleicht meinst du etwas anderes, aber das Logo, was bei Sekunde 10 erscheint, konnte man definitiv nicht ausblenden.

Komisch, dass es dann verschwindet, wenn man den Button mit der roten Sprechblade im Player deaktiviert und dann an der Stelle auch nicht wieder kommt. Es ist definitiv ein Overlay, der erst beim Abspielen eingeblendet wird.

Es verändert ja auch seine Transparenz, wenn man mit der Maus drüber fährt. Wie soll das denn gehen, wenn es fest im Video integriert sein sollte?

L Lawliet

Registrierter Benutzer

  • »L Lawliet« ist männlich

Beiträge: 550

Dabei seit: 8. Januar 2011

Hilfreich-Bewertungen: 208

  • Private Nachricht senden

13

Sonntag, 25. November 2012, 13:47

Es verändert ja auch seine Transparenz, wenn man mit der Maus drüber fährt. Wie soll das denn gehen, wenn es fest im Video integriert sein sollte?

Nur weil du nicht weißt wie etwas funktioniert, heißt es nicht, dass es nicht funktioniert.
Natürlich wurde beim Programmieren errechnet, wann ein Mensch mit der Maus über das Logo fahren und wann er den roten Button da drücken wird. Somit wird vorgegaukelt, dass es sich um einen Overlay handelt.
Gebt mir bitte in folgendem Thread Bescheid, wenn ihr eine wie dort beschriebene Kritik von mir zu eurem Film haben wollt:
L Lawliet verreißt eure Filme

Drehbuchkritik nach Absprache per PN und nur wenn eine Verfilmung wahrscheinlich ist.

kein Moviemaker, doch wie Blender ein Tool
#HSis

Jumperman

unregistriert

14

Sonntag, 25. November 2012, 13:53

Es verändert ja auch seine Transparenz, wenn man mit der Maus drüber fährt. Wie soll das denn gehen, wenn es fest im Video integriert sein sollte?

Nur weil du nicht weißt wie etwas funktioniert, heißt es nicht, dass es nicht funktioniert.
Natürlich wurde beim Programmieren errechnet, wann ein Mensch mit der Maus über das Logo fahren und wann er den roten Button da drücken wird. Somit wird vorgegaukelt, dass es sich um einen Overlay handelt.

Cool, dass das auch passiert, wenn man beim Video auf Pause drückt :whistling:

RehFilms

Registrierter Benutzer

  • »RehFilms« ist männlich

Beiträge: 287

Dabei seit: 29. März 2010

Wohnort: Leipzig

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

15

Sonntag, 25. November 2012, 14:04

Ich habe langsam das bittere Gefühl, dass ich irgendwas verpasst habe. Bei mir wird weder etwas transparent, noch kann ich das overlay verschwinden lassen. äußerst merkwürdig.

edit: jetzt funktioniert es. Bis eben war das aber definitiv nicht der fall :O
rehfilms auf YouTube
rehfilms' photos on flickr

Münpü

Registrierter Benutzer

Beiträge: 50

Dabei seit: 25. März 2012

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

16

Sonntag, 25. November 2012, 15:07

wenn du bei YouTube angemeldet bist, kannst du unter Einstellungen (oben rechts) auswählen.
Dann musst du "InVideo - Programme" auswählen.

Dann kann man auswählen, ob man sein Kanallogo oder ein Video hervorheben möchte.

(ich hoff dass das das ist was du wissen wolltest.)

  • »M&B Studios« ist männlich

Beiträge: 338

Dabei seit: 8. Februar 2011

Hilfreich-Bewertungen: 11

  • Private Nachricht senden

17

Sonntag, 25. November 2012, 15:26

Nein ist es nicht Münpü :D Er redet von einer art Hyperlink in einem Video.

Ich glaube, dass es die Funktion ist, die ich oben genannt habe, nur dass das Einfügen von Grafiken an der stelle YT Partnern o.ä. vorbehalten wird.

RehFilms

Registrierter Benutzer

  • »RehFilms« ist männlich

Beiträge: 287

Dabei seit: 29. März 2010

Wohnort: Leipzig

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

18

Sonntag, 25. November 2012, 15:31

Es muss sich dabei ja um Partner Features handeln, denn das Kanallogo entspricht nicht der eingefügten Grafik...
rehfilms auf YouTube
rehfilms' photos on flickr

HF_HeinzeFilms

Registrierter Benutzer

  • »HF_HeinzeFilms« ist männlich

Beiträge: 437

Dabei seit: 9. November 2006

Wohnort: München

Hilfreich-Bewertungen: 54

  • Private Nachricht senden

19

Sonntag, 25. November 2012, 17:35

Also, ich weiß wie es gemacht wurde. Das Feature ist für alle verfügbar, nicht nur für Partner.
Es heißt wie schon erwähnt wurde "InVideo-Programme" und befindet sich in den Kanaleinstellungen. Der Haken ist, dass die Einstellung alle Videos betreffen wird.
Man hat die Wahl entweder einen Kanal oder ein Video zu verlinken. Als Bild kann man den eigenen Avatar oder eine benutzerdefinierte Grafik wählen, die auch Transparenz (wie im Beispiel) enthalten kann.
»HF_HeinzeFilms« hat folgendes Bild angehängt:
  • youtube.jpg

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

knobi94

knobi94

Registrierter Benutzer

  • »knobi94« ist männlich
  • »knobi94« ist der Autor dieses Themas

Beiträge: 107

Dabei seit: 28. Mai 2012

Wohnort: Raum Suttgart

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

20

Sonntag, 25. November 2012, 17:52

Danke! Die InVideo-Funktion, war die die ich gesucht habe!

Social Bookmarks