Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »schleiereule« ist männlich
  • »schleiereule« ist der Autor dieses Themas

Beiträge: 345

Dabei seit: 2. August 2010

Wohnort: Herne

Hilfreich-Bewertungen: 37

  • Private Nachricht senden

1

Sonntag, 19. Juni 2011, 21:33

MXF Dateien sehen beim Abspielen merkwürdig aus

Folgendes Problem: Ich hatte über das Wochenende eine XF300 zur Verfügung, und habe eine Menge damit gefilmt. Leider sehen die MXF Dateien ziemlich mies aus, wenn ich sie auf meinem Rechner ansehe. Ich habe mit 1920x1080 und 50i aufgenommen, vorsichtshalber mit Vollautomatik, da ich die Kamera noch nicht so gut kenne. Das gesamte Bild sieht sehr streifig aus, besonders bei Schwenks. Man kann deutlich die einzelnen Bildzeilen erkennen. Als Player benutze ich den VLC.
Kann mir einer sagen woran das liegt, bzw. wie ich das verändern kann? Eigentlich wollte ich mir diese Kamera nach langem Kampf kaufen, aber dieses Problem würde ich gerne v o r h e r lösen. Hat jemand einen Tip? Damit wäre ich wirklich sehr geholfen :)

Wenn jemand denkt, dass ich diese Kamera nicht kaufen sollte, weil ich dieses kleine Problemchen nicht lösen kann, hat er vermutlich recht :)

Edit: Habe aus Versehen von XMF Dateien geschrieben. Das ist nochmal was Anderes. Da könnt ihr mal sehen, wie dumm ich bin ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schleiereule« (19. Juni 2011, 22:57)


freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 637

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

2

Montag, 20. Juni 2011, 07:24

Du nimmst in 50i (= Interlaced/Halbbilder) auf und wunderst Dich über Kammartefakte bei Bewegungen?

Lösung: Nimm in 25p (= progressive / Vollbilder) auf, dann hast Du das Problem nicht mehr.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

schleiereule

  • »schleiereule« ist männlich
  • »schleiereule« ist der Autor dieses Themas

Beiträge: 345

Dabei seit: 2. August 2010

Wohnort: Herne

Hilfreich-Bewertungen: 37

  • Private Nachricht senden

3

Montag, 20. Juni 2011, 11:34

Kann ich denn die entstandenen Clips noch irgendwie retten?

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 637

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

4

Montag, 20. Juni 2011, 11:44

Klar. Du musst die Clips deinterlacen. Das geht zB sehr einfach (aber nicht in bester Qualität) mit After Effects - es gibt im Forum ein Tutorial von Heth dazu.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Social Bookmarks