Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Schulgarten1

unregistriert

1

Sonntag, 13. März 2011, 17:07

Video geschnitten, Film gebrannt, läuft nicht auf DVD Player...

Guten Tag liebe Forumsmitglieder,
vorerst einmal danke für die Möglichkeit, dabei zu sein und Frage zu stellen.
antworten werden von mir im Moment nicht kommen, weil ich BLUTIGSTER Anfänger bin.
Nun zu meinem Problem.
Camera: Sony DCR DVD201E,
Schnittsoftware: Video Pad Video Editor professional (mit Lizenz)
+ AVS Video Converter 7.1
Windows 7, Dell Notebook.
Schnitt fertig, als AVI Film und 1 x als DVD das Projekt beendet.
Laufen beide super auf der festplatte und auch auf anderen Notbooks mit windows XP.
Verschiedene Converters gefahren und auf DVD + DL, DVD -RW in den Formaten
1. Avi 768x576 PAL Frame rate 25, std. TV
2. DVD Video Pal combatible MPEG2, 4000 kbps, 720 x 576, 24fps
auch als MPG4 etc versucht.
DVD Player Panasonic DMR EX81S
DVD Player Philips älterer typ
DVD Kleinplayer (Aldi) 3 Jahre alt
--------------
so ganz funkts nicht weil:
nur das Video PAL lässt sich auf dem Player vom Aldi (und Anschluss an Fernseher) abspielen, auf allen anderen geht´s nicht.
Die DVD´s am Labtop funken aber alle und auch im anderen labtop unter Windows XP.
Was mach ich falsch?
Danke!

Walter
Niederösterreich

ah ja nochwas:
da der panasonic auch USP Eingang hat, die verschiedenen Ellaborate auch auf USB bugsiert und dort versucht. Player erkennt die Dateine aber meldet: inkompatibles Format

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schulgarten1« (13. März 2011, 17:16) aus folgendem Grund: etwas vergessen


Telliminator

Tech-Freak

  • »Telliminator« ist männlich

Beiträge: 892

Dabei seit: 10. Mai 2010

Hilfreich-Bewertungen: 136

  • Private Nachricht senden

2

Sonntag, 13. März 2011, 18:38

Hallo,

es kann viele Ursachen haben. Falsches Format der Dateien, Falsche Software fürs Brennen benutzt, Firmware vom DVD-Player, Falscher Rohling-Typ.
Leider kann ich Dir trotz der vielen Informationen in Deinem Post ohne nähere Angaben nicht weiterhelfen.

Mit welchem Programm hast Du DVDs gebrannt?

Grüße
Telli

PS: Erstaunlich das der "kleine" Aldi-Player es auf die Reihe bekommt, aber die beiden teureren jüngeren Geräte voll abloosen :huh: .
Ear-Movies - Filme für die Ohren - http://www.blackdays.de - http://timeshift.blackdays.de - TimeShift kostenloses Hörspiel - Finale ist online, Folge 8 "And All My Dreams, Torn Asunder" * TS 7.1 TechDemo *

Schulgarten1

unregistriert

3

Sonntag, 13. März 2011, 20:31

mit Roxio Creator.
LG!

4

Sonntag, 13. März 2011, 20:56

Ich trau mich mal zu sagen ... das liegt an roxio! ich habe das selbe problem gehabt. anscheinend spuckt der ein dateiformat aus welches zwar am rechner aber nicht am dvd player läuft! versuche es einmal mit einem anderen programm zu brennen oder lade dir Mpeg streamclip runter (freeware) wandle es in ein mpeg2 um und brenne es nicht als dvd sondern als datendisc - das sollte dann auch gehen!

Schulgarten1

unregistriert

5

Samstag, 2. April 2011, 15:40

wie ging es weiter...?

Hallo liebe Forumsexperten,
nachdem ich es 2 x geschaftt hatte ohne Roxio zu brennen ( Film war wie immer am ALDI Player da, ansonsten auf Panasonic und Philips Player nicht), las ich ein bisschen weiter und war mit dem, was ich da hatte nicht zufrieden:
Film 1 und 2 (je ca. 30 Minuten) war in einer Wurst und man konnte , wenn zB am Player verdrückt, nur mehr den Film neu starten etc. ( fad wenn es bei Minute 25 passiert).
ausserdem hat der LCD Fernseher ( Signal über Chinch von Aldi Player an Panasonic und von dort über HDMi an TV. (TV ist ein 80 cm LCD) so richtig weisse Blitzer and den Bildern (wird, wenn Film länger läuft besser).
Punkt 1 habe ich mich schlau gemacht, mann bruacht auch ein Mastering programm... zuerst einmal das Free DVD Flick runtergeladen. Bringt nix, wenn der Film schon in einer Wurst ist. Dann gestern das sony DVD architect programm test geladen (kostet als Homeversion 29,90Euro---???) und mit dem kann man schön Chapter einfügen. das ganze funktioniert schon ein bisschen, obwohl ich bei den vielen Möglichkeiten nach einem tage sicher erst 2% nutze... aber jetzt kann ich schon von kapitel zu kapitel springen. da mach ich sicher weiter (werde Lizenz kaufen, da meistens bei den testlizenzen es nach 10 oder 14 Tagen aus ist)
WAS ICH IMMER NOCH HABE:
die weissen Blitzer.
Noch viel schlimmer ists, wenn ich direkt vom ALDI auf den TV gehe, es ruascht und nach 2 Mintuen hängt sich der TV auf und zeigt nur mehr Streifen. wie gesagt am Aldi Schirmchen habe ich ein Superbild.
Wenn man dann wieder auf normal TV geht (signal kommt über HDMI vom panasonic), hat das TV programm auch weisse Blitzer (wenn man die menüs aufmacht, sind die vor lauter Farbrauschen kaum zu lesen). Weg ist es, wenn man für einige Minuten den NETZSTECKER zieht und dann wieder ans netz geht..
Könnt ihr mir helfen und sagen, was das ist und wie ich es weg bringe??
Gruss vom Walter, der sich in den letzten 3 Wochen so viel damit beschäftigt hat und immer noch Nix weiss!
:P

Verwendete Tags

dvd

Social Bookmarks