Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Dienstag, 21. September 2010, 13:46

Falsches Seitenverhältnis / Bildformat beim Export

Hallo,
ich habe ein Problem mit dem Seitenverhältnis von HD Filmen nach dem Export. Wenn ich in mpeg4 exportiere, ist das Bild immer in die Höhe verzerrt. Wenn ich in wmv exportiere bekommeich auf meinem PC das richtige Bild, wenn ich diese Datei aber im Netz hochlade, ist es wieder verzerrt. Wenn ich bei Video de Luxe direkt zu Youtube hochlade, die vielgepriesene Neuerung, dann ist der Film auch immer falsch dargestellt. Nur wenn ich den Clip als Quicktime movie exportiere ist das Bild auch bei youtube richtig.
Bei einigen Uploadfunktionen von Anbietern im Netz, wo man Clips direkt hochladen kann (z. B. Your Chance), wird aber selbt die mov Datei dann verzerrt dargestellt.
Kann mir jemand nen Tipp geben, wie das richtig geht? Vielleicht sind ja auch meine Einstellungen verkehrt.
Gruß von brinja

HTS_HetH

unregistriert

2

Dienstag, 21. September 2010, 15:03

Dazu müsste man wissen, welches Programm du für den Export benutzt und mit welchen Einstellungen, denn im Prinzip sind die standartisierten HD Formate 1080p und 720p beides Quadratpixel (PAR 1:1) Formate, die in jedem Player gleich dargestellt werden. Lediglich die DV/HDV Formate wie 720x576 oder 1440x1080 haben ein abweichendes anamorphes PAR, welches via Software bei der Wiedergabe entzerrt werden muss.

3

Mittwoch, 22. September 2010, 01:33

Zitat

Lediglich die DV/HDV Formate wie 720x576 oder 1440x1080 haben ein abweichendes anamorphes PAR, welches via Software bei der Wiedergabe entzerrt werden muss.
Der Windows Media Player (Version 11.xx) ist dazu offensichtlich nicht in der Lage, oder? Meine Videos (HDV 1440x1080) werden im VLC Media Player perfekt im richtigen Seitenverhältnis abgespielt, aber im Windows Media Player fälschlich in 4:3 dargestellt.

Aber auf YouTube lade ich dieselben Videos (1440x1080 MP4 16:9) hoch und es wird ganz richtig gezeigt. Versteh ich irgendwie alles noch nicht 100%.

HTS_HetH

unregistriert

4

Mittwoch, 22. September 2010, 11:45

Ja ich glaube der Media Player zickt da gerne mal rum was die Seitenverhältnisse angeht, hatte da auch schon öfter ne falsche Darstellung. Inzwischen bin ich eh gänzlich dazu übergegangen den finalen Export nur noch in 1920x1080p 25fps, (PAR1:1) zu exportieren. Damit siehts überall gleich aus und man hat sein Full HD Master für was auch immer man später daraus macht.

5

Mittwoch, 22. September 2010, 13:14

Danke schonmal für eure Tipps, ich glaube ich steige durch die ganzen Formate irgendwie noch nicht so ganz durch. Ich mache den Export immer mit dem Magix Video de Luxe Programm, 1920x1020 meist als Quicktime, weil es da bisher immer funktioniert hat. Von Quadratpixeln habe ich noch nie etwas gehört, auch nicht über den Unterschied zwischen 720p und 720x576. Inzwischen habe ich festgestellt, dass das wmv Format in meinem youtube Channel richtig dargestellt wird, nur nicht auf der Seite des Anbieters. Dann muss es wohl an deren Player liegen. Ich versuche gerade, den Clip dort als komprimiertes Quicktime Movie hochzuladen, mal sehen, ob das dann richtig erscheint. Naja, und wenn ich direkt MPEG 4 Export mache, wird das Seitenverhältnis immer verkehrt.
Aber so ein kleines überschaubares Einmaleins des Filmexportes muss ich mir wohl noch aneignen. Gruß von brinja

hjkoenig

Registrierter Benutzer

  • »hjkoenig« ist männlich

Beiträge: 841

Dabei seit: 18. November 2008

Wohnort: Ratzeburg

Hilfreich-Bewertungen: 67

  • Private Nachricht senden

6

Mittwoch, 22. September 2010, 14:30

Hallo,
1080 und 720 sind Teil einer HD Norm (1920x1080 und 1280x720 Pixel). Das "p" steht für "progressiv" (Vollbildaufzeichnung) im Gegensatz zu "i" für "interlaced" (bei uns 2x 25 Halbbilder pro Sekunde im Zeilensprungverfahren); aufgenommen und gezeigt werden z.B. zuerst alle ungraden und dann alle geraden Zeilenreihen - ein Relikt aus den Röhrenfernsehzeiten. Das geht so schnell, dass für das Auge trotzdem der Eindruck einer kontinuierlichen Bildfolge entsteht.
720:576 steht für das Pixelverhältnis im SD Format (Standard Definition). Unsere Röhrenfernseher haben dieses Format, und DVDs spielen das ebenfalls ab.

Wenn man sich einmal dafür interessiert, was das für eine Technik ist, mit der man da filmt, dann findet man eine gute, auch für Laien verständliche Erklärung bei www.rolfdriemeyer.de
Gruß, Hajo König
hans joachim könig

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 514

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

7

Donnerstag, 23. September 2010, 19:49

@brinja: Mach doch mal einen Screenshot der Exporteinstellungen, wenn du ein MPEG-4 exportieren willst. Vielleicht sehen wir da irgendwas, was der Grund für die Verzerrung sein kann.

8

Donnerstag, 23. September 2010, 22:47

Also, erstmal danke, dass ihr euch meines Problems so annehmt. Danke Hajo, der link ist glaube ich genau das, was ich mal in Ruhe durcharbeiten muss...wenn ich nur grad nicht so viel arbeiten müsste....aber das kommt dran, sobald Zeit ist. Aber deine Kurzinfos sind auch schon hilfreich, irgendwie kann man die Fehler immer seber besser besser finden, wenn man sich etwas Knowhow aneignet.
Das mit dem Screenshot ist ne gute Idee, ich habe keine webcam in meinem PC, macht man das dann als normales Foto?
Vielleicht hilft es, wenn ich mein konkretes Problem eingrenze, wenn ich dafür eine Lösung finde, habe ich vielleicht auch schon gewonnen:
Ich habe einen kurzen HD Clip gedreht, ihn dann als Quicktime Movie exportiert, weil das bisher immer bei Youtube richtig wiedergegeben wurde.
Die Datei ist knapp 300MB groß. Dort, wo ich es hochladen möchte, sollen es nur 100MB sein. Also habe ich es mit dem media coder auf das gewünschte Format komprimiert. Der Clip wird an meinem PC korrekt wiedergegeben, wenn ich ihn dann bei youtube hochlade, erscheint dort gar kein Bild, nur grauer Bildschirm. Also habe ich mal versucht, den Clip direkt aus dem Magix programm in MPEG 4 Dateien zu exportieren (Foto oder Screenshot habe ich noch nicht geschafft zu machen), Exporteinstellung war: 1980x1020, (mit 1280x720 habe ich es auch versucht), 25frames, 16:9, MPEG4 simlpe und in einem 2. Versuch auch MPEG4 H264 mehr Einstelloptionen gab es nicht). Dabei habe ich auch darauf geachtet, dass die Filmeistellungen mit den Exporteinstellungen übereinstimmen. Ja und dann bekomme ich eine Datei in einer Größe von ca 100 MB oder kleiner, aber in die Höhe verzerrt, sowohl in dem Vorschaubild meines PCs als auch auf Youtube. Als ob die alle nur das alte Format mit den schwarzen Balken am seitlichen Rand darstellen können.
Ein bisschen weiter bin ich schon gekommen: Ich habe die Testversion von video de luxe 17 mit der vereinfachten Exportseite verwendet. Die dort generierten wmv Dateien gibt mein PC richtig wieder, aber youtube zeigt sie verzerrt.
Als nächstes habe ich dann noch den Ursprungsfilm als MPEG2 konvertiert, auch bei youtube hochgeladen, als Ergebnis immerhin das richtige Format aber natürlich mit Qualitätseinbußen. Das ist ja auch nicht der sinn von HD. Aber diese Version könnte ich wohl dort uploaden.
In dem Video de Luxe 17 gibt es beim Quicktime Export eine Auswahl zwischen Sorenson 3 video und MPEG 4, diese Auswahl steht in VDL 16 noch nicht zur Verfügung. Wißt ihr was das bedeutet?
ja und gleich noch eine Frage: Kennt ihr einen Player, der wirklich alle Formate korrekt abspielen kann?
Man soll ja nie aufgeben... gruß von brinja

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 514

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

9

Donnerstag, 23. September 2010, 23:06

Einen Screenshot machst du mit der Taste "Druck" auf deiner Tastatur (manchmal auch "Print Screen" genannt). Oder Alt + Druck für einen Screenshot des aktuellen Fensters. Dann in einem beliebigen Grafikprogramm einfügen (Irfan View, Paint, Photoshop etc.) und speichern (bitte kein Bitmap, das ist zu groß). Dann im Forum per Dateianhang einfügen.

hjkoenig

Registrierter Benutzer

  • »hjkoenig« ist männlich

Beiträge: 841

Dabei seit: 18. November 2008

Wohnort: Ratzeburg

Hilfreich-Bewertungen: 67

  • Private Nachricht senden

10

Freitag, 24. September 2010, 09:21

Hallo,
ich weiß, dass es ziehmlich oberlehrerhaft klingt - trotzdem eine Bitte: Absätze im Text machen. Das Ganze ist dann übersichtlicher und angenehmer zu lesen.

Ich persönlich bin schon für jeden Beitrag dankbar, der auf Smileys verzichtet, und benutze sie selbst nie, was schon mal jemanden hier irritiert hat. ;) Trotzdem wird auch ein gut formulierter Text, der auf Symbolkrücken verzichtet, mit einer optischen Gliederung einladender.

Gruß, Hajo König


PS: Ich hab´s noch mal angesehen, es ist wirklich oberlehrerhaft ... (aber es stimmt trotzdem)
hans joachim könig

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »hjkoenig« (24. September 2010, 12:27)


11

Freitag, 24. September 2010, 18:03

Ok, also Absätze und Leerzeilen... aber nett, dass ihr nicht über meinen Digitalanalphabetismus spottet....

Aber, gute Nachrichten: Ich habe schön fleissig Screenshots gemacht, und plötzlich klappt der MPEG4 Export, auch zu Youtube. Und für das
wmv Format habe ich auch noch die entscheidende Möglichkeit entdeckt, das richtige Seitenverhältnis zu wählen. Und auch das hat geklappt, auch bei Youtube.

Fazit: Danke für eure Hilfe, jetzt weiß ich immerhin schonmal, welche Parameter die richtigen sind, kann mein Video hochladen, ich kann Screenshots machen und habe nen link zu einer informativen Website.

Allen ein schönes Wochenende wünscht brinja

12

Montag, 27. September 2010, 21:23

Ich arbeite auch mit Magix. Könntest Du mir Deine "Erkenntnisse" bitte mitteilen?

Leider hänge ich hier mit meinem ersten kleinen Projekt. :wacko:

13

Mittwoch, 29. September 2010, 23:07

Sorry, hab es nicht eher geschafft.
Also, wenn du das neue magix 17 verwendest, vergiß die neue vereinfachte Exportoberfläche, bei mir passten die Einstellungen nicht. Ich gehe davon aus, dass du HD filmst.

Hier siehst du die Auswahl der Exportformate, ich nehm das Beispiel Quicktime:


Es öffnet sich die Seite der Voreinstellungen, du gehst auf benutzerdefiniert und gibst 1920x1080 (1080p) ein oder 1280x720 (720p), damit ist Größe und Seitenverhältnis festgelegt.



Unter Video codec ist ein Vorauswahl eingestellt, da gehst du auf Auswahl und kannst die Qualität wählen (je nachdem wofür du das Video verwenden möchtest).


So, das wars, jetzt auf ok drücken und dann geht die Rechnerei los.
Für Quicktime brauchst du natürlich den Quicktimeplayer.

Wenn du was im Internet hochladen möchtest kannst du auch als Windows Media Datei (wmv) exportieren, das geht schneller, braucht weniger Speicherplatz und die Qualität geht fürs Netz.
Die Oberfläche sieht etwas anders aus, aber im Prinzip lassen sich die selben Einstellungen vornehmen. Du musst einfach nacht den Buttons: Erweiterte Einstellungen oder Auswahl suchen.

Dann kann man ja auch noch als MPEG 4 exportieren, auch mit den gleichen Einstellungen. Ein Apple IPAD unterstützt z.B. nur dieses Format. Hier geht die Verarbeitung auch recht flott aber ich fand die Qualität nicht so toll.

Ja ich hoffe das hat dir etwas geholfen, Da gibt es bestimmt andere, die das besser erklären können.
Gruß von brinja