Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Mittwoch, 2. Juni 2010, 23:41

Bitte um Hilfe

?( Hallo

Meine Frau hat Videos von unsere Kinder ohne zu wissen von einer SD Karte gelöscht, ich kaufte ein Software O&O Media Recovery so konnte ich die Daten wiederherstellen nur kann die Videos (MOV) nicht mehr abspielen obwohl die Datei zum Teil 500MB sind es kommt nur ein ca. 5sec Schwarzesbild.

Was soll ich nun machen? die Videos brauchen wir noch!!!
Ich danke euch im Voraus für die Unterstützung.

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (2. Juni 2010, 23:53)


2

Mittwoch, 2. Juni 2010, 23:54

mit welchem player hast du denn bislang versucht die dateien wiederzugeben? versuch mal mit dem vlc player die dateien abzuspielen.
wurden nach dem löschen nochmals dateien auf die karte kopiert? könnte zur folge haben das einige sektoren dadurch dann überschrieben wurden und die datei jetzt fehlerhaft ist weil nur ein teil "gerettet" wurde.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 516

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

3

Mittwoch, 2. Juni 2010, 23:54

Gingen die Videos denn definitiv vorher? Weil vielleicht unterstützt dein PC das Format einfach nicht.

Übrigens gibt es Wiederherstellungssoftware auch völlig gratis!

Verwendete Tags

mov, O&O, Quick player, SD karte

Social Bookmarks