Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Breitmaulfrosch

unregistriert

1

Mittwoch, 19. Mai 2010, 15:25

Dvd für Fernseher brennen - Audio verschiebt sich

Hallo,

ich habe einen 30 minütige Reportage fertig. Hab sie in 720p wmv fertig. Sie ist 1,3 GB groß. Das rendern hat 6 Stunden gedauert. Insgesamt hab ich sie jetzt 3x mit Sony Vegas gerendert. Das möchte ich nun echt nicht nochmal machen.

Jetzt bräucht ich bis morgen/übermorgen bestenfalls den Film so, dass man ihn auf DVD anschauen kann. Damit der durch mehrere Personen über die Ferien vervielfältigt wird.

Ich mach das ganze mit "Magix Video Deluxe 2008 Premium", ich schieb also die fertige wmv in Magix. Und brenn das dort dann auf DVD. Allerdings verschiebt sich der Ton auf der fertigen DVD. Hab jetzt auch schon paar DVDs verbrannt und wollte jetzt mal lieber nachfragen was denn die Ursache sein kann.

Oder ob es noch ein Freeware Programm gibt, dass das kann? Weil Sony Vegas kann glaub ich keine Fernseh Dvds brennen, immerhin hab ich da auch alles ausprobiert.

Wäre wirklich toll wenn mir jemand schnellstmöglich helfen kann, da da noch so viele Leute am Projekt mit dranhängen und ich versprochen hab dass es jetzt fertig ist, was ja auch eigentl. so ist.

lg

Lukas

Marcus Laubner

unregistriert

2

Mittwoch, 19. Mai 2010, 16:44

Ist der Ton in Magix selbst beim Anschauen noch synchron? Hast du darauf geachtet, in den Filmeinstellungen und beim Export die richtige Framerate zu wählen, in der die WMV vorliegt?

Mein Magix macht beim Export alles synchron. Deshalb könnte es auch sein, dass der WMV- bzw. Soundcodec bei Magix Probleme macht. Ich würde mal versuchen, den Ton aus der WMV zu extrahieren (vielleicht als PCM Wave) und den Ton dann separat in Magix reinzuladen.

Breitmaulfrosch

unregistriert

3

Mittwoch, 19. Mai 2010, 18:16

Ja in Magix ist es noch synchron.
Framerate müsste eigentl. auch die richtige sein.
Ja dann probier ich jetzt mal die Tonspur als mp3 zu rendern, und extra drunter zu setzten. Könnte klappen. Danke ich probiers mal

Breitmaulfrosch

unregistriert

4

Mittwoch, 19. Mai 2010, 19:24

Hm verdammt wurde wieder asyonchron. Hab sogar die Qualität ziemlich runtergeschraubt. Bin echt bisschen am verzweifeln, hm

Kann ich vielleicht in Dvd Architect Pro 5.0 den Film einfach so brennen, dass es kein Dvd Menü gibt. Einfach nur der Film?

Edit: Hab ne Lösung, eine vorherig gerenderte mpg version hat ich schon vergessen, da diese überhaupt kein ton enthielt. Jetzt hab ich den gerade extra exportierten ton unter die mpg version gelegt und es hat geklappt :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Breitmaulfrosch« (19. Mai 2010, 20:57)


Social Bookmarks