Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

ErmaFreak

unregistriert

1

Sonntag, 3. Januar 2010, 22:55

Bitte Hilfe!! Videorettung!!!

Hallo.
ich brauche Hilfe bei der Rettung eines Videos.
An silvester wurde ein ca. 20 minuten langes Avi-Video gedreht (ca. 500MB). Das entspricht auch der normalen Größe eines Videos in der Länge bei mir.
Nun zu dem Problem (eigentlich mehrer auf einmal):
im gegensatz zu den anderen videos des abends liess sich das nicht normal aufrufen. die kamera kann es nicht merh selber abspielen, am PC, zb mit VLC player, wird mir gesagt, das vid wäre beschädigt, auch der versuch, es zu reparieren über VLCzeigte keine wirkung. Ich habe es dann mit Virtualdub probiert, der schmiss mir ein ca. 100-MB-video mit 4:53 Minuten raus. Videos in der länge haben bei mir so knapp 70 MB , wenn ich sie unbearbeitet von der karte ziehe. Danach auf empfehlung mit dem any video converter geöffnet, siehe da, er zeigt mir die originale länge des videos an : 19:53 Minuten! leider hängt sich das programm sofort auf, wenn ich das mit dem integrierten player abspielen will. eine reparatur geht zwar, jedoch auch nur mit den 4:53 !!
Die frage ist: wie komme ich an die anderen 15 minuten des Films?die müssen ja dea sein, da die grösse des films zur eigentliche länge passt und sogar ein anderes programm mir die eigentliche länge anzeigt...
weiterhin habe ich das problem, sobald ich einmal auf diesen film zugegriffen habe, verlangsamt sich mein system dermassen, dass ich dann nur noch über den task-manager die explorer.exe beenden kann ( die dann 300MB und 99%systemauslastung frisst). lass ich die finger von dem ordner, geht alles fix wie immer.. ich bitte um hilfe, da der film wirklich sehr wichtig ist.

Alexx² Zalar

unregistriert

2

Montag, 4. Januar 2010, 00:19

Kameramodell wäre schon mal hilfreich!
Also wenn ich das richtig verstanden habe, dann hast du mit deiner Cam (welche auf Speicherkarten aufnimmt) zu Silvester gefilmt und danach gleich auf den PC kopiert? oder wie?

Hat sich das File auf der Kamera schon immer nicht abspielen lassen?
oder erst nachdem du das File aufn PC gezogen hast?

ErmaFreak

unregistriert

3

Montag, 4. Januar 2010, 22:12

Ist ne einfache Kamera, JTC DVH24. Baumarktteil. aber hat bisher imemr treue Dienste geleistet. Die Kamera konnte den Film den abend gleich hinterher nicht abspielen. und ich hab den Film per SD- karte gleich runtergezogen, wie ich es immer tue.

Hindenburg Films

unregistriert

4

Montag, 4. Januar 2010, 22:30

Ist denn irgendwas beim aufnehmen passiert,ist die kamera hignefallen oder so? möglicherweise ist einfach die sd-karte beschädigt... aus den reaktionen der programme kann ich eigentlich nur entnehmen,dass 4:53 minuten von dem ilm noch unbeschädigt sind und der rest ist zwar noch da,kann aber nicht abgespielt werden...wie man jetzt an die sachen rankommt weiß ich nicht... hast du schon geguckt,was mit den anderen videos auf der karte ist? funktionieren die einwandfrei?

ErmaFreak

unregistriert

5

Montag, 4. Januar 2010, 23:01

ja, alles andere läuft ohne probleme. das wunder tmich ja. ich hab die karte hinterher nochmal mit nem normalen 1gb. film bespielt und wieder runtergezogen, alles okay.

Alexx² Zalar

unregistriert

6

Dienstag, 5. Januar 2010, 13:10

So wie es aussieht wird da nichts mehr zu retten sein! Denn wenn die Cam schon beim Aufzeichnen einen Fehler eingebaut hat, kannst es auch mit keinem Programm der Welt die verlorenen Informationen zurück holen.
Speicherkarten tausch wär vl net schlecht, damit das in Zukunft nimma passiert!

ErmaFreak

unregistriert

7

Donnerstag, 7. Januar 2010, 21:51

Ich habe eben nochmal diverse filme aufgezeichnet (kamera während der heimfahrt nebenbei laufen lassen), auch die filme kann er nicht mehr lesen. frage: kanns an der karte liegen? gibts da nen diagnosetool? ich hab leider z.zt. nicht die möglichkeit, an eine andere sd-karte ranzukommen.
oder scheints wirklich an der kamera zu liegen, denn bring ich die zurück und tauschse um

Hindenburg Films

unregistriert

8

Donnerstag, 7. Januar 2010, 21:54

kauf dir doch einfach ne 500mb karte für 5€ bei media markt und probiers aus...

Social Bookmarks