Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Energy Entertainment

unregistriert

1

Sonntag, 6. September 2009, 22:24

Adobe Encore CS4 / Encode Fail

Hallo liebes Forum,

nachdem ich viel Zeit investiert habe aus 7 Stunden Rohmaterial einen einstündigen Hochzeit-Film zu schneiden, möchte ich das fertige Projekt brennen.Dieses möchte ich über die "Dynamik Link" Funktion machen, da ich den Film mit Premiere Pro geschnitten habe. Also baue ich mein Menu zusammen.Als ich fertig war das Menu zu erstellen habe ich unter der "Build" Option "Check Projekt" geklickt und Encore hat keine Fehler gemeldet.Also habe ich auf "Build" geklickt und er fing an.


Mitten drin schreibt mir Encore die Meldung: Encode fail!



Woran kann das liegen bzw. wie kriege ich den Film jetzt auf DvD?
Ich habe überlegt den Film von Premiere zu konvertieren doch irgendwie funktioniert das auch nicht so recht. Habt ihr da Tipps?
Bitte helft mir!

MfG
Energy Entertainment


*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (6. September 2009, 23:30)


Thom 98

unregistriert

2

Sonntag, 6. September 2009, 22:40

Dynamic Link zickt in Encore öfter mal. Rendere den Film aus Premiere als DV-AVI heraus. Gleich als m2v/ac3 zu rendern geht theoretisch auch, dann musst du in Encore nicht nochmal wandeln. Bei mir gab es damit aber schön öfter Probleme. Falls es mit den DV-AVIs noch Probleme gibt, schau mal hier: http://thom98.bplaced.net/blog/?p=125

Energy Entertainment

unregistriert

3

Montag, 7. September 2009, 15:17

Danke,
aber die beiden Tipps funktionieren auch nicht! Ich weiß nicht, was mit dem Media Encoder los ist, aber der zickt auch rum und hört an einer Stelle des Films einfach auf zu Encodieren!
Gibt es noch andere Möglichkeiten den Film aus Premiere raus zu bekommen? :huh:

MfG
Energy Entertainment

Thom 98

unregistriert

4

Montag, 7. September 2009, 23:37

Wieso Medie Encoder? Als DV-AVI kannst du doch einfach per "Film Exportieren"!

Energy Entertainment

unregistriert

5

Dienstag, 8. September 2009, 14:08

Werd ich direkt ausprobieren
Wenn das klappt bin ich gerettet
:D

Energy Entertainment

unregistriert

6

Dienstag, 8. September 2009, 19:40

Ich finde das garnicht in CS4.
In welchem "Unterpunkt" soll das denn sein?

Thom 98

unregistriert

7

Dienstag, 8. September 2009, 23:45

Datei->Film->Film exportieren meinte ich. Aber sry, das gibts ja bei CS4 nicht mehr. Da läuft ja alles über den Media Encoder. Hier solltest du aber auch einstellen können, dass er es als DV-AVI ausgeben soll.
Und wenn er wieder an einer bestimmten Stelle abschmiert, dann finde mal die genaue Zeit heraus und schaue ob da in der Timeline irgentwas besonderes ist. Medium offline, komische/spezielle Farbkorrektur/Effekte...was auch immer.