Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 514

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

1

Samstag, 20. September 2008, 18:40

Photoshop CS3: "Für Web speichern" erzeugt falsche Farben

Ich benutze Photoshop CS3. Wenn ich die Option "Für Web speichern" benutze, erzeugt PS falsche Farben. Die sehe ich auch schon in der Vorschau. Die Bilder erhalten einen starken Rotstich und alle anderen Farben werden verstärkt. Es wird also rot und grell.

Hat jemand eine Idee, woran das liegen kann? Ich hatte mit allen alten Versionen von PS nie dieses Problem. Z.B. mit IrfanView kann ich nach wie vor jedes Bild ohne Farbveränderungen in beliebige Dateiformate umwandeln.

Ich könnte mir vorstellen, dass es was mit einem Farbprofil zu tun hat. Denn mein Monitor hatte zu Anfang genau diese Symptome, also Rotstich und grelle Farben. Kann aber auch Zufall sein, denn meine Monitorfarben sind nun eigentlich korrekt, nachdem ich am Monitor selbst Einstellungen vorgenommen habe.

23frames

unregistriert

2

Samstag, 20. September 2008, 19:28

Sowas ähnliches hab ich auch. Ich habe bis gestern noch meine Website designed und wollte meine Bilder nach dem slicen auch speichern. Hab PNG24 ausgewählt und auch mal JPG aber er spuckte immer GIF aus. Hab mich im Internet umgesehen aber keine Lösung gefunden. Bei mir ist das so ich muss den Rechner neustarten damit er die anderen Sachen an nimmt. D.h. wenn ich ein neues Format brauche muss ich neustarten, ist ziemlich dämlich ich weiß auch nicht woran es liegt. Vllt. hilft ja nen Neustart :D. Oder frag einfach mal an Adobe selber nach, vllt. ja nen Bug oder so.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 514

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

3

Samstag, 20. September 2008, 19:46

Ein Neustart hilft nicht. Und wenn das ein Bug wäre, so wäre das sicher schon aufgefallen. Ist ja sogar schon ein Update für PS CS3 erschienen.

Edit: Habe die Lösung! Mein Ansatz mit dem Farbprofil war goldrichtig. Ich habe nun in PS unter Bearbeiten - Farbeinstellungen eine andere Einstellung als "Monitorfarben" gewählt.

Edit 2: Naja, goldrichtig trifft es wohl doch noch nicht ganz. Die Farben sehen nun zwar deutlich besser aus, aber es sieht immer noch falsch aus. Ich habe einen Screenshot einer Windows Anwendung gemacht. Nun erwarte ich, dass das Bild genau so aussieht, wie das entsprechende Fenster in Windows. Das ist in IrfanView und sicher auch in den meisten anderen Grafikviewern der Fall. In Photoshop sieht es aber immer anders aus! Aber warum? Was muss ich einstellen, damit es aussieht wie im Original?

Das betrifft nun allerdings die Anzeige direkt in PS! Stelle ich das allgemeine Farbprofil auf Monitorfarben, ist es in PS richtig, aber beim Speichern fürs Web falsch. Stelle ich beliebige andere Profile ein, ist es immer falsch

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Marcus Gräfe« (20. September 2008, 22:45)


4

Samstag, 20. September 2008, 22:54

Das er dir GIF ausgiebt, liegt wahrscheinlich daran, dass wenn du gesliced hast, und du bei für Web speichern rechts das Format auswählst, er das nur auf das ausgewählte Slice anwendet. Du must also vorher alle Slice makieren und dann stellt er auch bei allen das neue Format ein.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 514

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 451

  • Private Nachricht senden

5

Samstag, 20. September 2008, 23:35

Jetzt habe ich meine Lösung gefunden. Siehe http://www.design-literatur.de/blog/2007…export-fur-web/

Farbprofil ist nun wieder auf Monitorfarben und dann habe ich das Häkchen aus dem Tipp auf der Seite unter dem Link weggemacht.

Social Bookmarks