Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Samstag, 15. März 2008, 21:50

Sony Vegas nach Installation keine Plugins vorhanden, was tun

Hallo,

Ich habe von einem Kollegen Sony Vegas 8 bekommen zum antesten. Habs installiert und gestartet, doch anscheinend sind keinerlei Plugins installiert. Ich hab im Bereich in dem man auch den Explorer findet erstmal alles durchgeklickt, beim Media Manager steht dann plötzlich dass dieser nicht installiert ist. Unter Übergänge und Video-FX steht, dass er keine Plugins findet und ich das Produkt neu installieren müsse. Gesagt getan, doch nichts ändert sich.
Hab dann mal probeweise die Testversion runtergeladen, doch dort sind ebenfalls keine Plugins. Mache ich was falsch oder warum funktioniert das nicht so wie es sollte?

Ich bin nen ziemlicher Frischling was Videobearbeitung angeht, nun will ich mich aber konkreter damit beschäftigen. Hatte schonmal 1-2 kleine Clips mit Adobe Premiere bei nem Kollegen gemacht, dennoch wurde mir von mehreren Leuten Leuten Vegas empfohlen. Zu welchem Programm würdet ihr mir eher raten?
Gut dieses Vegas muss ich wahrscheinlich nicht kaufen da es mein Kollege nicht mehr benutzt, doch falls es ein "viel" besseres Programm in Sachen Video-Editing-Komplettpaket gibt dann sagt mir das. Ich hatte damit zwar noch nich viel zu tun aber ich hab keine Probleme mit komplizierten Programmen.
Nichtsdestotrotz würd ich gerne erstmal mit Vegas arbeiten, gäbe es dieses Problem nicht.
Könntet ihr mir vielleicht noch ein Tutorial oder ähnliches empfehlen? Das Handbuch zeigt ein paar Basics aber wirklich Weltbewegendes ist da nicht drin ;)


*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (15. März 2008, 23:57)


Mac Mave

Filmzombie

  • »Mac Mave« ist männlich

Beiträge: 1 398

Dabei seit: 20. Juli 2005

Hilfreich-Bewertungen: 130

  • Private Nachricht senden

2

Sonntag, 16. März 2008, 12:10

Wie es aussieht hat sich der Media Manager wirklich nicht installiert. Schau nach ob er nicht extra noch einmal als Installationsroutine auf der Disc zu finden ist.
Ansonsten könnte es sein dass dein PC dieses blockt, gerade da es ein Service ist, der auf die "Sichere Zone" deines PCs zugreift und auch nach Netzwerkumgebungen sucht. Also Firewall konfigurieren, Windows auf den neuesten Stand bringen, etc. Der Media Manager installiert sich nachdem Vegas installiert ist, eigentlich automatisch. Es geht ein Fenster auf und dann erst wird er installiert. Wichtig: NET Frameworks (mind. 2.0) muss auf deinem rechner installiert sein! Gibts kostenlos bei Microsoft.

Mit Vegas hast du schon ziemlich eins der besten Schnittprogramme aus dem Noch-Consumer-Bereich, ich möchte mich keinesfalls in den Vegas/Premiere Streit einbringen, ich bin aber mit Vegas und seiner einfachen Bedienung sehr zufrieden und würde nicht für Geld auf Premiere umsteigen, denn obwohl ich viel mit AFX arbeite ist mir die Bedienung zu kryptisch.

Viele Grüße

Mac

3

Sonntag, 16. März 2008, 12:48

hmm komisch, also nach der Installation startet sonst keine weitere Installation. Firewall etc habe ich testweise mal ausgeschaltet, kam nichts.
Die Gute Nachricht jedoch ist, dass die Plugins nun endlich nach dem 5. Install vorhanden sind, ich habe bemerkt dass diesmal auch der Start länger dauerte als sonst. Wahrscheinlich wurden früher aus irgend einem Grund die Plugins nicht geladen.
Naja ich habe die Software erst testweise auf meinem XP Notebook installert, ich probier es heute abend noch an meinem Vista Rechner, mal schauen ob da der Media Manager installiert wird...
Net Framework hab ich davor auch aktualisiert, da er ohne 3.0 gar nicht erst installieren wollte.

Jedenfalls danke für den Tipp, mal schauen wie's auf nem anderen Rechner aussieht...

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 637

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

4

Sonntag, 16. März 2008, 12:59

Lad Dir gleich das Update auf Vegas 8.0b runter und installiere das drüber - sind doch einige Probleme gegenüber der Version auf der Installations-CD behoben worden:
http://www.sonycreativesoftware.com/down…pdates/vegaspro
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Social Bookmarks