Du bist nicht angemeldet.

TheFilmerKev

unregistriert

1

Donnerstag, 25. Juni 2009, 17:45

Problem mit Joints

Hi,
ich habe mal dieses Tutorial ausprobiert. Hab alles ganz genauso gemacht wie der das sagt. Aber wenn ich am Ende die Joints Rotiere bewegt sich das bein nicht mit. Kann mir jemand sagen was ich falsch mache?

Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 938

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

2

Donnerstag, 25. Juni 2009, 17:52

Kann wahrscheinlich niemand, weil wir kein Bild von dem haben was du gerade gebaut hast. Welches Tutorial du meinst weiß auch keiner :-/

Haste denn alles aufgeklappt, markiert und bist dann auf binden gegangen?

TheFilmerKev

unregistriert

3

Donnerstag, 25. Juni 2009, 18:40

oh sry hatte vergessen das Tutorial zu verlinken ^^ Das hier meine ich. Ich habe es so gemacht wie in dem Tutorial Wichtung auf die Figur und die Joints bei dem Einfluss Fenster (weiß jetzt nicht mehr wie das heißt) reingezogen. Und dann auf Auto Wichtung gedrückt. Dann noch ein Skin-Objekt eingefügt. Aber das geht bei mir nicht.

Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 938

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

4

Donnerstag, 25. Juni 2009, 23:58

Hmm...ich sag dir mal wie ich das mache:
Ich Convertier mein Modell, also so dass ich auch nur ein Objekt habe. Dann setze ich die Joints, meist in der Rechtsperspektive. Dann richte ich die aus, also zb. in der vorn ansicht oder Zentralperspektive. Dann ziehe ich die ganzen "Roots" in mein Objekt rein und dann markier ich alles und Binde das ganze. Erst wenn du schon was bewegen kannst brauchst du wichten, ansonsten ist es sinnlos^^
Ich weiß dass diese beschreibung nicht klasse ist, aber vielleicht hilft es dir ;)

TheFilmerKev

unregistriert

5

Freitag, 26. Juni 2009, 14:05

aso ok entweder ich hab in dem tutorial was falsch verstanden, oder das sagt der typ nicht...
thx werds mal ausprobieren

TheFilmerKev

unregistriert

6

Freitag, 26. Juni 2009, 16:15

also,
ich hab jetzt die Joints erstellt. Dann hab ich sie der Figur untergeordnet, dann habe ich alles markiert und auf verbinden gedrückt, aber das geht nicht. Oder ist "Verbinden" falsch und ich muss was anderes drücken?

EDIT: Hab Binden gefunden aber, das ist grau und ich kann es nicht anklicken. Kann mir jemand Helfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheFilmerKev« (26. Juni 2009, 16:22)


Smoofe

Registrierter Benutzer

  • »Smoofe« ist männlich

Beiträge: 196

Dabei seit: 3. Januar 2008

Wohnort: Aachen

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

7

Freitag, 26. Juni 2009, 21:15

Du musst alle Joints UND die Konvertierte Figur gleichzeitig markiert haben. Dann geht Binden auch ;)

TheFilmerKev

unregistriert

8

Samstag, 27. Juni 2009, 06:54

die Figur besteht bei mir von Anfang schon aus einer Figur deshalb muss ich die ja nicht konvertieren. Aber ich habe es so gemacht: Figur und alle Joints Markiert. Menü Charakter: Binden. Aber ich kann immernoch nicht auf Binden drücken.

Smoofe

Registrierter Benutzer

  • »Smoofe« ist männlich

Beiträge: 196

Dabei seit: 3. Januar 2008

Wohnort: Aachen

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

9

Samstag, 27. Juni 2009, 12:47

Hast du einfach nur Joint-Objekte gesetzt oder die mit dem "Joint-Werkzeug" und gedrückter STRG-Taste gezogen?

TheFilmerKev

unregistriert

10

Samstag, 27. Juni 2009, 16:17

mit Joint Werkzeug und STRG Taste gedrückt halten.

Hab aber auch noch ein Problem mit Adobe After Effects CS3. Beim Start kommt die Meldung das, das Plugin WImport.AEX nicht geöffnet werden konnte. Und jetzt kann ich keine Videos mehr importieren :( Ich hab After Effects auch schon neu installiert aber irgendwie geht das immernoch nicht. Kann mir jemand helfen?

11

Samstag, 27. Juni 2009, 18:11

Wende dich am besten mal an den Adobe Kundendienst...

Bezüglich der Joints: Lade doch einfach mal einen Screenshot hoch... der wär sehr hilfreich

Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 938

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

12

Samstag, 27. Juni 2009, 18:15

Sag ich doch^^
^Zur not kannst du auch deine Szene mal hochladen, vielleicht mach ich dir die dann^^

TheFilmerKev

unregistriert

13

Sonntag, 28. Juni 2009, 15:07

das After Effects Problem hab ich jetzt gelöst. Importieren klappt wieder... bis auf .mov dateien.
Ich hab mal im Ordner Plug-ins/Format geguckt. Da steht nichts von MOV. Brauch ich das um .mov dateien zu importieren oder nicht? Falls ja und das nicht illegal ist kann mir das jemand irgendwo hochladen, oder mir per E-mail an kevin@mohnhaupt.de schicken?

Selon Fischer

Super-Moderator

  • »Selon Fischer« ist männlich

Beiträge: 1 868

Dabei seit: 22. September 2008

Wohnort: Essen

Hilfreich-Bewertungen: 288

  • Private Nachricht senden

14

Sonntag, 28. Juni 2009, 16:27

oder lad dir einfach die aktulle Version von Quicktime... :)

TheFilmerKev

unregistriert

15

Sonntag, 28. Juni 2009, 16:43

ich hab mir die neuste Version von Quick Time erst heute morgen geholt ^^

TheFilmerKev

unregistriert

16

Mittwoch, 1. Juli 2009, 18:34

habs jetzt irgendwie geschafft mit dem riggen^^
aber ich hab jetzt die Frage wie man eine Motion Capture Datei auf ein Objekt anwendet? Kann mir da jemand Helfen?

EDIT:
Und es währe gut wenn mir jemand sagen könnte wo man sich kostenlos Motion Capture Dateien runterladen kann. :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheFilmerKev« (1. Juli 2009, 18:44)


Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 938

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

17

Mittwoch, 1. Juli 2009, 18:44

Wenn du eine Motion Capture Datei hast, brauchst du keine eigenen Joints mehr setzten^^ Lade einfach die .bhv Datei in C4D, passe dein Modell an die Größe des Skelettes an und Biege die Joints der Gliedmaßen so, dass sie in der Position deiner Figur sind. Vergiss nicht Kexframes zu setzen. Aber nur bei Frame 0, damit dann ab Frame 1 die Bewegungen mitgemacht werden. Dann bindest du das wieder und wichtest es. Das wars eigentlich.

TheFilmerKev

unregistriert

18

Mittwoch, 1. Juli 2009, 18:50

achso... ich hab jetzt gedacht man erstellt die Joints, und dann kann man die Datei auf die Bones legen^^ mist ganze arbeit umsonst xD naja so schwer wars ja dann doch nicht^^ weißt du auch wo man sich die runterladen kann?

Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 938

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

19

Mittwoch, 1. Juli 2009, 19:11

Jupp, ein paar findest du Hier :thumbup:

TheFilmerKev

unregistriert

20

Freitag, 3. Juli 2009, 12:18

Alsooo, ich versuche gerade den Stormtrooper 3 von Scifi 3D zu riggen klappt auch ganz gut.
Aber damit sich alle Rüstungsteile mitbewegen, hab ich das jetzt so gelöst dass ich das Joint Skelett in alle Modell Objekte dubliziere und dann wenn ich zb. den Ellbogen bewegen will, muss ich halt bei jedem Modell Objekt, das Ellbogen Joint Objekt gleichzeitig markieren und kann es dann auch bewegen. Aber das ist ja sehr umständlich. Gibt es da nicht eine einfachere Methode, das ich alle Objekte zu einem mache hat dann aber nicht hingehauen weil das mit den Texturen probleme gab.

Social Bookmarks