Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich
  • »MovieVision« ist der Autor dieses Themas

Beiträge: 1 118

Dabei seit: 12. Juli 2006

Wohnort: Ludwigsburg

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

1

Sonntag, 18. Mai 2008, 14:50

Problem mit dem Seitenverhältnis/Renderbereich in C4D

Hallo ihr 3D-Cracks!

Ich bräuchte eure Hilfe, denn ich bin hier am verzweifeln. Gestern habe ich eine kleine Animation in Cinema 4D für ein Showreel-Projekt gemacht und war soweit auch zufrieden damit. Dann hab ich die ganze Nacht durchgerendert und musste am nächsten Tag feststellen, dass ein Großteil an den Seiten weggeschnitten wurde. Ich habs ganz normal in PAL 768x576 gerendert (weil es nachher ja in mein Video eingebunden werden soll). Das Problem ist: Jetzt hat er plötzlich nicht mehr den ganzen Bereich gerendert sondern hat die Animation quasi "eingezäunt". Es hat mich überrascht, weil beim Vorschaurendern ja der ganze Bereich ohne Probleme gerendert wird.
Ich zeigs euch mal anhand von den Bildern.

So sollte es eigentlich aussehen:


Und so hat ers mir rausgerendert:


Jetzt habe ich den Verdacht, dass bei mir irgendwas eingestellt ist, dass C4D bloß in folgendem Bereich rausrendert (siehe rote Elipsen). Außerdem: Ist es normal, dass C4D diese grauen Linien anzeigt, wenn noch nicht vorgerendert ist? Das sehe ich bei mir das erste mal.


Ich hoffe ihr versteht mein Problem. Ich möchte einfach den kompletten Bereich rausrendern und nicht nur den Bereich innerhalb dieser grauen Markierungen. Ich habe auch schon versucht das Format zu verändern, aber er rendert es immer in dem Bereich, egal wie viele Pixel ich im Verhältnis eingestellt habe.

Danke schonmal für eure Hilfe. :)

Greetz,

Movie Vision

Dani1202

unregistriert

2

Sonntag, 18. Mai 2008, 15:19

Die grauen Linien zeigen den Renderbereich an - sprich: Was außerhalb davon liegt wird nicht mehr gerendert. Ich schätze mal du arbeitest an einem Widescreen-Bildschirm. Dort ist das Vorschaufenster nämlich standartmäßig auch Widescreen. Renderst du jetzt ein 4:3-Bild/Video, wird durch diese Linien symbolisiert, welche Proportionen das fertige Rendering haben wird. Eine Lösung wäre, einfach rauszuzoomen, bis die grauen Linien nix wichtiges mehr abschneiden, oder in 16:9 rendern und so die Linien nach außen zu verschieben.

Ein Tipp noch: Rendere immer zuerst nur 1 Frame der Animation im Bild-Manager, um zu sehen, ob nichts abgeschnitten wird, dann ersparst du dir solche Scherereien von Haus aus.

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich
  • »MovieVision« ist der Autor dieses Themas

Beiträge: 1 118

Dabei seit: 12. Juli 2006

Wohnort: Ludwigsburg

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

3

Sonntag, 18. Mai 2008, 16:04

Jau, hinterher is man immer schlauer. So werde ich es auch immer in Zukunft machen. ;)

Kann man diese grauen Linien verschieben? Wenn ja, wie?

Greetz,

Movie Vision

Dani1202

unregistriert

4

Sonntag, 18. Mai 2008, 17:14

Wenn du bei den Rendersettings das Seitenverhältnis änderst, dann verschieben sich die Linien entsprechend.

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich
  • »MovieVision« ist der Autor dieses Themas

Beiträge: 1 118

Dabei seit: 12. Juli 2006

Wohnort: Ludwigsburg

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

5

Sonntag, 18. Mai 2008, 22:20

Jawoll, ich habs hinbekommen. Das Problem ist gelöst. C4D rendert es jetzt so wie ich es wünsche. Ich bin auch in diesem Moment am rendern (seit gut 6 Stunden). Jaja an diese Renderzeiten bei den 3D-Programmen werd ich mich wohl nie gewöhnen. :D

Danke Dani1202. :)

Greetz,

Movie Vision

Social Bookmarks