Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Dienstag, 26. Februar 2008, 21:56

Problem mit Blender

Hallo, also auf Vorschlag hier im Forum hatte wollte ich es mal mit Blender als 3D-Programm versuchen.
Nun kann von "Versuch" keine rede sein, weil das Programm höchstens ein paar Sekunden durchhält. Wenn ich das starte und dann 1 oder 2 mal klicke, z.B. um die Perspektive zu ändern, dann piept der PC einmal und nichts geht mehr. Total Aufgehängt.
Meine PC-Werte sind:

AMD Athlon 2600+ 1,9GHz
512 MB DDR RAM
ATI RADEON 9200
Windows XP Home Service Pack 2

kann das am Arbeitsspeicher liegen, dass das nicht geht, oder hakt da irgendeine andere Einstellung rein?

Zur Info: Ich hatte mir mal zum Ausprobieren die C4D-Demo runtergeladen, das Programm lief (nicht immer, aber in den meisten Fällen flüssig)

Huggy Bear

unregistriert

2

Freitag, 14. März 2008, 20:39

würde eher auf die grafikkarte tippen, da blender lieber Nvidia mag. Es gibt Lösungen für solche probleme, andere treiber z.b. link hab ich aber leider keinen für dich.

3

Samstag, 15. März 2008, 16:35

Also ich hab mich zu deinem Vorschlag von wegen Graka mal durchgegoogelt und da hab ich in Erfahrung gebracht, dass es funktionieren soll, wenn man die Treiber-dll einer Funktionierenden Version ins Blender verzeichnis legt. In einem Forum hab ich auch eine Gefunden, getestet, Problem gelöst. Also bisher läufts super.
Danke für den Tipp ;-)

EDIT: Hmm...hat wohl doch net geholfen. Der PC hat sich nicht aufgehängt, aber das gesamte Windows-system is abgeschmiert. Als wenn mein PC im Standbymodus wär, ohne dass ich ihn zurückholen kann. Ging nur durch Reset.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Suthek« (15. März 2008, 17:44)


Social Bookmarks