Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Jackman

Registrierter Benutzer

  • »Jackman« ist der Autor dieses Themas

Beiträge: 212

Dabei seit: 20. November 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

1

Donnerstag, 3. März 2016, 17:37

YouTube-Kanal zeigt keine Videos mehr an - was nun?

*edit:

da hatte wohl jemand das gleiche Problem :| hat sich quasi gerade geklärt :whistling:


Hallo zusammen,

ich habe gerade festgestellt, dass mein YouTube-Kanal auf der Startseite keine Videos mehr anzeigt:



Logge ich mich ein, kommt unter "uploads" folgende Anmerkung:



Muss man denn jetzt in regelmäßigen Abständen ein neues Video hochladen, dass alle angezeigt werden? 8|

Denn die bisherigen Videos sind alle noch vorhanden und auf öffentlich gesetzt: (siehe Symbol blaue Weltkugel)



Ich finde meine öffentlichen Videos auch wenn ich danach suche… gehe ich allerdings dann auf den Kanal werden wieder gar keine angezeigt.
Das Problem scheint auch erst sein ein paar Tagen zu bestehen. Kann mir vielleicht jemand weiter helfen?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Jackman« (3. März 2016, 18:05)


Dr_Allcome

Registrierter Benutzer

Beiträge: 239

Dabei seit: 12. April 2012

Hilfreich-Bewertungen: 66

  • Private Nachricht senden

2

Donnerstag, 3. März 2016, 22:35

Ich kann deine Videos ganz normal sehen wenn ich auf https://www.youtube.com/user/RockzYourBrain gehe. Sieht aus wie bei jedem anderen Channel auch.

Ähnliche Themen

Social Bookmarks