Du bist nicht angemeldet.

1

Donnerstag, 29. November 2007, 14:38

Mpeg Codecs, woo?? :(

Hey Leute!
Ich hab ein problem... und zwar hab ich vista auf meinem pc und irgendwie kommen immer so fehlermeldungen wenn ich in einen ordner gehe wo eine Mpeg Video datei ist, ich hab beim abspielen auch immer probleme und ich denke mal das liegt daran, das mir ein Mpeg Codec fehlt... weiß wer wo ich welche her krieg? ich hab irgendwie nichts gefunden :(
danke schonmal :)

Thom 98

unregistriert

2

Donnerstag, 29. November 2007, 17:02

Was für fehler kommen? Welche Software verwendest du? Wie gehst du "in einen Ordner"; über den Abeitsplatz, über irgentein anderes Programm? Sind das .mpg-Dateien oder Dateien mit einem MPEG-Codec, z.B. MPEG4?
Wie gesagt, welchen Player verndest du; schonmal mit dem VLC-Media Player probiert? Kommt der Fejler auch, wenn du andere Player verwendest?

3

Donnerstag, 29. November 2007, 18:07

also mim vlc media player gehts eig
egal wie ich in den ordner gehe es kommt eine run.dll fehlermeldung! Das ist ein Mpeg 2 Codec und halt eine Mpeg Datei!
Ich brauche eigentlich nur einen codec, dann kann ich ja mal schaun obs weg ist!

Thom 98

unregistriert

4

Donnerstag, 29. November 2007, 18:29

mhhh...weiß nich genau, aber einen mpeg2-Codec hab eich noch nie gesehen und hier auch noch nie installiert und ich kann trotzdem alle mpg-Video abspielen. Von daher gehe ich davon aus, das das bei Windows irgentwie schon dabei sein müsste.

Jumperman

unregistriert

5

Donnerstag, 29. November 2007, 23:16

Muss meines Wissens nicht zwangsläufig vorinstalliert sein. Nur bei PCs mit DVD-Laufwerk kann man davon ausgehen. Beim Rest (also vorallem ältere Geräte) kann es schon sein, dass der MPEG2-Codec nicht installiert ist.
Bei vielen Schnittprogrammen wird er mitinstalliert. Bei meinem alten PC wars so, dass ich MPG2-Dateien erst ansehen konnte, nachdem ich mein Schnittprogramm installiert hatte. Hab mich anfangs sehr erschrocken, nachdem ich den ganzen Rechner mal neu aufgesetzt habe.

Da man den Codec also "nachinstallieren" kann, kann ich mir auch vorstellen, dass man ihn irgendwo runterladen kann.

So wie ich das allerdings verstanden habe, liegt das Problem bei dir aber nicht beim Codec. Denn anscheinend hast du beim Abspielen "nur" "Probleme", also geht es anscheinend manchmal, oder? Und das kann nicht sein, wenn der Codec ganz fehlt. Könnte mir vorstellen, dass sich der Codec mit einem anderen spießt.
Hast du vielleicht irgendein Codec-Pack installiert, welches dem Windows-MPG2-Codec irgendwie reinpfuschen könnte?

6

Freitag, 30. November 2007, 14:43

also bei mir war es so.
Ich wollte in meinem Schnittprogramm mal ein Mpeg rendern! Aber es ging nich (Magix Video Deluxe 2005/2006 und Adobe After Effects CS3) dann hab ich mir mal ein mpeg video im internet runtergeladen und sobald ich in den ordner von dem video komme, bekomme ich mehrere run.dll fehlermeldungen! Wenn ich das mit Windows Media Player abgespielt habe, dann ist das Bild Grün... Außerdem steht im Windows Media Player neben dem Video ein Kreuz! Wenn ich das dann mit dem VLC Media Player abspiele, dann läuft es!
Ich hatte mir nachdem ich diesen Fehler entdeckt habe, ein Codec Pack geholt aber das hat nicht geholfen. Vielleicht weiß ja jemand wo ich einen Mpeg Codec herkriege.

7

Freitag, 30. November 2007, 16:03

Hmm, wenn ich bei google "codec mpeg2" eingebe finde ich einen Haufen interessanter Links mit hilfreichen Informationen.