Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich
  • »Danielleinad« ist der Autor dieses Themas

Beiträge: 827

Dabei seit: 13. September 2011

Wohnort: Leipzig

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

1

Samstag, 9. April 2016, 19:43

GoPro Hero 4 Black (4K) speichert starke Bildfehler in Videos

Ich habe ein ärgerliches Problem mit meiner GoPro Hero 4 Black Edition (neueste Firmware vorhanden). Wenn ich mit dieser Action-Kamera Videos in 4K aufnehme und das Bild via WLAN über mein Samsung Galaxy S5 mit der GoPro App kontrolliere, dann sind die Ergebnisse stets mit digitalen Artefakten zerstört. Die sind sehr grobflächig und versauen das ganze Bild, gleichzusetzen mit den Bildstörungen bei Kabel- oder Satellitenfernsehen, sodass das Bild zum grobflächigen Mosaik wird. Diese Artefakte tauchen in unterschiedlichen Intervallen und Intensitäten einige Male die Minute auf (bei Bedarf hier ein Beispiel: youtu.be/SHZE-PiwLus?t=1m28s).

An der Speicherkarte kann es eigentlich nicht liegen, obwohl bei ihrem ersten Einsatz einmalig die Kamera "SD Card error" anzeigte und die Aufnahme nach wenigen Sekunden stoppte. Seitdem taucht es aber nicht mehr auf. Meine Speicherkarte ist eine SanDisk Ultra 128GB (UHS-I). UHS-I Karten garantieren eine Mindestschreibgeschwindigkeit von 10MB/s, die GoPro braucht im 4K-Modus nur 7,5MB/s. Auch habe ich die Karte in meiner GH4 mit 25MB/s getestet - die Karte nahm das Video anstandslos auf.

Bei HD1080p-Aufnahmen oder Aufnahmen ohne WLAN-Verbindung tauchen keine Artefakte auf.

Wisst ihr vielleicht woher die Artefakte kommen und wie man das Problem behebt? Hbat ihr bereits Erfahrungen damit gemacht? Liegt es evtl. an der WLAN-App-Verbindung?

joey23

Super-Moderator

Beiträge: 5 047

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1149

  • Private Nachricht senden

2

Sonntag, 10. April 2016, 09:32

Neuste Firmware ist installiert?

Beiträge: 201

Dabei seit: 24. Oktober 2015

Wohnort: Stuttgart

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

3

Sonntag, 10. April 2016, 16:48

Ja hat er doch geschrieben

joey23

Super-Moderator

Beiträge: 5 047

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1149

  • Private Nachricht senden

4

Sonntag, 10. April 2016, 21:08

ah, sorry, überlesen.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich
  • »Danielleinad« ist der Autor dieses Themas

Beiträge: 827

Dabei seit: 13. September 2011

Wohnort: Leipzig

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

5

Donnerstag, 2. Juni 2016, 19:21

Problem vorraussichtlich gelöst: GoPro Hero 4 ist bei Videos über 45Mbit/s nur mit bestimmten Speicherkarten kompatibel, selbst wenn die Geschwindigkeit ausreicht nach Berechnungen. Statt einer SanDisk Ultra benötigt es z.B. eine SanDisk Extreme.

Verwendete Tags

Bildfehler, Gopro

Social Bookmarks