Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Jackman

Registrierter Benutzer

  • »Jackman« ist der Autor dieses Themas

Beiträge: 211

Dabei seit: 20. November 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

1

Sonntag, 10. Dezember 2017, 23:56

Sony Color Science - Eure Erfahrungen

Hallo Zusammen,

ich filme aktuell mit einer Sony a6300 und habe immer wieder Probleme damit, dass die Farben einigermaßen neutral "eingefangen" werden. Egal welches Farbprofil ich verwende.
Auch die Bildqualität ist je nach Lichtsituation hin und wieder völlig unterschiedlich. Es gibt Aufnahmen, von denen bin ich regelrecht begeistert und dann gibt es wiederum welche, von denen ich total enttäuscht bin.
Besonders Hauttöne bekommen ganz schnell 'nen leichten Grünstich. Mischlichtsituationen... auch ganz furchtbar.

Beispiel 1:
Hochzeit von einem Bekannten gefilmt. Der Trauungsraum war 'ne Katastrophe. Tageslicht kam zu den Fenster und der Balkontür herein. Von der Decke strahlten Neonlampen ihr grässliches Licht in den Raum, welches zu guter letzt noch von beige-farbenen Wänden reflektiert wurde. Die Nachbearbeitung war ein Grauen. War ich mit den Hauttönen einigermaßen zufrieden, sahen die Wände nicht wirklich toll aus. Umgedreht das gleiche Spiel.
Gefilmt hatte ich in Slog2.

Beispiel 2:
Hochzeit meines Bruders. Die Trauung fand im Freien im Garten eines Hotels statt. Das Brautpaar saß mit den Kindern unter einem Pavilion. Die Lichtverhältnisse wechselnden des Öfteren.
Es war zum Teil starkt bewölkt. Zeitweise regnete es sogar und dann war wieder schönes Wetter mit herrlichem Sonnenschein.
Je nach Situation erzielte ich unterschiedliche Ergebnisse. 8| Auch die Aufnahmen unterm Pavilion, der mit einem cremefarbenen Stoffüberzug daher kam, waren ein mal richtig geil und dann wieder das komplette Gegenteil. :thumbdown:
Verwendet hatte ich hier wieder Slog2

Beispiel 3:
Livemitschnitt einer 4-köpfigen Rockband. Sehr einfach gehaltene, aber typische Bühnenbeleuchtung. Mischmasch aus farblichem Licht und Kunstlicht. Verwendet hatte ich hierfür das Profil PP4 (Cine 4) weil das in Tutorials und Blogs als eher geeignet empfohlen wurde. Gerade in Lowlight Situationen. Hier war und bin ich durchweg total zufrieden mit den Farben und zum Großteil auch wieder begeistert von der Bildqualität.

Am gestrigen Samstag (Beispiel 4) habe ich ein einfaches Video für ein Musiker-Duo (Keyboard+Gitarre) in deren Proberaum gedreht. Wir hatten im Hintergrund 2 PAR Kannen (300Watt WFL) aufgestellt. Weißabgleich der Kamera auf 3200K gesetzt. Die Wände sind zum Teil creme-/beige-farben und teilweise weinrot. Gefilmt habe ich hier in Cine 4.
Bin dieses Mal wieder völlig enttäuscht. Von den Farben und auch von der Bildqualität. Die Kamera scheint hier mit dem breit gestreuten Gegenlicht nicht wirklich klar gekommen zu sein und die Hauttöne sehen wieder schrecklich aus.

Ich hab das Gefühl sobald irgendwelche beige-farbenen Wände/Objekte ins Spiel kommen, die das Licht reflektieren oder im Falle des Pavilions das Licht hindurch muss, ist das das pure Gift für eine korrekte Farbwiedergabe.

Filmt jemand hier im Forum auch mit einer Sony-Kamera und hat ähnliche Probleme?

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 667

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 168

  • Private Nachricht senden

2

Montag, 11. Dezember 2017, 11:44

Wie hast du dein SLOG denn gegradet? Einfach nur ein LUT drübergeknallt? Dafür ist es nicht da, es ist dafür da dass du in genau solchen schwierigen und wechselhaften Situationen manuell die Farbtöne angleichen kannst.

Waren irgendwelche Automatikmodi aktiviert? Bei solchen Bedingungen ist das Gift.

Jackman

Registrierter Benutzer

  • »Jackman« ist der Autor dieses Themas

Beiträge: 211

Dabei seit: 20. November 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

3

Montag, 11. Dezember 2017, 12:43

Wie hast du dein SLOG denn gegradet? Einfach nur ein LUT drübergeknallt?


Je nachdem welchen Look ich erzielen will, verwende ich schon hin und wieder eine LUT. Setze diese aber dann meist runter auf 20-30%
Im übrigen gehe ich ganz normal vor.
-Kontrast und Sättigung etwas anheben (je nach Geschmack)
-Tiefen etwas absenken
-Belichtung korrigieren (falls notwendig)

Für die Farbgestaltung nutze ich dann meist die RGB Kurven und Dreiwege-Farbkorrektur bzw. die Farbräder



Waren irgendwelche Automatikmodi aktiviert? Bei solchen Bedingungen ist das Gift.


Keinerlei Automatikmodi angewendet. Gerade bei den Aussenaufnahmen, bei denen ich natürlich den Weißabgleich auf 5600Kelvin gesetzt habe, war ich doch sehr erstaunt, dass die Aufnahmen zum Teil recht unterschiedlich geworden sind. Ich hatte zusätzlich noch 'ne 5DII aufgestellt und egal wo und wie diese zum Licht stand, erzielt die immer die gleichen Ergebnisse.

vobe49

Registrierter Benutzer

Beiträge: 145

Dabei seit: 12. Juli 2011

Hilfreich-Bewertungen: 24

  • Private Nachricht senden

4

Montag, 11. Dezember 2017, 15:18

Hallo Jackman,

ich habe mit Sony-Kameras ähnliche Erfahrungen gemacht wie du. Ich besitze aktuell die Alpha 6300 und die RX10 Mark 3. Vorher besaß ich die Alpha 7 II (da waren mir letztlich die Objektive zu teuer)und Sony AX100, von denen ich mich aber wieder getrennt habe.

Die Alpha 6300 bestraft falsch eingestellte Farbprofile rigoros. Im Ergebnis saufen schnell die Farben ab und man bekommt sie nur mit Mühe in der Post so nachgearbeitet, dass man so richtig zufrieden ist.

Beispiel: du filmst im Urlaub wegen der schönen Farben im Kreativmodus "Landschaft" und vergisst es am Abend beim Filmen im Indorbereich, den Kreativmodus wieder zurück auf neutral zu stellen. Das Ergebnis sind abgesoffene Farben. Aber es reicht manchmal auch schon, dass trotz guter vorheriger Abstimmung die Lichtverhältnisse sich etwas ändern, um zu unschönen Ergebnissen zu kommen. Rotes Licht, Mischlicht und gelbe Wandanstriche in Räumen mögen die Sony-Kameras gar nicht. Mein Eindruck - der manuelle Weißabgleich und auch der automatische bringt keine exakten Ergebnisse: auf dem Kamera-Monitor sieht das Video perfekt aus, im Schnittprogramm nicht mehr (trotz kalibriertem Monitor) und Nacharbeit ist angezeigt. Die Alpha 6300 ist nach meiner Einschätzung ein sehr guter Fotoapparat, aber keine perfekte Videokamera. Bei der RX10 M3 sind die geschilderten Effekte nicht mehr ganz so schlimm und die Kamera ist deutlich besser für die Videoaufnahme optimiert (vor allem in 4k), aber auch sie hat mit wechselnden Lichtsituationen so ihre Probleme. Eins davon ist die sehr deutliche schnelle und daher sichtbare Nachregelung der Helligkeit bei Kameraschwenks oder auch nur leichten Kamerabewegungen. Diese Probleme habe ich beim Camcorder AX100 so nicht festgestellt, allerdings standen dort auch kaum wirksame Farbprofile zur Verfügung - die Farben waren alle recht flau. Allen Sony-Kameras zu eigen sind sehr sparsame Toneinstellmöglichkeiten.

Wenn ich ehrlich bin, hätte ich wahrscheinlich meine damalige Canon XA20 behalten sollen, aber mich reizten gerade für unsere Urlaubsreisen die sehr schönen 4k-Videos der RX10 M3 und die Möglichkeit, mit einer Kamera schnell Fotos und Videos machen zu können. Mit der Canon XA20 (und ich arbeite häufig auch mit zwei Canon Legria HFG 30) arbeitet es sich in Innenräumen und bei "Bühnenarbeit" leichter.

Gruß vobe49

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Jackman

Social Bookmarks