Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

samwave

B-I-N-G-O and BINGO was his Name -O!

  • »samwave« ist männlich
  • »samwave« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. September 2015

Wohnort: Köln

  • Private Nachricht senden

1

Sonntag, 6. September 2015, 12:16

Miese Bildqualität mit Sony A57

Yoyoo,

Ich bin Niko - bin noch komplett frisch hier, hab' auch noch tatsächlich nicht so richtig viel Ahnung vom Filmen - bin mehr so der Fotomensch.

Allerdings habe ich direkt schon ein Problem - ich habe damals meine Sony Alpha 57 gekauft, weil sie mir a) als Fotokamera die einzig Lohnenswerte auf dem ganzen Markt zu sein scheint :P und b) weil sie so oft für ihre Videofunktion gelobt wurde - "kann man bestimmt auch mal gebrauchen".

Ja, wollte ich jetzt auch mal von Gebrauch machen und war leicht irritiert.

Die Kamera zeichnet ja im AVCHD Codec auf - in der höchsten Einstellung (1080p50) sehen die Videos aber, gelinde gesagt, scheiße aus.

Details gehen total verloren, bei Oberflächen mit feinen Strukturen (Holz, Stein o.Ä.) "verschwimmt" alles, sieht aus wie winzige Artefakte, die das ganze Bild in sich unscharf werden lassen und noch dazu auch permanent das Bild "krisseln" lassen, als würde ich mit ISOschlachmichtot filmen. Was ich ja bei Tageslicht draußen im Garten nicht tue.

Ich bilde mir ein, dass es immer zu einem unfassbar winzigen Teil besser wird, desto weiter ich downgrade (1080i50, 1080p25, 1080i25... usw)
Aber so wirklich sauber wird das Bild nicht, ich kann mir das nicht erklären.
Hab auch das Gefühl es wird umso schlimmer, desto mehr Details im Bild sind..

Die Videos jetzt unkomprimiert und in voller Auflösung irgendwo hochzuladen ist mir jetzt zu umständlich - hab' ein paar Screenshots gemacht - vielleicht kann man damit was anfangen. Sind unkomprimierte TIFF's, die gibt's hier.

Was noch zu sagen wäre: In der Kamera sind keine Voreinstellungen getroffen (Kontrastanhebung, Nachgeschärft etc.), ich fokussiere manuell und Stelle Blende und Belichtung selber ein. Gefilmt wurde das alles mit dem (super geilen) Minolta 100mm 2,8 Macro von 1985, was eigentlich so ziemlich das schärfste Objektiv ist, was ich besitze.
Die SD Karte ist ne SanDisk Class 10 mit 60MB/s, daran dürfte es eigentlich nicht liegen.

Die ganzen YouTube-Menschen filmen ja auch alle mit DSLR's (was die Sony ja streng genommen nicht ist..) - mit soner Schminkvideo-qualität würde ich mich ja schon zufrieden geben. :D

Ich hab' im Internet schonmal danach gesucht - hin und wieder Menschen mit dem Problem getroffen. Allerdings gab's da nie ne wirkliche Lösung, zumindest keine, die bei mir gefruchtet hat. Außerdem waren an gleicher Stelle auch immer Leute, die behaupten, bei ihnen wäre alles in Ordnung und sie hätte geile, crispy Videos. Da muss doch also irgendeine Variable sein, mit der man das in den Griff bekommt.

Es wäre traumhaft, wenn hier wer die Skillz hat und jetzt direkt weiß, was der kleine Filmeamateur hier vergeigt hat, damit er wunderschönes FullHD Amateurmaterial filmen und schneiden kann.

peaceout
Niko
It flickrs in my Head.

peaceout, Niko

jk86

Registrierter Benutzer

Beiträge: 403

Dabei seit: 25. März 2013

Wohnort: Frankfurt

Hilfreich-Bewertungen: 121

  • Private Nachricht senden

2

Sonntag, 6. September 2015, 18:00

Du hast erstens Probleme mit dem Fokus. Im Menü kannst du ein Peaking auf dem Monitor dazuschalten, und die kleine Taste rechts unten neben dem Objektiv lässt sich mit einem digitalen Zoom belegen. Ich habe mit meiner Sony 57 schon knackscharfe Aufnahmen hinbekommen - nur mit Kitobjektiv. Dafür aber mit Shoulder Rig (Billig- 40 €-Teil) und Stativ oder ruhiger Hand und irgendwo abgesetzt. (Knackscharf heißt hier: Gemessen an anderen Kameras im gleichen Preissegment. Klar hat eine dreimal so teure Kamera auch bessere Videoqualitäten. Ich würde übrigens nicht nochmal zu AVCHD greifen, vor allem weil der Schnitt a pain in the ass ist.)

Anderthalbstens, du benutzt eine Festbrennweite. Festbrennweiten sind zwar Zoomobjektiven optisch überlegen, aber nur, solange man ein unbewegtes Objekt vor der Linse hat. Wenn du deinen Hund fotografierst, wie er im Garten rumrennt, kann mit einer Festbrennweite da gar nix draus werden (es sei denn, du passt die perfekte Hund-ertstelsekunde ab, höhö). Festbrennweiten sind darum bei Landschaftsaufnahmen sinnvoll und wenn man eine Spielfilmszene dreht, wo die Schauspieler auf den Zentimeter genau in jedem Take wieder da stehen, wo der Fokus ist. Für das Filmen würde ich dir aber dringend raten, (erstmal) Zoomobjektive zu benutzen. Ich filme so, dass ich erst grob den Bildausschnitt wähle, an einen Fokuspunkt ranzoome, scharfstelle und dann wieder mit einem Reißzoom in den gewünschten Bildausschnitt gehe. Ist ne Sache von 2-3 Sekunden und klappt wunderbar.

Zweitens ist die Blende bei den ersten beiden Bildern nicht korrekt eingestellt. Nimm lieber etwas dunkler auf als zu hell und nimm etwas mehr Bildrauschen für eine Optimisierung der Blende in Kauf. Ich gehe bis maximal ISO 1600 - normalerweise 100 bis 800, je nach Lichtverhältnissen.

Drittens wirken deine Bilder flach, weil sie keinen Vorder- und Hintergrund haben. Das ist auch eine Frage des Lichts: Vielleicht wirkt das Objekt interessanter, wenn du einfach einen Schritt nach links oder rechts gehst, aus der Frosch- oder Vogelperspektive filmst?

Viertens, die Voreinstellungen sind dein Freund. Nimm Sättigung und Kontrast etwas zurück. Schärfe kannst du etwas mehr dazugeben. Den Rest machst du in der Post.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jk86« (6. September 2015, 18:06)


Buldogs

Registrierter Benutzer

  • »Buldogs« ist männlich

Beiträge: 147

Dabei seit: 19. September 2014

Wohnort: Hannover

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

3

Sonntag, 6. September 2015, 18:27

Nimm lieber etwas dunkler auf als zu hell...

Ich spreche jetzt zwar von einem anderem Modell (A58), habe aber nun seit einiger Zeit die Erfahrung gemacht, dass es bei SLT-Kameras (bzw. der A58), besser ist ein wenig überzubelichten, also z. B. bei Draußen aufnahmen lieber mal den 8x Graufilter weglassen, um hässliches Rauschen zu vermeiden (besonders bei dunklen Stellen, wo automatisch rauschen auftritt). In der Post dann das Bild wieder leicht abdunkeln.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich

Beiträge: 815

Dabei seit: 13. September 2011

Wohnort: Leipzig & Mecklenburg-Vorpommern

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

4

Sonntag, 6. September 2015, 23:25

Vielleicht magst du trotzdem einfach mal etwas bei YouTube hochladen. So viele MBs sind das ja dann auch nicht. Ich weiß, die Quali ist auf YT schlechter, aber man kann trotzdem schon vergleichen. Die Fotos sagen mir eher wenig, außer dass sie etwas übersättigt bei mir wirken. So katastrophal sehen die nun auch wieder nicht aus. Naja und Offenblende ist immer ein wenig unschärfer. Ich hatte vor kurzen noch eine A65 gehabt, recht ähnlich zur A57. Das Gelbe vom Ei war sie jetzt auch nicht. Und die A57 ist jetzt leider auch nicht mehr der neueste Schrei. Es würde mich ja interessieren, wieviel Geld sie kostete, wenn du sie gerade erst neu besorgt hast.

the machine one

Registrierter Benutzer

  • »the machine one« ist männlich

Beiträge: 581

Dabei seit: 11. Mai 2015

Wohnort: Berlin

Hilfreich-Bewertungen: 112

  • Private Nachricht senden

5

Montag, 7. September 2015, 13:03

Würde auch sagen das es an der Blende liegt, zumindest anhand der Bilder.
Blende auf 5-8 schließen und nochmal probieren.
Bitte auch mal ein Video hochladen.
Ansonsten stell mal deine Kamera auf 25P.
Kann sein das da das Verhältniss Bitrate/FPS am besten ist.

samwave

B-I-N-G-O and BINGO was his Name -O!

  • »samwave« ist männlich
  • »samwave« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. September 2015

Wohnort: Köln

  • Private Nachricht senden

6

Samstag, 12. September 2015, 13:14

Hi, sorry, dass ich so spät antworte - ich komme in der Woche über zu nix.

Zitat

Du hast erstens Probleme mit dem Fokus. Im Menü kannst du ein Peaking
auf dem Monitor dazuschalten, und die kleine Taste rechts unten neben
dem Objektiv lässt sich mit einem digitalen Zoom belegen. Ich habe mit
meiner Sony 57 schon knackscharfe Aufnahmen hinbekommen
Ja, das Peaking kenne ich, ebenso die Ausschnittsvergrößerung. Ich fotografiere viel mit alten M42 Objektiven, bei dem elektronischen Sucher hab' ich das Peaking also sowieso immer aktiv, deswegen weiß ich eigentlich, wie das mit dem manuellen Fokus läuft. Das ist ja das was ich meine, das Bild wirkt matschig und blurry, obwohl der Fokus eigentlich sitzt.

Zitat

Festbrennweiten sind zwar Zoomobjektiven optisch überlegen, aber nur,
solange man ein unbewegtes Objekt vor der Linse hat. Wenn du deinen Hund
fotografierst, wie er im Garten rumrennt, kann mit einer Festbrennweite
da gar nix draus werden
Auf den Fotos kann man das natürlich nicht erkennen, aber die Kamera sitzt auf nem Stativ und Blümchen und Bäumchen bewegen sich ja nicht so arg viel, dass man da jetzt anfangen würde, den Bildausschnitt zu verändern - der Hund stand auch, quasi paralysiert im Bild (Lieblings-Tennisball im Blick). Also halbwegs statisch sind die Motive schon, bis eben auf die Bewegungen der Pflanzen im Wind.

Zitat

Zweitens ist die Blende bei den ersten beiden Bildern nicht korrekt
eingestellt. Nimm lieber etwas dunkler auf als zu hell und nimm etwas
mehr Bildrauschen für eine Optimisierung der Blende in Kauf. Ich gehe
bis maximal ISO 1600 - normalerweise 100 bis 800, je nach
Lichtverhältnissen.
Blende bewegt sich immer zwischen nem Wert von 8 bis 14. Die Tiefenunschärfe kommt dann noch durch die verhältnismäßig lange Brennweite.

Zitat

Viertens, die Voreinstellungen sind dein Freund. Nimm Sättigung und
Kontrast etwas zurück. Schärfe kannst du etwas mehr dazugeben. Den Rest
machst du in der Post.
Naja, mit der Schärfe mäh ich dann ja nur nochmal über das grisselige, matschige Bild drüber, das wird ja so auch nix bringen, oder?

Ich habe wirklich das Gefühl, dass das an irgendner Export/Konvertierungs/Verarbeitungsgeschichte liegt, dass da irgendwas nicht sauber läuft. Hätte gerne mal nen Mini HMDI Kabel, um die Kamera mal direkt an den Fernseher anzuschließen, um zu gucken ob das Material da auch schon aussieht - auf dem kleinen Monitor siehts nämlich traumhaft aus - aber das ist vermutlich ja der Größe des Monitors zu schlulden, von daher...

Zitat

Und die A57 ist jetzt leider auch nicht mehr der neueste Schrei. Es
würde mich ja interessieren, wieviel Geld sie kostete, wenn du sie
gerade erst neu besorgt hast.
Naja.. Veraltet isse nicht, was die Settings in den Videoeinstellungen angeht, lässt die die Einsteigercams von andren Herstellern immernoch relativ alt aussehen. Relativ. :rolleyes: :D
Allerdings hab' ich die schon über 2 Jahre - sollte damals hier in Deutschland 629 Euro kosten. Bei Amazon UK hab' ich seh dann für 519 Euro bekommen.

Zitat

Ansonsten stell mal deine Kamera auf 25P.

Kann sein das da das Verhältniss Bitrate/FPS am besten ist.
Da hatte ich im Eingangspost doch schon was zu geschrieben. :thumbup:
It flickrs in my Head.

peaceout, Niko

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 628

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 154

  • Private Nachricht senden

7

Samstag, 12. September 2015, 13:58

Zitat

Ich fotografiere viel mit alten M42 Objektiven


Äh. Mit welchen denn so? Falls du da so einen vierzig Jahre alten sowjetischen Klopper drauf tust, habe ich die Antwort ;)

samwave

B-I-N-G-O and BINGO was his Name -O!

  • »samwave« ist männlich
  • »samwave« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 6. September 2015

Wohnort: Köln

  • Private Nachricht senden

8

Sonntag, 13. September 2015, 11:01

Äh. Die hättest du lustigerweise nicht.

Weiß nicht, ob du selber mit instandgesetzten M42 Objektive fotografiert hast, aber so ein altes Helios oder Jupiter, die alten Zeiss Objektive oder die Super Takumare von Pentax (u.v.m.) sind mehr als amtlich.

Um dich aber zu beruhigen und klarzustellen, dass hier kein sowjetischer Klopper drauf ist, der aus mir unerklärlichen Gründen ja eine von Grund auf schlechte Abbildungsleistung aufzuweisen scheint, nein - wie im Eingangspost beschrieben, ist ein Minolta 100mm Makro 2,8 drauf, was vom inneren Aufbau her identisch mit dem immernoch erhältlichen Sony 100mm Makro 2,8 ist ist.

Verstehe nicht, wieso man so etwas so abwertend formulieren muss und immer mit einem Augenzwinkern, als hätte ich grundsätzlich keine Ahnung.
Da reagiere ich empfindlich, weil das einfach viel zu oft der Fall ist.
It flickrs in my Head.

peaceout, Niko

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 628

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 154

  • Private Nachricht senden

9

Sonntag, 13. September 2015, 12:09

ist ja gut, das war nicht böse gemeint. Ich habe etwas Erfahrung mit alten Soligor Objektiven.

Damit wollte ich nur kurz die Problematik ansprechen, denn für einen so populären Mount aus älterer Zeit gibt es eben neben vielen heute noch aktuellen Objektiven auch welche, die gerade mal 720p auflösen würden.

Es ist eben auch schwer einzuschätzen wovon jemand viel und wovon jemand wenig Ahnung hat.

Zitat

was die Settings in den Videoeinstellungen angeht, lässt die die Einsteigercams von andren Herstellern immernoch relativ alt aussehen.

Verwendete Tags

50p, 57, Alpha, Artefakte, Avchd, fullhd, SLT, sony, Unscharf

Social Bookmarks