Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

luki

Registrierter Benutzer

  • »luki« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 16. Oktober 2014

  • Private Nachricht senden

1

Donnerstag, 16. Oktober 2014, 17:14

Probleme mit Rode Videomic GO und Canon 600D

Servus zusammen,

kaum registriert, muss ich euch schon einen zweiten Thread eröffnen - so schnell werdet ihr mich wohl nicht los! ;)
Vorbereitend für meinen geplanten Auslands-Vlog habe ich heute Testaufnahmen mit meiner Canon 600D und meinem neuen Rode Videomic GO geschossen.
Ich muss leider sagen, dass mich die Ergebnisse die ich in Final Cut übertragen habe, entsetzt haben.
So hochgelobt die Tonqualität in den Rezensionen waren, so schlimm war sie bei mir. Egal ob ich die Tonregelung in der Kamera auf Automatik geschalten, oder manuell nachgeholfen habe: Das Mikrofon hat mehr Rauschen als Ton aufgenommen!
Das Herunterfahren des Tonpegels hat nichts bewirkt: Das Rauschen verschwindet zwar irgendwann - der Ton aber eben genauso.
Ich habe mich an die Internet-Recherche gemacht und bin offensichtlich nicht der einzige der in dieser Kombination -600D und Rode Videomic- Probleme hat.

Habe ich einfach eine Einstellungsmöglichkeit übersehen? Oder sind diese Probleme bekannt? Welche sinnvolle Alternative zu diesem Mikrofon gibt es?
Eine derartige Tonqualität ist leider nicht vertretbar (meine armen Zuschauer...) und zur Not nehme ich natürlich auch etwas mehr Geld in die Hand.

Liebe Grüße,

Lukas

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 489

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 141

  • Private Nachricht senden

2

Donnerstag, 16. Oktober 2014, 18:04

Hi Lukas,

ich weiß du hast geschrieben, dass du schon Internet Recherche betrieben hast. Hast du auch schon das hier gesehen und ausprobiert?
Möglich auch, dass das Videomic defekt ist. Hast du mal ein anderes Mic angeschlossen und ausprobiert? Wie hören sich da die Aufnahmen an?

Ansonsten kannst du dich ja auch mal mit dem Gedanken anfreunden, deinen Ton extern aufzunehmen.

Du kannst dir ja mal die Zoom Reihe anschauen. Die Geräte kannst du per Blitzschuhadapter auch auf die Kamera bauen. Das Zoom H4N kannst du z.B. auch als Audiointerface benutzen. So hast du die Möglichkeit in Final Cut relativ easy Voice Over aufzunehmen.

LG Rockstar

luki

Registrierter Benutzer

  • »luki« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 16. Oktober 2014

  • Private Nachricht senden

3

Donnerstag, 16. Oktober 2014, 23:49

Guten Abend!

Erstmal danke für deine schnelle Antwort! In der Anleitung die du verlinkt hast wird leider das Rode Videomic Pro beschrieben: Um das Rauschen zu minimieren wird hier der Aufnahmepegel in der Kamera fast komplett heruntergeregelt - das geht aber nur weil das Pro-Mikrofon einen integrierten Verstärker besitzt, der um bis zu 20db (rauscharm) dazu zaubert. Bei meinem Videomic GO ist leider kein Verstärker verbaut (Aufnahmepegel runter -> weniger Rauschen aber auch gleichermaßen weniger Ton).
Das Pro kostet dafür auch circa 100 Euro mehr als meine Version - und ist was die Bedienung und das Einsetzten des Akkus angeht trotzdem durchaus häufiger kritisiert. Das mag bei vergleichbaren Mirkos anders sein, die hätten dann aber wieder schlechtere Tonqualität (einen Tod muss man wohl leider sterben).


Die Möglichkeit ein anderes Mikrofon anzuschließen habe ich leider im Moment nicht (ich wohne was DSLR-Zubehör angeht quasi in der Wüste).
Auch wenn mir mein Gefühl im Moment sagen will: Billigklump, taugt nix - du hast natürlich absolut Recht, auch ein Defekt könnte schuld sein. Ich werde mir jetzt überlegen, ob ich das Ganze zurücksende und umtauschen lasse - irgendwo rennt mir nur leider langsam die Zeit davon.


Die externe Tonaufnahme ist generell ganz bestimmt eine gute Möglichkeit, ich bin mir allerdings nicht sicher ob das im Rahmen eines Vlogs wirklich praktikabel ist - es kommen viele Aufnahmen "on the road" und in der freien Wildbahn zusammen und das ganze dann noch nachträglich zu synchronisieren... ich weiß nicht, das wäre mir glaube ich einfach zu umständlich :|

Vielen Dank für deine Mühe!

Gibts weitere Ideen oder Kaufempfehlungen für Videomikrofone?

Gruß,
Lukas


Stoecky

Registrierter Benutzer

  • »Stoecky« ist männlich

Beiträge: 42

Dabei seit: 7. Januar 2011

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

4

Freitag, 17. Oktober 2014, 14:10

extern

Ich würde Dir so oder so empfehlen, extern aufzunehmen.
Das muß ja nix Wildes sein, es reicht im Zweifel schon ein IPhone in der Tasche und das mitgelieferte Kopfhörer/Mic-Set.

Den Ton da aufnehmen, wo er entsteht! Das mag nun an die Werbung für Menstruationsauffangmethoden erinnern, ist aber hier genau so wichtig.

Wenn man dann parallel das eingebaute Kameramikrofon mitlaufen läßt, ist das auch später in der Postproduction schnell gesyct. Vor dem Take kurz in die Hände Klatschen und gut ist.

Es lohnt sich.

fantasmo

Registrierter Benutzer

Beiträge: 90

Dabei seit: 28. Januar 2014

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

5

Dienstag, 28. Oktober 2014, 12:54

Ich hatte mal das "Pro", nach ewigem Rumgesuche und Probieren hab ich es wieder verkauft.
Es ging rauschfrei am Zoom als externes Mikro, aber an der Canon nicht... wahrscheinlich passen die einfach nicht zusammen.

luki

Registrierter Benutzer

  • »luki« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 16. Oktober 2014

  • Private Nachricht senden

6

Samstag, 1. November 2014, 11:08

Hallo zusammen,

ich habe mir nun das Rode Videomic Pro angeschafft und nach ersten Tests kann ich sagen, dass ich vollkommen zufrieden bin.
Die Tonpegel-Regelung habe ich hier aber auch von Anfang an nicht der Canon überlassen, sondern bin wie in der Anleitung, die Rockstar verlinkt hat, vorgegangen. Damit ergab sich, soweit ich das jetzt ausprobieren konnte, ein rauschfreier, klarer und satter Ton der für meine Anwendungsgebiete absolut ausreichend ist. Mit dem Pro bin ich hier auch noch etwas günstiger weggekommen als bei externen Aufnahmemöglichkeiten, auch wenn ich natürlich die Vorteile, die soetwas mit sich bringt, nachvollziehen kann (nur meiner Meinung nach für mich jetzt nicht notwendig).

Vielen Dank für eure Tips!

Viele Grüße,

Lukas

Social Bookmarks