Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Sulptig

Registrierter Benutzer

  • »Sulptig« ist der Autor dieses Themas

Beiträge: 32

Dabei seit: 17. Januar 2014

  • Private Nachricht senden

1

Samstag, 19. Juli 2014, 14:44

Externer Monitor: Probleme bei der Aufnahme

Hallo zusammen,

Ich habe vor ein paar Tagen meinen Externen Monitor für meine DSLR Kamera bekommen und heute ausgetestet.
Ein HDMI Kabel sorgt in diesem fall für die Verbindung zwischen Monitor und Kamera.
Hier mein Problem:

Sobald ich in den "Aufnahme Modus" gehe fängt es hölisch laut an zu piepen und hört solange nicht auf bis ich die Aufnahme beende.

Ich kann mir leider nicht erklären woran das liegt, kann mir eventuell von euch jemand weiterhelfen ?
Muss ich irgendeine Audio einstellung beachten ?
Hier der Link zum Monitor: http://www.amazon.de/gp/aw/d/B00FJ1CF26/…X110_SY165_QL70

LG
Sulptig

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sulptig« (19. Juli 2014, 20:30)


Da Sting

Registrierter Benutzer

  • »Da Sting« ist männlich

Beiträge: 105

Dabei seit: 4. Mai 2014

Wohnort: Bochum

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

2

Samstag, 19. Juli 2014, 15:01

Wenn der "externe Monitor" (Modellangabe wäre hilfreich) eingebaute Lautsprecher hat, dreh mal die Wiedergabelautstärke auf Null.
LG, DS

Sulptig

Registrierter Benutzer

  • »Sulptig« ist der Autor dieses Themas

Beiträge: 32

Dabei seit: 17. Januar 2014

  • Private Nachricht senden

3

Samstag, 19. Juli 2014, 20:29

Wenn der "externe Monitor" (Modellangabe wäre hilfreich) eingebaute Lautsprecher hat, dreh mal die Wiedergabelautstärke auf Null.
LG, DS


Hi Da Sting,

der Monitor hat keinen Lautstärke Regeler.
Hier die Modellangabe: http://www.amazon.de/gp/aw/d/B00FJ1CF26/…X110_SY165_QL70

Exon

Registrierter Benutzer

  • »Exon« ist männlich

Beiträge: 42

Dabei seit: 19. Juni 2014

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

4

Samstag, 19. Juli 2014, 21:29

Ich hab den gleichen Monitor, du kannst da Lautstärke einstellen. Geh in das Menü wo man fürs Steuerkreuz die Shortcuts belegen kann, dort kannst dann entweder Links/Rechts oder Oben/Unten mit Laustärke belegen, leider scheinbar die einzigste Möglichkeit die Lautstärke zu regeln...

Aber woran das Piepen liegt kann ich auch nicht beantworten, evtl. mal ein anderes HDMI-Kabel probieren, das mitgelieferte ist extrem schlecht und war bei mir nach paar Stunden schon hinüber...

Lg

Harry

Registrierter Benutzer

  • »Harry« ist männlich

Beiträge: 204

Dabei seit: 4. Dezember 2013

Hilfreich-Bewertungen: 28

  • Private Nachricht senden

5

Samstag, 19. Juli 2014, 22:14

Ich hatte das selbe Problem mit meiner Pana V7047.
Deshalb habe ich am Monitor den Ausgang für Audio geändert.
Vermute mal, dass die Audio im Aufnahmemodus (Rec.) nicht an den Monitorlautsprecher weitergegeben wird.
Gruß Harry

Sulptig

Registrierter Benutzer

  • »Sulptig« ist der Autor dieses Themas

Beiträge: 32

Dabei seit: 17. Januar 2014

  • Private Nachricht senden

6

Samstag, 19. Juli 2014, 22:33

Ich hab den gleichen Monitor, du kannst da Lautstärke einstellen. Geh in das Menü wo man fürs Steuerkreuz die Shortcuts belegen kann, dort kannst dann entweder Links/Rechts oder Oben/Unten mit Laustärke belegen, leider scheinbar die einzigste Möglichkeit die Lautstärke zu regeln...

Aber woran das Piepen liegt kann ich auch nicht beantworten, evtl. mal ein anderes HDMI-Kabel probieren, das mitgelieferte ist extrem schlecht und war bei mir nach paar Stunden schon hinüber...

Lg


Ah Danke das werde ich mal ausprobieren.
Leider bringt ein anderes HDMI Kabel genau das gleiche Ergebnis hatte ich schon ausprobiert.

Sulptig

Registrierter Benutzer

  • »Sulptig« ist der Autor dieses Themas

Beiträge: 32

Dabei seit: 17. Januar 2014

  • Private Nachricht senden

7

Sonntag, 20. Juli 2014, 10:43

Ich hab den gleichen Monitor, du kannst da Lautstärke einstellen. Geh in das Menü wo man fürs Steuerkreuz die Shortcuts belegen kann, dort kannst dann entweder Links/Rechts oder Oben/Unten mit Laustärke belegen, leider scheinbar die einzigste Möglichkeit die Lautstärke zu regeln...


Super hat geklappt, vielen dank für die Hilfe, da wäre ich sicherlich nie drauf gekommen.

digital-reel

eigentlich Fotograf

Beiträge: 11

Dabei seit: 16. Juli 2014

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

8

Sonntag, 20. Juli 2014, 11:14

Das hört sich dann für mich nach einer akustischen Rückkopplung an.
http://de.wikipedia.org/wiki/Akustische_Rückkopplung

Social Bookmarks