Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Patrick96

Registrierter Benutzer

  • »Patrick96« ist männlich
  • »Patrick96« ist der Autor dieses Themas

Beiträge: 50

Dabei seit: 15. Juli 2012

Wohnort: Raum München/Augsburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

1

Dienstag, 4. März 2014, 20:38

Magic Lantern lässt sich nicht auf EOS700D installieren

Hey Leute,

ich hab heute vergebens versucht ML auf meiner Canon EOS 700D draufzupacken.
Ich habe eigentlich alles richtig gemacht, nur wenn ich dann bei der Cam auf Firmwareaktualisierung klicke läd sie kurz und springt dann wieder ins Menü zurück.
Dort steht dann "Enable Bootflag :)" ... dann tut sich nichts mehr und die Kamera verhält sich so, wie wenn ich nie Magic Lantern installiert hätte.

Woran kann das liegen, was mache ich falsch?

Bitte um Hilfe!

Danke.

Gruß,
Patrick

MJ Studios

Registrierter Benutzer

  • »MJ Studios« ist männlich

Beiträge: 106

Dabei seit: 29. April 2013

Wohnort: Hildesheim

Hilfreich-Bewertungen: 12

  • Private Nachricht senden

2

Dienstag, 4. März 2014, 21:42

Hast du den Stable Release: v2.3 ? :D
Von hier: http://www.magiclantern.fm/downloads.html

Der unterstützt nämlich die 700D nicht.


Edit:
Es gibt anscheint noch keine Stabile Version für die 700D.
http://www.magiclantern.fm/forum/index.php?topic=5951.0


Könntest höchstens auf eigene Gefahr dir ne Entwicklerversion runterladen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MJ Studios« (4. März 2014, 21:48)


Patrick96

Registrierter Benutzer

  • »Patrick96« ist männlich
  • »Patrick96« ist der Autor dieses Themas

Beiträge: 50

Dabei seit: 15. Juli 2012

Wohnort: Raum München/Augsburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

3

Dienstag, 4. März 2014, 21:59

Oha, na gut, dann lass ich das sein und warte lieber! :D

Trotzdem danke für die Info!

Gruß

Social Bookmarks