Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

PlunChilla Prod.

Oscar-Gewinner in spe

  • »PlunChilla Prod.« ist männlich
  • »PlunChilla Prod.« ist der Autor dieses Themas

Beiträge: 158

Dabei seit: 12. Oktober 2010

Hilfreich-Bewertungen: 22

  • Private Nachricht senden

1

Mittwoch, 25. September 2013, 21:40

Canon 5D und Externer Monitor?!

Hallo liebe Filmverrückte,

ich hab ne Canon 5D MkIII und dazu einen Sony CLM-V55 Monitor.

Dazu hab ich mal 2 Fragen:

1.
Das Bild wird auf dem Monitor, je nachdem wie viel Infos ich eingeschaltet habe, nie auf Vollbild dargestellt. Wenn keine Infos angezeigt werden, ist trotzdem noch fast 1cm an jeder Seite Platz.
Gibt es dafür eine Lösung? Ansonsten ist das Bild nicht wirklich größer als auf dem Bildschirm der 5D.

2.
Wenn ich das Bild dann über HDMI auf dem Monitor zeige, ist es nicht mehr auf dem Bildschirm der 5D zu sehen.
Gibt es die Möglichkeit, das Bild auf dem Monitor der 5D zu behalten und gleichzeitig auf den externen Monitor zu zeigen, beispielsweise für einen Focuspuller oder den Regisseur, damit der mir nicht permanent über die Schulter gucken muss?

  • »filmmaker219« ist männlich

Beiträge: 165

Dabei seit: 19. August 2013

Wohnort: Magdeburg

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

2

Mittwoch, 25. September 2013, 21:49

hi,

verwende den CLM-V55 an meiner 5D Mark 2.

1.) Bei mir zeigt er im Vorschaumodus Vollbild und wenn ich abgespeicherte Fotos/Videos angucke,
bei der 5dm2 geht er beim Aufnehmen allerdings in den 480p Modus da ist es dann kein Vollbild mehr.
Bei der Mark3 gab es doch ein Update damit er HD bei der Aufnahme auch anzeigt, müsste also gehen.

2.) geht nicht weil der Monitor das Signal nicht durchschleift, ein Lilliput hat z.b. noch einen extra HDMI ausgang für einen weiteren Monitor,
das fehlt bei dem Sony.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

mpek

PlunChilla Prod.

Oscar-Gewinner in spe

  • »PlunChilla Prod.« ist männlich
  • »PlunChilla Prod.« ist der Autor dieses Themas

Beiträge: 158

Dabei seit: 12. Oktober 2010

Hilfreich-Bewertungen: 22

  • Private Nachricht senden

3

Mittwoch, 25. September 2013, 22:45

dann muss ich das Update wohl mal installieren.


Bei frage 2 hast entweder du mich oder ich dich falsch verstanden:

Ich möchte sowohl auf dem internenMonitor der 5D als auch auf dem externen Sony ein Bild haben.
Dass ich das bild nicht durch den Sony durchschleifen kann, ist klar, da er ja keinen ausgang hat.

  • »filmmaker219« ist männlich

Beiträge: 165

Dabei seit: 19. August 2013

Wohnort: Magdeburg

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

4

Donnerstag, 26. September 2013, 10:48

Achso jetzt verstehe ich das, also ich kann mir nicht vorstellen das das geht.
Vllt. mit ML? Kenne mich bei der Mark3 nicht so aus da ich keine habe, aber kann mir nur vorstellen das
es mit entsprechenenden Monitoren geht also das externe HDMI dann zu splitten wie bei dem Lilliput, würde aber denken
das eher an dem Lilliput ein entsprechender Chip ist der das noch mal klont.

5

Dienstag, 1. Oktober 2013, 11:53

Hallo liebe Filmverrückte,

ich hab ne Canon 5D MkIII und dazu einen Sony CLM-V55 Monitor.


1.
Das Bild wird auf dem Monitor, je nachdem wie viel Infos ich eingeschaltet habe, nie auf Vollbild dargestellt. Wenn keine Infos angezeigt werden, ist trotzdem noch fast 1cm an jeder Seite Platz.
Gibt es dafür eine Lösung? Ansonsten ist das Bild nicht wirklich größer als auf dem Bildschirm der 5D.
ich dachte das problem sei bei der mkIII endlich gelöst worden?! bin ich froh das ich das kurz vor dem kauf einer mkII noch gemerkt habe und eine 7d gekauft habe. aber das die mkIII es immer noch nicht Schaft das hdmi signal in vollen 1920x1080 auszugeben wundert mich jetzt :pinch:

  • »filmmaker219« ist männlich

Beiträge: 165

Dabei seit: 19. August 2013

Wohnort: Magdeburg

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

6

Dienstag, 1. Oktober 2013, 17:56

nach dem Firmware Update kann die 5d mark 3 das

7

Mittwoch, 2. Oktober 2013, 09:35

nach dem Firmware Update kann die 5d mark 3 das
ok dann hab ich doch richtig gehört :whistling:

Social Bookmarks