Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Michael - Visual Pursuit

Asisstant General Nothing

  • »Michael - Visual Pursuit« ist männlich
  • »Michael - Visual Pursuit« ist der Autor dieses Themas

Beiträge: 317

Dabei seit: 2. Mai 2012

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 74

  • Private Nachricht senden

1

Freitag, 12. April 2013, 00:42

M42-Adapter inclusive AF-Confirm Chip für 5D MkIII?

Ahoi zusammen,

ich habe gerade ein schickes Tele der 70er erstanden.
Ein Porst 1.8/135mm, Anschluss M42 mit passendem Adapter
auf Canon EF und AF-Confirm-Chip.

An der 5D MkII funktioniert der prima, an der 5D MkIII
gibt es leider nur die Fehlermeldung dass die Kommunikation
mit dem Objektiv fehlerhaft sei.

Liegt also wohl am Chip.

Hat jemand einen M42-Adapter mit AF-Confirm-Chip im Einsatz
der definitiv an einer 5D MkIII funktioniert?

Danke im Voraus, MQ
It's all about the light.

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

2

Freitag, 12. April 2013, 01:23

Blöde Frage: Was bringt einem der Chip, wenn doch das Objektiv eh voll manuell ist? Würde es nicht reichen die Kontakte des Adapters mit einem Streifen Tesa abzukleben? Komplett ohne Infos kann die Kamera eigentlich nicht mehr Meckern. Man kann ja auch ohne aufgesetztes Objektiv auslösen..

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

3

Freitag, 12. April 2013, 07:02

Der Chip veranlaßt die Kamera zum piepen wenn man den Fokus getroffen hat (AF-Confirm), wie bei einem AF Objektiv leuchtet dann das entsprechende Fokusfeld im Sucher auf. Abkleben der Kontakte sollte funktionieren, aber ich denke mal das es Michael schon um die Fokus Rückmeldung geht.

Michael - Visual Pursuit

Asisstant General Nothing

  • »Michael - Visual Pursuit« ist männlich
  • »Michael - Visual Pursuit« ist der Autor dieses Themas

Beiträge: 317

Dabei seit: 2. Mai 2012

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 74

  • Private Nachricht senden

4

Freitag, 12. April 2013, 07:55

Völlig richtig. Ich hab das Objektiv zwar primär zum Filmen gekauft,
da stört mich die manuelle Blende nicht und der lange Einstellweg ist
ein echter Genuss. Gemeinstes Bokeh-Fringing bei Offenblende muss
ich sicher nicht erwähnen - hat es. Satt sogar.

Aber ab und an denke ich damit auch mal zu fotografieren, und dann
ist der Piep in Verbindung mit dem aufleuchtenden AF-Feld hilfreich.
Man will ja nicht nur per Display am langen Arm fokussieren, mal
abgesehen davon dass Magic Lantern für die 5D MkIII noch Alpha ist
und das ohne Fokus Peaking noch weniger Spass macht.

(Und wohl auch noch länger bleiben wird, weil jetzt erst mal das grosse
offizielle Canon Firmware-Update kommt.)

Zuletzt kommt noch dazu dass ich ungern Klebeband ins Bajonett befördere.
Dann kauf ich lieber noch einen weiteren Adapter komplett ohne Chip.

Fokussierung ist ein Eiertanz. Ganz offen bei Mindestentfernung sind die
Augenwimpern scharf, die Augenbrauen nicht mehr. An einem Auge.
Das andere ist komplett Matsch, trotz des Versuchs das Gesicht gerade
in die Kamera zu halten.

Aber irgendwie eine leckere Linse.
It's all about the light.

Social Bookmarks