Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

marekit1992

Querstarter

  • »marekit1992« ist männlich
  • »marekit1992« ist der Autor dieses Themas

Beiträge: 31

Dabei seit: 21. Januar 2013

Wohnort: Buxtehude

  • Private Nachricht senden

1

Donnerstag, 11. April 2013, 10:05

Magic Lantern Problem mit San Disk Extreme 64 GB

Hallo zusammen,

Ich habe dass Problem, dass sich Magic lantern nicht auf meiner San Disk Extreme 64GB installieren lässt.
Auf allen anderen Karten von mir gehts.

Ich habe eine 600D und bin wie folgt vorgegangen:

- Akku geladen
- SD Karte auf Low Level formatiert in der Kamera
- ML im Root der Karte entpackt
- Karte in Kamera und FW Update

Jetzt bekomme ich immer die Fehlermeldung:

"UPDATE FILES CAN NOT BE FOUND......."

Hat jemand eine Idee?

Grüße, Marc

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

2

Donnerstag, 11. April 2013, 10:15

Steht doch im Manual, welches jedem Magic Lantern als pdf beiligt.

Zitat:" First-time installation
Magic Lantern Unified - Install Tutorial(03:22)
...For first install, use a simple SD/SDHC/CF card (32 GB or smaller). 64GB cards and larger will not work for first install (but you can use them with ML, see below)."

Demnach erfolgt die Erstinstallation über eine kleinere Karte und erst danach kannst Du Deine 64GB Karte mit draufgepacktem ML nutzen.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

marekit1992

marekit1992

Querstarter

  • »marekit1992« ist männlich
  • »marekit1992« ist der Autor dieses Themas

Beiträge: 31

Dabei seit: 21. Januar 2013

Wohnort: Buxtehude

  • Private Nachricht senden

3

Donnerstag, 11. April 2013, 10:25

Okay stimmt, sorry :/


Naja jetzt läufts.
EOScard geladen Karte bootable gemacht und fertig :) Top Danke!

Social Bookmarks