Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Zushii

Registrierter Benutzer

  • »Zushii« ist der Autor dieses Themas

Beiträge: 83

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

1

Dienstag, 12. März 2013, 17:16

Lilliput 667GL 1080p nicht fullscreen

Hallo,

ich habe mir den Lilliput 667 GL gekauft und an meine Canon 600D mit einem HDMI Kabel angeschlossen.

Alles top. Außer dass im 1080p modus, das bild nicht fullscreen ist und leicht gestaucht scheint. Wenn ich dann auf record drücke, wechselt er in einen noch schlimmeren Modus, wo alles gestreckt ist. Also so nicht brauchbar.

Wenn man MENU länger drückt, wechselt er in den 480p Modus, und da gehts dann wieder einwandfrei.

DVI Modus habe ich auch probiert, aber da ist alles ebenfalls verzerrt.

D.h. der einzigste Modus der geht ist der 480p Modus, welcher fürs Framing gut ist. Besser als sich ständig zu bücken und einen 3,5" screen anzustarren. Aber Schärfe einstellen ist natürlich nicht ideal, bzw. genauso wie auf dem kleinen lcd screen.

Hat vielleicht jemand Erfahrung mit dem 667?

Danke!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Zushii« (12. März 2013, 17:55)


Albalonga

Registrierter Benutzer

  • »Albalonga« ist männlich

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

2

Dienstag, 12. März 2013, 18:42

Soweit ich weiß gibt die 600D nur VGA aus und kein HD...

Zushii

Registrierter Benutzer

  • »Zushii« ist der Autor dieses Themas

Beiträge: 83

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

3

Dienstag, 12. März 2013, 18:58

Ah, Tatsache.

http://www.lightsfilmschool.com/blog/bes…-monitors/1819/

Das habe ich jetzt erst gesehen. Neija, dann weiß ich ja wenigstens, dass der Monitor nicht daran schuld ist.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

4

Mittwoch, 13. März 2013, 07:59

Die 480p Ausgabe bezieht sich allerdings nur auf die Ausgabe während der Aufnahme. Bevor man Record drückt hat man eine höhere Auflösung am Monitor mit der man gut fokusieren kann. Ist jedenfalls bei der 550D so. Während der Aufnahme kan man die Magic Lantern Helferlein wie z.B. den Fokuspeaking nutzen. Da gibt es einmal die Prozentangabe zum Kontrast und auch rote/gelbe Pixel die einem anzeigen, welche Kanten gerade am schärfsten dargestellt werden.

Zushii

Registrierter Benutzer

  • »Zushii« ist der Autor dieses Themas

Beiträge: 83

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

5

Mittwoch, 13. März 2013, 10:10

Neija, wenn ich im Liveview auf 1080 stelle, dann bekomme ich ein "schärferes" bild, allerdings ist es leicht gestaucht und füllt nicht den ganzen bildschirm. Im 1080p modus sind die Fokus peaks nur eine linie, irgendwie kann er die nicht richtig zeichnen.

Wenn ich dann record drücke, wechselt er in einen anderen Modus und alles wird extrem krass gestreckt, auch hier sind die Fokus peaks versetzt. (Die Fokuspeaks sind an der richtigen stelle, aber das Bild ist verzerrt.

Es geht nur problemlos und fullscreen im 480p modus, aber da funktioniert mit ML die Fokus peaks nicht. Die sind irgendwie auch leicht versetzt.

Social Bookmarks