Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Robert

Einer von vielen

  • »Robert« ist männlich
  • »Robert« ist der Autor dieses Themas

Beiträge: 59

Dabei seit: 15. Juni 2010

Wohnort: Hamburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

1

Sonntag, 29. Juli 2012, 12:35

Problem: Speicherkarte kann nur gelesen werden

Hallo alle miteinander,
ich habe ein kleines aber nerviges Problem mit meiner Speicherkarte (SanDisk Extreme Pro 32GB):
In der Kamera (EOS 550D) funktioniert sie tadelos, ich kann also Fotos und Filme machen.
Am PC hingegen (sowohl am Mac als auch am PC, egal ob im Card Reader oder über USB-Kabel) kann ich auf die Karte nur lesend zugreifen.
Ich bin also in der Lage meine Filme und Fotos auf den PC zu übertragen, ich kann sie allerdings weder löschen (in der Kamera selbst ist das möglich), noch selbst andere Dateien auf die Speicherkarte herauf kopieren. Letzteres ist besonders ärgerlich, weil ich gerne die neueste Version von magic lantern verwenden möchte, was durch dieses Problem natürlich verhindert wird.
Bis vor kurzem hatte ich dieses Problem noch nicht, und ich frage mich nun was passiert ist. Ich habe nicht wissentlich irgendwelche Einstellungen verändert, der Lock-Schalter scheint richtig zu funktionieren (wenn ich ihn auf "lock" stelle meckert die Kamera) und ich bin jetzt ziemlich ratlos woran das liegen könnte.
Falls das hier der falsche Ort für mein Problem ist, oder bereits eine Lösung bekannt ist, entschuldige ich mich dafür im voraus. Ich habe gesucht aber nichts dazu gefunden.
Wenn jemand eine Idee hat was die Ursache sein könnte, oder (besser noch) weiß wie ich die Karte wieder in ihren Normalzustand versetzen kann, bin ich für jede Antwort dankbar.

arcfeatures

Medientechnik-Student

  • »arcfeatures« ist männlich

Beiträge: 181

Dabei seit: 4. Februar 2012

Wohnort: Köln

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

2

Sonntag, 29. Juli 2012, 14:06

In welchem Dateisystem ist die Karte denn formatiert? Ich nehme an, du hast sie in der Kamera formatiert, oder?
Mit dem Zugriff vom PC meinst du einen Windows Rechner, ja? Denn Mac OS kann nativ nicht auf NTFS Medien schreiben. Obwohl es mich wundern würde, wenn die Kamera die Karte in NTFS formatiert hätte...
Gibt es Fehlermeldungen unter Windows bzw. Mac OS beim Versuch auf die Karte schreibend zuzugreifen?

Robert

Einer von vielen

  • »Robert« ist männlich
  • »Robert« ist der Autor dieses Themas

Beiträge: 59

Dabei seit: 15. Juni 2010

Wohnort: Hamburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

3

Sonntag, 29. Juli 2012, 14:12

Die Karte ist FAT32 formatiert.
Mit "PC" meinte ich meistens "Computer". Ich habe es sowohl am Mac als auch am Windows-PC versucht.
Am Mac gibt es keine Fehlermeldung, Windows sagt mir, dass mir die nötigen Zugriffsrechte fehlen um Dateien auf die Karte zu schreiben.
Ich habe die Karte in der Kamera formatiert. Am Computer (Mac oder Windows-PC) kann ich die Karte nicht mehr formatieren, da sie als schreibgeschützt erkannt wird.

arcfeatures

Medientechnik-Student

  • »arcfeatures« ist männlich

Beiträge: 181

Dabei seit: 4. Februar 2012

Wohnort: Köln

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

4

Sonntag, 29. Juli 2012, 14:26

Da ich mir als Grund eigentlich nur Dateisystemfehler vorstellen kann: Hast du mal eine Komplettformatierung versucht?
Das habe ich gerade hier gefunden:

Zitat

Zum Low-Level-Formatieren im Canon-Menü den Befehl “Formatieren” und dann “Low-Level-Format” ausführen. Wichtig: Da das gründliche Formatieren länger als üblich dauert, sollte die Kamera mit frisch geladenen Akkus, per USB-Kabel oder übers Netzteil mit Strom versorgt werden.
Falls du das probierst, denk ans Backup! ;)

Robert

Einer von vielen

  • »Robert« ist männlich
  • »Robert« ist der Autor dieses Themas

Beiträge: 59

Dabei seit: 15. Juni 2010

Wohnort: Hamburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

5

Sonntag, 29. Juli 2012, 14:34

Low-Level-Formatierung habe ich leider schon versucht. Erfolglos...

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

6

Sonntag, 29. Juli 2012, 14:47

Wie liest Du die Karte am PC ein ? Über die Kamera per USB Kabel oder in einem eignen Reader ? Vielleicht hilft eine der beiden Varianten wenn Du sie noch nicht ausprobiert hast.

arcfeatures

Medientechnik-Student

  • »arcfeatures« ist männlich

Beiträge: 181

Dabei seit: 4. Februar 2012

Wohnort: Köln

Hilfreich-Bewertungen: 13

  • Private Nachricht senden

7

Sonntag, 29. Juli 2012, 14:48

Was mir gerade einfällt: Bei meinem Kartenleser ist es fast bei jedem Einstecken der Karte so, dass sich dabei der Lock schalter verschiebt. Wenn ich also mal nicht nur lesen will von der Karte, muss ich immer extra darauf achten, dass es nicht passiert. Könnte das evtl. das Problem sein?
Oder ansonsten: Hast du noch eine andere Kamera, in der du die Karte mal formatieren könntest?

Robert

Einer von vielen

  • »Robert« ist männlich
  • »Robert« ist der Autor dieses Themas

Beiträge: 59

Dabei seit: 15. Juni 2010

Wohnort: Hamburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

8

Sonntag, 29. Juli 2012, 19:56

Ich habe es mit dem internen Kartenleser am MacBook versucht, und am Windows-PC über das USB-Kabel.
Die Karte in einer anderen Kamera zu formatieren hatte ich auch bereits getan, leider erfolglos. ("Erfolglos" = formatieren klappt zwar, aber es bringt nichts)
Am Lock-Schalter kann es eigentlich auch nicht liegen, in der Kamera selbst kann die Karte ja beschrieben werden außer wenn ich auf "lock" schalte. Das Problem mit dem sich verschiebenden Schalter kenne ich aber, das war bei meiner vorherigen Speicherkarte der Fall. Auch nervig, aber hier leider nicht der Fall.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich

Beiträge: 812

Dabei seit: 13. September 2011

Wohnort: Leipzig & Mecklenburg-Vorpommern

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

9

Sonntag, 29. Juli 2012, 23:58

Ich habe die selbe DSLR mit exakt der selben SD-Speicherkarte. Wenn ich auf die Karte über die über USB-verbundene 550D zugreife, kann ich auch nicht kopieren, löschen etc. Gleiches gilt auch für meine Panasonic HDC-SD 10.

Es funktioniert bei mir nur, wenn ich die Speicherkarte direkt mit dem PC verbinde. Darüber habe ich mich auch ein wenig aufgeregt, weil ich dann bei dem einen Computer, der kein SD-Lesegerät hat, erst mal einen Umweg machen musste.

Hast du die SD-Speicherkarte mal auch beim Windows PC über SD-Kartenlesegerät verbunden? Sollte dann klappen.

Robert

Einer von vielen

  • »Robert« ist männlich
  • »Robert« ist der Autor dieses Themas

Beiträge: 59

Dabei seit: 15. Juni 2010

Wohnort: Hamburg

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

10

Montag, 30. Juli 2012, 02:24

Ich habe keinen Kartenleser den ich an den Windows-PC anschließen könnte, aber ich glaube auch nicht, dass das funktionieren würde.
Ich hatte dieses Problem nicht immer mit der Karte. Zu Beginn war ich durchaus in der Lage lesend und schreibend auf die Karte zuzugreifen...
Ich fürchte inzwischen das da einfach irgendein Defekt vorliegt. Ich weiß nicht wie sich dieses Verhalten sonst erklären lassen könnte.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich

Beiträge: 812

Dabei seit: 13. September 2011

Wohnort: Leipzig & Mecklenburg-Vorpommern

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

11

Montag, 30. Juli 2012, 18:30

Naja, jedenfalls hat es bei mir geklappt. Hast du im Explorer auch mal bei Rechtsklick-Eigenschaften geklickt und geschaut, ob bei "Schreibgeschützt" ein Häckchen ist? Deinstalliere mal den Hardwaretreiber und installiere wieder neu.

Sonst steck die Karte mal in ein anderes Gerät rein, das diese akzeptiert und schließ sie dann über den PC an.

Verwendete Tags

nur lesen, SD karte, Speicherkarte

Social Bookmarks