Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

DigitalframesPS

Registrierter Benutzer

  • »DigitalframesPS« ist männlich
  • »DigitalframesPS« ist der Autor dieses Themas

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

1

Mittwoch, 4. April 2012, 13:47

600D Video Auflösung macht was sie will

Hallo erstmal,
Ich habe ein problem mit meiner Canon Eos 600D, denn wenn ich in Full filme, was meines Wissens nach 1920x1080 Pixel sind, nimmt die Kamera aber mal 1904x1080 oder auch mal 1920x1088 Pixel auf, manchmal auch noch mit einer weißen Linie am unteren Bildrand. ?(

Ich weiß wirklich nicht, wie das zustandekommt, selbst mein alter Billig Camcorder hat es geschafft das aufzunehmen, was auch da steht...

Wäre für Tipps oder ähnliches sehr dankbar, da es nervt, immer die Videos am PC kleiner zuschneiden.

LG

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

2

Mittwoch, 4. April 2012, 14:21

Womit schaust du die Videos denn an? Eigentlich soll der Player diese Zeilen einfach abschneiden, automatisch. Auch sollte es eigntlich immer gleich bleiben.

H264 unterliegt einer MOD16-Regel. Das bedeutet, dass die Auflösung immer glatt durch 16 teilbar sein muss. Da 1920x1080 diesen Umstand nicht erfüllt, muss die Kamera da tricksen.

DigitalframesPS

Registrierter Benutzer

  • »DigitalframesPS« ist männlich
  • »DigitalframesPS« ist der Autor dieses Themas

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

3

Mittwoch, 4. April 2012, 21:17

Anschauen eben im Windows Media Player, aber erst nach Konvertierung. An der Konvertierung kanns aber nicht liegen (Freemake Video Converter), da die Videos auch vorm Konvertieren schon mal mehr oder weniger Pixel haben.

Aber auch wenn ich die Videos direkt von der Speicherkarte in After Effects Importiere, erscheinen mir diese exotischen Auflösungen.

Die Weiße Linie stört mich jetzt nicht so sehr, die ist nur im Media Player und nicht woanders da.

obimad

Old Camp Produktion

  • »obimad« ist männlich

Beiträge: 84

Dabei seit: 8. Februar 2012

Wohnort: Altes Lager

Hilfreich-Bewertungen: 19

  • Private Nachricht senden

4

Mittwoch, 4. April 2012, 21:27

Das scheint ein Problem beim Konvertieren vorzuliegen. Bei mir gibts da keine Probleme. Weder vor noch nach dem Bearbeiten / Encodieren.
Software: Magix VPX6, VdL 14 Premium, Adobe Photoshop Elements, Lightroom, Hitfilm 2 Ultimate
Kameras: Panasonic GH3; Canon HF-M41, Canon HF-M46, Canon EOS 600D (Objektiv 35/f2.8, 17-70/f2.8-4.0; 70-200/f2.8)
http://www.obimad.de / http://www.youtube.com/madwerner / https://www.facebook.com/obimad

DigitalframesPS

Registrierter Benutzer

  • »DigitalframesPS« ist männlich
  • »DigitalframesPS« ist der Autor dieses Themas

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

5

Mittwoch, 4. April 2012, 21:33

Hab ich auch gedacht, aber wie gesagt, auch vor dem Konvertieren, oder ganz ohne ist die Auflösung nur selten 1920x1080 Pixel.

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

6

Mittwoch, 4. April 2012, 22:36

H264 unterliegt einer MOD16-Regel. Das bedeutet, dass die Auflösung immer glatt durch 16 teilbar sein muss. Da 1920x1080 diesen Umstand nicht erfüllt, muss die Kamera da tricksen.


Nein, das stimmt nicht. MOD16 ist KEINE Voraussetzung für h.264, lediglich MOD2. Bei nicht MOD16 kommt es lediglich zu einem leichten Effizienzverlust im Bereich von 0,5 - 3% (je nach Material und MODx).
Siehe auch -> http://forum.gleitz.info/showthread.php?…-x264-Effizienz

1920x1080 ist übriges MOD16 x MOD8
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich

Beiträge: 815

Dabei seit: 13. September 2011

Wohnort: Leipzig & Mecklenburg-Vorpommern

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

7

Mittwoch, 4. April 2012, 22:41

Also ich kann ähnliches Phänomen bestätigen. Es traten bisher keine Problem auf, aber mein Windows Explorer zeigt bei den Videos meiner Canon EOS 550D immer 1920x1088 Pixel an.

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

8

Donnerstag, 5. April 2012, 08:04

Um meine Antwort oben noch etwas zu präzisieren:
h.264 erwartet zwar als Eingabe kein MOD16, hängt aber selbst anschließend die entsprechende Anzahl an leeren Pixeln dazu, welche beim Abspielen wieder entfernt werden. Deswegen auch die Auflösung von 1920 x 1088 (es werden 8 Leerpixel angehängt). h.264 unterteilt ein Video immer in 16 x 16 Pixel große Blöcke für die Enkodierung, daher die Notwendigkeit virtuelle Pixel anzuhängen.

@ DigitalframesPS
Wenn der Player erst nach der Konvertierung unten einen weißen Rand anzeigt, dann macht wohl der Konverter den Fehler und kann mit dem Standard nicht richtig umgehen. Sprich Du musst Dir einen anderen Konverter suchen.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Es haben bereits 2 registrierte Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

obimad, Danielleinad

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

9

Donnerstag, 5. April 2012, 11:07

Nichts anderes habe ich doch gesagt? Wenn auch nicht ganz so ausführlich.

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

10

Donnerstag, 5. April 2012, 12:17

Nichts anderes habe ich doch gesagt? Wenn auch nicht ganz so ausführlich.

Stimmt. Entschuldige!
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

11

Donnerstag, 5. April 2012, 13:38

Kein Ding ;)
Danke fürs Ergänzen und Präzisieren.

DigitalframesPS

Registrierter Benutzer

  • »DigitalframesPS« ist männlich
  • »DigitalframesPS« ist der Autor dieses Themas

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

12

Donnerstag, 5. April 2012, 22:13

Ok danke, das mit den weißen Linien liegt dann am Converter, aber die Auflösung ist ja auch vorm Konvertieren schon irgendwas, nur meißtens nicht genau FullHD. Woran kann das liegen?

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

13

Donnerstag, 5. April 2012, 23:04

Ok danke, das mit den weißen Linien liegt dann am Converter, aber die Auflösung ist ja auch vorm Konvertieren schon irgendwas, nur meißtens nicht genau FullHD. Woran kann das liegen?

600D Video Auflösung macht was sie will
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

DigitalframesPS

Registrierter Benutzer

  • »DigitalframesPS« ist männlich
  • »DigitalframesPS« ist der Autor dieses Themas

Beiträge: 177

Dabei seit: 22. Januar 2012

Wohnort: Reutlingen

Frühere Benutzernamen: DigitalframesPS

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

14

Donnerstag, 5. April 2012, 23:18

Mein Problem sind ja nicht das es Leerpixel sind, sondern das Video ist wirklich größer. Oder eben manchmal auch kleiner (1904x1080)

Verwendete Tags

600d, Auflösung

Social Bookmarks