Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Seymon

Registrierter Benutzer

  • »Seymon« ist männlich
  • »Seymon« ist der Autor dieses Themas

Beiträge: 39

Dabei seit: 17. Februar 2011

Wohnort: Würzburg

  • Private Nachricht senden

1

Montag, 7. November 2011, 12:05

Störende Linien bei der Wiedergabe von Videos der 550d

Hi,

seit einigen Tagen fällt mir bei der Wiedergabe meiner Videos der Canon EOS 550d etwas Störendes auf: Es bewegen sich vereinzelte (ein bis zwei) Linien in langsamen Tempo von unten nach oben im Bild. Die Linien sehen aus wie Verzerrungen und bewegen sich in einem Tempo von 1-3 Sekunden von unten nach oben. Es sieht dann jeweils so aus, als ob die obere Bildhälfte einige Pixel nach rechts versetzt ist. Die Linien treten allerdings in unregelmäßigen Abständen auf und auch nur wenn ich einen Clip abspiele. In den einzelnen Bildframes, also wenn ich das Video anhalte, ist nichts zu sehen. Der Effekt tritt in Premiere, After Effects und auch im VLC Player auf. Egal ob das Video in voller Qualität oder geringer gerendert wird/wurde. Die Linien treten auch nicht wirklich immer an der selben Stelle auf.

Kennt jemand diesen Effekt? Hat das eher etwas mit meiner Grafikkarte im Computer zu tun oder liegt es an den Videos selbst?

Edit: http://www.youtube.com/watch?v=J35yvSlABjA Hier mal ein Beispiel. Auch auf Youtube treten bei mir die Linien auf; und zwar gut sichtbar in Höhe des Spiegels, aber wie gesagt nicht in den einzelnen Frames, sondern nur während des Abspielens.

Edit 2: Hab selbiges Video eben auf meinem Laptop ausprobiert und festgestellt, dass die Linien dort kaum bis gar nicht sichtbar sind. Ich benutze einen iMac und Macbook Air aus 2010. An sich dürfte der iMac keine Probleme mit HD-Videos haben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Seymon« (7. November 2011, 12:21)


joey23

Super-Moderator

Beiträge: 4 856

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1098

  • Private Nachricht senden

2

Montag, 7. November 2011, 13:06

Das wird daran liegen, dass du ein 50-Bilder-pro Sekunde-Video auf Geräten anschaust, die 60 Bilder pro Sekunde darstellen. Dabei kommt der Player irgendwann durcheinander. Im Web ist es übrigens besonders schlimm, weil Flash hier keinerlei Ausgleichsalgorythmen kennt.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

KalleHH

Seymon

Registrierter Benutzer

  • »Seymon« ist männlich
  • »Seymon« ist der Autor dieses Themas

Beiträge: 39

Dabei seit: 17. Februar 2011

Wohnort: Würzburg

  • Private Nachricht senden

3

Montag, 7. November 2011, 20:31

Klingt schonmal logisch in sich, aber die Videos der 550d waren bei mir in 25 frames pro Sekunde. Und alle möglichen anderen Medien (DVD, Web-Videos) laufen auf meinem Computer auch streifenfrei.

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

4

Montag, 7. November 2011, 20:45

In diesem Thread ist joey näher auf das Problem "Tearing" eingegangen. HD Bildflimmern

Schau mal in den Einstellungen der Grafikkarte ob da vertical sync auf "off" steht, dann könnte es daran liegen.

joey23

Super-Moderator

Beiträge: 4 856

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1098

  • Private Nachricht senden

5

Dienstag, 8. November 2011, 00:25

Ob 25p oder 50p ist egal, passt beides nicht zu den 60 Bildern des Monitors.

@rick: Nette Premiere :) Wir waren etwas knapp mit der Zeit, drum sind wir schnell wieder verschwunden. Auf jeden Fall ein ungewöhnliches Projekt. Mehr bei Gelegenheit per PN. Jetzt erst mal ins Bett ...

Social Bookmarks