Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

1

Montag, 24. Januar 2011, 19:17

Canon Eos 550D Kit-Objektiv - größer Blendenöffnung = 5.0?!

Hallo,

ich habe seit einiger Zeit eine Canon 550D und filme meist mit dem 50mm 1.8.
Mir ist (aus unerklärlichen Gründen) erst jetzt aufgefallen, dass die größtmögliche Blendenöffnung 5.0 ist. Auf dem Objektiv steht aber 1:3.5-5.6. Das heißt doch, dass man bei 18mm Brennweite Blende 3.5 hat und bei 55mm 5.6. Warum geht bei mir die Blende erst bei 5.0 los (selbst bei 18mm) oder hab ich da einen Denkfehler??

Oliver

Darth Obi Wan Kenobi

Benutzter Unregistrierer

  • »Darth Obi Wan Kenobi« ist männlich

Beiträge: 545

Dabei seit: 2. Juli 2007

Wohnort: München

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

2

Montag, 24. Januar 2011, 19:23

Vielleicht hast du die Blende verstellt.
Findet uns hier auf Youtube :)

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

3

Montag, 24. Januar 2011, 19:29

Vielleicht hast du die Blende verstellt.


Wie meinst du das?
In jedem Modus (auch in dem der manuellen Blendenverstellung) komm ich auf maximal 5.0. Am Objektiv selbst kann man da doch nichts verstellen, oder?

Darth Obi Wan Kenobi

Benutzter Unregistrierer

  • »Darth Obi Wan Kenobi« ist männlich

Beiträge: 545

Dabei seit: 2. Juli 2007

Wohnort: München

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

4

Montag, 24. Januar 2011, 19:33

Wenn du 18mm eingestellt hast, stell doch einfach die Blende wieder auf 3.5 (AV +- Taste und das Drehrad)
Findet uns hier auf Youtube :)

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

5

Montag, 24. Januar 2011, 19:36

Ich weiß nicht, ob ich hier mit der Wand rede, aber gerade das geht ja nicht. Hört dann bei 5.0 auf :D

Darth Obi Wan Kenobi

Benutzter Unregistrierer

  • »Darth Obi Wan Kenobi« ist männlich

Beiträge: 545

Dabei seit: 2. Juli 2007

Wohnort: München

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

6

Montag, 24. Januar 2011, 19:38

Warum geht bei mir die Blende erst bei 5.0 los (selbst bei 18mm) oder hab ich da einen Denkfehler??

Oliver


Wenn die Blende bei 5.0 losgeht, hast du doch die Blende verstellt. Daher stell es wieder auf 3.5 bei 18mm und wenn du dann zoomst auf 55mm, wird die Blende sich ganz normal auf 5.6 einstellen.
Findet uns hier auf Youtube :)

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

7

Montag, 24. Januar 2011, 19:38

Bist du komplett im manuellen Modus und es ist keine Belichtungskorrektur aktiv?

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

8

Montag, 24. Januar 2011, 19:42

Sowohl bei Av und M kann ich das nicht ändern. Belichtungskorrektur ist auf 0.

Ich wollte eigentlich nur wissen, ob die maximale Blende in Echt 3.5 ist oder ich da einen Denkfehler hatte. Ich werde nächste Woche mal im Verkaufsladen meine Garantie nutzen...

Darth Obi Wan Kenobi

Benutzter Unregistrierer

  • »Darth Obi Wan Kenobi« ist männlich

Beiträge: 545

Dabei seit: 2. Juli 2007

Wohnort: München

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

9

Montag, 24. Januar 2011, 19:45

Du meinst minimale Blende ;)
Ja, bei dem Kit ist die Blende von 3.5-18,19? Sowas....
Die Blende kann jedes Objektiv schließen, je kleiner der Blendenwert, desto Lichtstärker, desto teurer das Objektiv
Findet uns hier auf Youtube :)

bluestargfx

Director

  • »bluestargfx« ist männlich

Beiträge: 95

Dabei seit: 24. August 2010

Wohnort: Berlin

Hilfreich-Bewertungen: 9

  • Private Nachricht senden

10

Montag, 24. Januar 2011, 20:31

Also ich nutze es zwar selten, aber ich hab auch noch das Kit-Objektiv zu meiner 550D und das beginnt bei 18mm mit f/3.5. Sollte also bei dir auch so sein. Andernfalls ab in den Laden oder doch nochmal Gebrauchsanweisung lesen. Obwohl ich mir nicht erklären kann, wie man bei der 550D den minimalen Blendenwert ändern könnte . . .mmmh

FerhatBeyaz

unregistriert

11

Dienstag, 25. Januar 2011, 21:27

Die Kamera liest am Bajonett lediglich einen Wert ab. Das hat Canon vor etwa 20 Jahren so entwickelt. Davor war das Bajonett der Canons anders. Nun hat man mit den EOS Systemen auf elektronisch umgestellt. Es gibt prinzipiell nur zwei Dinge, die also dazu führen können, dass du nen minimalen Blendenwert von 5 hast.

a) Die Kamera liest die falschen Werte vom Objektiv, Bajonett kaputt? (unwahrscheinlich)
b) Du hast einfach die Belichtungskorrektur an.

Mir fällt nichts anderes ein. Und nebenbei: Der Blendenwert hat nur bedingt was mit der Brennweite zu tun (prinzipiell gar nicht). Es ist also egal, ob du 18mm oder eine 500mm Brennweite hast (auch wenn du bei 500mm und 3.5 ein verdammt teures Objektiv hättest :) ). Wenn du die Brennweite änderst und sich dabei die Blende ändert, hast du definitiv irgendwelche automatischen Einstellungen noch aktiviert. :D

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

12

Dienstag, 25. Januar 2011, 23:17

Zitat

Wenn du die Brennweite änderst und sich dabei die Blende ändert, hast du definitiv irgendwelche automatischen Einstellungen noch aktiviert. :D


Nein, das stimmt so nicht. Diese einfachen Kitlinsen haben keine durchgängige Blende. Zoomst du rein, schließt sich automatisch die Blende. Auch wenn alles auf Manuell gestellt ist.

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

13

Mittwoch, 26. Januar 2011, 07:39

Joey hat recht. Die Blende geht (wie bereits beschrieben) von 3.5 bis 5.6. Das heißt, dass bei 18mm (Weitwinkel) die Blende bei 3.5 ist und bei 55mm bei 5.6. Bei Brennweiten dazwischen müsste sie theoretisch Werte dazwischen annehmen (aber da bei mir die Blende erst bei 5.0 losgeht kann ich das nicht so sagen)

Die Belichtungskorrektur ist definitiv nicht aktiviert und dass sich der Blendenwert von 5.0 auf 5.6 erhöht, wenn ich von 18mm auf 55mm reinzoome ist ja logisch. Sonst bleibt die Blende halt konstant (da ändert sich nix)

Ich werde am kommenden Dienstag mal beim Fachhändler vorbeischauen

Oliver

normalnull

Registrierter Benutzer

Beiträge: 27

Dabei seit: 20. Juni 2010

  • Private Nachricht senden

14

Donnerstag, 27. Januar 2011, 21:45

Vermutlich ist dein Objektiv defekt bzw. der Blendenmechanismus. Hast du noch andere Objektive die du testen kannst und kannst du mit denen eine größere Blende als 5 wählen?
Vermutlich ist der Sensor, der normalerweise die Blendenöffnung des Objektivs erfasst, defekt oder die Blende hängt sogar. Hast du, wenn du die Blende sehr klein (22 oder so) einstellst, überbelichtete Bilder?
Bitte berichte doch, wenn du herausgefunden hast, was die Ursache für dein Problem ist.

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

15

Donnerstag, 27. Januar 2011, 21:54

Hallo,

ich habe heute die Kamera meinem Vati mitgegeben. Der hat auf Arbeit einen Kollegen mit der 400D + Kit-Objektiv.
Mein Objektiv an der 400D konnte auch mit maximaler Blende 5.0 eingerichtet werden und sein Objektiv (genau das gleiche) an meiner Kamera konnte jedoch auf 3.5 eingestellt werden.

Ich werde die 550D also am kommenden Dienstag mal reklamieren - Hat jemand Erfahrung, ob die dann die ganze Kamera oder nur das Objektiv wollen und vor allem, wie lange das dauert. Ich brauche die Kamera ziemlich häufig und hab' keine Lust, dass die dort 2 Monate in irgendwelchen Support-Centern umher geistert.

Oliver

normalnull

Registrierter Benutzer

Beiträge: 27

Dabei seit: 20. Juni 2010

  • Private Nachricht senden

16

Donnerstag, 27. Januar 2011, 22:16

Normalerweise musst du nur das Objektiv einschicken und das sollte innerhalb von 2 Wochen getauscht werden. Wichtig ist, dass du den Fehler gut beschreibst und im Idealfall direkt einen Austausch des Objektivs mit deinem Händler vereinbaren kannst. Wenn du im Internet bestellt hast, kann es sein, dass sie nur Kamera mit Objektiv zurücknehmen, dann würde ich mich direkt an den Canon Support wenden. Ich drück dir die Daumen, dass es schnell geht.

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

17

Donnerstag, 27. Januar 2011, 22:36

Okay danke.

Ich habe die Kamera im Fachhandel gekauft und hoffe, dass die Verstehen, dass es wirklich nur das Objektiv sein kann, welches kaputt ist.

Oliver

mahyarg

Registrierter Benutzer

  • »mahyarg« ist männlich

Beiträge: 23

Dabei seit: 25. August 2010

Wohnort: Düsseldorf

  • Private Nachricht senden

18

Dienstag, 3. Mai 2011, 01:20

bei mir hat sich das gleiche problem eingeschlichen, die blende lässt sich ab 5.0 partout nicht vergrößern (zahl verkleinern).
ebenfalls beim kit-objektiv 18-55, werde morgen mal beim händler damit aufschlagen und mir anhören, worans liegt und wie das geregelt wird.

Oliver95

Registrierter Benutzer

  • »Oliver95« ist männlich
  • »Oliver95« ist der Autor dieses Themas

Beiträge: 140

Dabei seit: 27. November 2009

Wohnort: Chemnitz

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

19

Dienstag, 3. Mai 2011, 16:41

Mein Objektiv wurde repariert (auch wenn es zwei Mal eingeschickt werden musste)

Oliver

Social Bookmarks