Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Costa

Registrierter Benutzer

  • »Costa« ist männlich
  • »Costa« ist der Autor dieses Themas

Beiträge: 414

Dabei seit: 13. Mai 2007

Wohnort: Hannover

Hilfreich-Bewertungen: 49

  • Private Nachricht senden

81

Mittwoch, 6. April 2011, 17:12

Nur mal so als Tipp: Um die originale Canon Firmware zu nutzen, braucht man nicht alles von der Karte löschen. Seit den neuesten Versionen einfach beim Starten den Shutter halb gedrückt halten.
Ganz generell auch nochmal zum Formatieren: Es sollte auch darauf geachtet werden, die Boot-Funktion der Karte wieder zu entfernen. Ansonsten startet sie nicht richtig.

Zitat



An die Leute, die auf ihrer 550D Magic Lantern draufhaben: Wie schaut denn das Clean LiveView Feature aus?
Auf der Website steht ja: "Clean LiveView display without any overlays (selectable)".

Ich würde gerne wissen, ob man damit dann wirklich ALLE Anzeigen abschalten kann und ein komplett sauberes 1080p Signal aus der Kamera bekommt (natürlich nur wenn man nicht aufnimmt). Ich konnte im Netz leider kein einziges Bild oder Video finden, wo das mal jemand getestet hat.

Ich plane nämlich, ein Theaterstück zu filmen und mit einer Blackmagic Design Intensity Pro direkt per HDMI in 1080p mitzuschneiden, denn dann hab ich nicht das Problem mit den 12 Minuten.

Bitte, kann das mal einer testen?
Es haben doch so viele im Forum bereits die Kamera. Kann die mal einer an einen Fernseher per HDMI dranhängen und davon ein Bild machen? Wäre echt nett! :)


Es sind tatsächlich keine Elemente mehr im LiveView. Allerdings musst du auch beachten, dass die Kamera über HDMI ja in 3:2 rausgibt und man daher sowieso kein echtes Full HD erhält. Des weiteren ist die Ausgabe auch in 1080i und nicht 1080p.

Das 12 Minuten Problem (bzw. es ist ja eher ein 4GB Problem) kann auch über andere Wege umgangen werden. Entweder mit der Q-Scale Funktion mit einer geringeren Bitrate filmen, das sollte bei einem Theaterstück, bei dem generell ja eher wenig Bewegung ist, durchaus noch akzeptabel sein. Außerdem kann man mit der Movie-Restart Funktion direkt einen weiteren Clip anfangen, sodass auch über 4GB möglich sind. Allerdings gibt es hier eine Verzögerung dazwischen von 1-2 Sekunden. Wenn man mit zwei Kameras filmt, sollte der Zusammenschnitt an dieser Stelle dann aber auch kein Problem darstellen.
Unser neuesten Filmprojekte:
Ein Abend Ewigkeit | Was wir zusammen machen wollen | Umgekehrt | Augen Blick

www.motion-artwork.de

"Auch der weiteste Weg beginnt mit dem ersten Schritt."
Konfuzius

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Costa« (6. April 2011, 17:18)


Thom 98

Registrierter Benutzer

  • »Thom 98« ist männlich

Beiträge: 2 357

Dabei seit: 23. Juni 2005

Wohnort: Östringen

Hilfreich-Bewertungen: 89

  • Private Nachricht senden

82

Mittwoch, 6. April 2011, 17:33

Danke Costa für die Antwort.
Die Movie-Restart-Funktion ist auch ein Feature von Magic Lantern, richtig?
Da hätte man hald noch das Überhitzungsproblem. Dazu habe ich einen interessanten Test gelesen: http://lacoloronline.com/blog/?10126-Canon-T2i-Overheat-Test
Wie man da sieht, hält die Kamera mit Battery Grip und externem Monitor sehr viel länger durch. Ein gesamtes Theaterstück von 2:00 bekommt man aber trotzdem nicht ganz drauf, leider. In dem Test zeichnen sie direkt auf die Karte auf, d.h. der Prozessor hat ordentlich zu werkeln am Echtzeitencoding. Ich schätze mal, wenn man nur extern recorden würde (über HDMI), könnte man die Kamera mit Battery Grip noch etwas länger laufen lassen... Wobei, soweit ich das gelesen habe, die Batterie meist das ist, was besonders warm wird. Meint ihr da könnte ein externer Netzadapter helfen?

Costa

Registrierter Benutzer

  • »Costa« ist männlich
  • »Costa« ist der Autor dieses Themas

Beiträge: 414

Dabei seit: 13. Mai 2007

Wohnort: Hannover

Hilfreich-Bewertungen: 49

  • Private Nachricht senden

83

Mittwoch, 6. April 2011, 18:29

Danke Costa für die Antwort.
Die Movie-Restart-Funktion ist auch ein Feature von Magic Lantern, richtig?
Da hätte man hald noch das Überhitzungsproblem. Dazu habe ich einen interessanten Test gelesen: http://lacoloronline.com/blog/?10126-Canon-T2i-Overheat-Test
Wie man da sieht, hält die Kamera mit Battery Grip und externem Monitor sehr viel länger durch. Ein gesamtes Theaterstück von 2:00 bekommt man aber trotzdem nicht ganz drauf, leider. In dem Test zeichnen sie direkt auf die Karte auf, d.h. der Prozessor hat ordentlich zu werkeln am Echtzeitencoding. Ich schätze mal, wenn man nur extern recorden würde (über HDMI), könnte man die Kamera mit Battery Grip noch etwas länger laufen lassen... Wobei, soweit ich das gelesen habe, die Batterie meist das ist, was besonders warm wird. Meint ihr da könnte ein externer Netzadapter helfen?


Jop, die Restart-Funktion ist auch von Magic Lantern.

Den externen Netzadapter habe ich mir auch gekauft, allerdings ist er mir gleich am ersten Tag beim Stromausfall durchgebrannt... Keine Ahnung, ob das jetzt ein schlechtes Zeichen für den Adapter selber ist oder einfach nur für das marode Stromsystem in unserer Schule. :D

So viel kann ich zum Überhitzen nicht sagen, da ich selber noch nicht so lange aufgenommen habe, außer bei Zeitraffer Aufnahmen über mehrere Stunden mit Magic Lantern, aber dafür muss der Prozessor auch nicht so viel arbeiten. Es gibt aber noch eine andere Funktion bei Magic Lantern, die es ermöglicht, das Display komplett auszustellen, sodass auch kein externer Monitor notwendig wäre, um Strom zu sparen.
Ein Magic Lantern Nutzer hat berichtet, dass er mit einer 32GB 81 Minuten lang mit ausgeschaltetem Display aufnehmen konnte, ohne dass die Kamera überhitzt hat: Link.
Hier auch nochmal ein paar Daten zum Stromverbrauch in verschiedenen Modi.

Ansonsten kann ich dir allerdings auch nicht für eine Veranstaltungsaufzeichnung weiterhelfen, weil ich das mit der 550D noch nie gemacht habe. Dazu müsste ich noch eigene Tests machen. Aber klar, das Echtzeitencoding trägt sicherlich stark zum Überhitzungsproblem bei.

Ich kann nur sagen, dass ja auch einen Battery Grip habe und eigentlich ziemlich zufrieden damit bin. Bisher hatte ich noch keine Probleme und die erweiterte Akkuzeit ist wirklich sehr angenehm.
Unser neuesten Filmprojekte:
Ein Abend Ewigkeit | Was wir zusammen machen wollen | Umgekehrt | Augen Blick

www.motion-artwork.de

"Auch der weiteste Weg beginnt mit dem ersten Schritt."
Konfuzius

Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

84

Samstag, 16. April 2011, 11:34

Hi,

ich muß leider nochmal kurz nachfragen, wie der aktuelle Stand bezüglich ML ist ? Alle Berichte und Abhandlungen habe ich soweit gelesen.

Ich wollte nur nochmal ganz kurz auf den Punkt wissen:

Empfehlenswert? Probleme soweit keine, (wie, z.B. EOS fährt nicht mehr hoch, usw.)? Soweit ich es verstanden habe wird die Erweiterung nur auf den Chip geladen, kann die Kamera also auf keinen Fall nachhaltig und nachweislich schädigen?
Also spricht alles nur dafür und nichts dagegen?

Gruß,

Kalle

Thom 98

Registrierter Benutzer

  • »Thom 98« ist männlich

Beiträge: 2 357

Dabei seit: 23. Juni 2005

Wohnort: Östringen

Hilfreich-Bewertungen: 89

  • Private Nachricht senden

85

Samstag, 16. April 2011, 11:43

Jup, hab die Cam auch und gleich am ersten Tag die Magic Lantern auf alle SD Karten draufgespielt. Keinerlei Probleme bisher, außer dass Zebras auf dem HDMI-Output etwas komisch aussehen, aber das ist ziehmlich egal. Ansonsten gibt es wirklich keinerlei Probleme und alles läuft super!

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Kalle

Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

86

Samstag, 16. April 2011, 14:46

Jup, hab die Cam auch und gleich am ersten Tag die Magic Lantern auf alle SD Karten draufgespielt. Keinerlei Probleme bisher, außer dass Zebras auf dem HDMI-Output etwas komisch aussehen, aber das ist ziehmlich egal. Ansonsten gibt es wirklich keinerlei Probleme und alles läuft super!

Klasse! Klingt gut! Dann werde ich mich auch mal ranwagen. :thumbsup:

Danke!

H_P

Registrierter Benutzer

Beiträge: 1 059

Dabei seit: 22. April 2009

Frühere Benutzernamen: H_P

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

87

Mittwoch, 18. Mai 2011, 18:54

Für die 60d gibs ja jetzt auch was. Sieht allerdings noch nicht so vertrauenserweken aus ,weil noch nicht alles läuft anscheinend

cody

Registrierter Benutzer

  • »cody« ist männlich

Beiträge: 676

Dabei seit: 19. November 2005

Wohnort: Krefeld

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

88

Samstag, 4. Juni 2011, 16:07

Hallo Leute.
Sag mal hattet ihr auch schonmal das Problem das eure Canon 550d keinen Ton mehr aufnimmt?

Also egal wie hoch ich den Gain drehe im ML Menu, und der Input ist auf intern gestellt. Es ist auch nciht so das der Ton leise ist, er existiert einfach nicht. Mikrofon der Kamera scheint zu gehen, zumindest schlägt der Audio Meter aus. Wenn man die File in Premiere lädt, zeigt es auch nur Video an, keinen Ton.
Ich finde im Internet bis jetzt niemanden der das selbe Problem hatte.

mfg
Cody
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Unser aktuelles Projekt Crusade of Anarchy (RoAII)



Chinesisches Essen ist wie eine Schachtel Pralinen:
- Man weiß nie was man kriegt

-- oder so ähnlich....

Mr Dude

schlägt zurück!

  • »Mr Dude« ist männlich

Beiträge: 1 028

Dabei seit: 12. Oktober 2007

Wohnort: Meinersdorf in Sachsen

Hilfreich-Bewertungen: 48

  • Private Nachricht senden

89

Samstag, 4. Juni 2011, 16:18

Ist der Ton auch weg, wenn du die Dateien einzeln zB im VLC öffnest? Ich hatte schon öfter mal das Problem, dass Premiere den Ton einfach nicht mit importiert hat... Da hab ich dann immer nochmal alles neu importiert.
Aktueller Film: "Zwei Donuts schlagen zurück" Filmthread

The movie-goofs - Die Amateurfilmer aus dem Erzgebirge www.movie-goofs.de

cody

Registrierter Benutzer

  • »cody« ist männlich

Beiträge: 676

Dabei seit: 19. November 2005

Wohnort: Krefeld

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

90

Samstag, 4. Juni 2011, 16:23

Auch dann kein Ton...

In den Eigenschaften der Datei sind ebenfalls keine Informationen zum Ton eingetragen, die Dateien sind anscheinend wirklich ohne Ton angelegt worden...
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Unser aktuelles Projekt Crusade of Anarchy (RoAII)



Chinesisches Essen ist wie eine Schachtel Pralinen:
- Man weiß nie was man kriegt

-- oder so ähnlich....

Amateuruser

Registrierter Benutzer

Beiträge: 64

Dabei seit: 11. März 2011

Hilfreich-Bewertungen: 3

  • Private Nachricht senden

91

Sonntag, 5. Juni 2011, 12:51

Für alle 60D User: Hier der Hack für die 60D

Ich habe es nicht getestet, hab es nur gerade gesehen.

whysoserious

Klartraum Film

  • »whysoserious« ist männlich

Beiträge: 289

Dabei seit: 6. März 2008

Wohnort: Unna

Hilfreich-Bewertungen: 24

  • Private Nachricht senden

92

Mittwoch, 22. Juni 2011, 15:45

Lacht mich aus, aber ich find die Menüs nicht :D
wenn ich auf die Picture Style Taste drücke wandert der weiße Strichkasten nr nach unten x)

H_P

Registrierter Benutzer

Beiträge: 1 059

Dabei seit: 22. April 2009

Frühere Benutzernamen: H_P

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

93

Mittwoch, 22. Juni 2011, 15:47

Drück mal den Mülleimer :thumbsup:

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

whysoserious

Yaha'tsei

Registrierter Benutzer

  • »Yaha'tsei« ist männlich

Beiträge: 30

Dabei seit: 19. April 2010

Wohnort: Bern

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

94

Mittwoch, 9. November 2011, 17:54

Hio!

Habe mir den Magic Lantern Hack vom Oktober auf die EOS 550d gezogen - zum ersten Mal - und bin begeistert! Besonders angetan hat mich die höhere Bitrate. Nur leider schreibt meine Class 4 SDHC Karte nicht so schnell und ich kann nur 2-4 Sekunden mit 80 - 120 mbit/s aufnehmen (Wie hoch ist möglich? Kann das nicht genau überprüfen da ich mir zuerst eine Class 10 Extreme Karte holen muss).

Auch die genaueren ISO Einstellungen und die einfachen Regler um dem Bild jegliche Schärfe und Kontrast zu rauben gefallen mir sehr, sehr gut!

Ich arbeite quasi immer mit Color Correction und halte mich immer so gut es eben möglich ist an den "Transformers Look" (Gelb-orange Höhen / dunkle, bläuliche Tiefen). Ich freu mich wenn die SDHC Karte angekommen ist und ich dann einen finalen CC Test machen kann.

Das Overlay ist teilweise noch recht verstörend und alles andere als benutzerfreundlich aber ich kann nicht mehr ohne die tollen Funktionen!

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

95

Mittwoch, 9. November 2011, 18:46

Zum Thema Bitrate mit SanDisk Extreme Pro habe ich hier was geschrieben.
Bei ca. 68mbit ist bei der 550D eh Schluß. Da scheint der Controller dicht zumachen, ist aber auf der ML Seite genauer beschrieben.

Broken Tape Productions

Registrierter Benutzer

Beiträge: 94

Dabei seit: 16. Dezember 2009

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

96

Mittwoch, 9. November 2011, 19:24

Inwiefern bringts denn was die datenrate hochzuschrauben? ich mein dadurch werden auch nicht mehr bildinformationen weitergegeben, sondern nur die vorhandenen auf einen größeren raum verteilt. das bringt ja sogar Nachteil, da man mit größeren Datenmengen arbeitet und mehr Rechenaufwand braucht.

Oder irr ich mich da jetzt gewaltig?

mfg bTP

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

97

Mittwoch, 9. November 2011, 20:16

Es findet eine feinere Abstufung in angrenzenden (sehr dunklen) Dynamikbereichen statt, insofern bleiben mehr Bildinformationen nach der Kompression erhalten. (siehe Demobilder im oben genannten Thread).

Yaha'tsei

Registrierter Benutzer

  • »Yaha'tsei« ist männlich

Beiträge: 30

Dabei seit: 19. April 2010

Wohnort: Bern

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

98

Mittwoch, 9. November 2011, 20:44

Zum Thema Bitrate mit SanDisk Extreme Pro habe ich hier was geschrieben.
Bei ca. 68mbit ist bei der 550D eh Schluß. Da scheint der Controller dicht zumachen, ist aber auf der ML Seite genauer beschrieben.
Öhm... wieso steht denn da was von 90mbite/s? (Kann mit der Class 4 Speicherkarte nur 1-3 Sekunden aufnehmen bis der Puffer voll ist. Rauschen kommt von ISO 1600)

http://s7.directupload.net/images/111109/2pawumcg.png


Inwiefern bringts denn was die datenrate hochzuschrauben? ich mein dadurch werden auch nicht mehr bildinformationen weitergegeben, sondern nur die vorhandenen auf einen größeren raum verteilt. das bringt ja sogar Nachteil, da man mit größeren Datenmengen arbeitet und mehr Rechenaufwand braucht.

Oder irr ich mich da jetzt gewaltig?

mfg bTP
Ja man braucht dann einen leistungsfähigeren Computer aber in meinem Fall, bin zum Teil auch Gamer, spielt das keine Rolle. Wie grösser die Datenrate ist umso besser sieht das Bild aus. Ein Blu-Ray RIP 1920x1080 in h.264 mit Bitrate 5 mbite/s sieht ziemlich "scheisse" aus und mit Bitrate 40 mbite/s kommt es dem Original Bluray Material in Sachen Qualität schon extrem nahe bzw. ist ebenbürtig. Deswegen sieht YouTube 1080p auch so beschissen aus weil es glaube ich eine Höchstbitrate von 5 - 8 Mbite/s gibt. Was gerade mal für 720p einigermassen ausreichend ist wenn man in h.264 (Wenn ihr mich fragt auch im 2.Step Verfahren) codiert.

Nun fragt man sich wieso man denn so eine hohe Quellbitrate braucht wenn das Endergebnis (auf YouTube) eh scheisse aussehen wird? Ganz einfach: Color Correction und Genauigkeit beim Maskieren während der Post Production.

Ist bisschen verwirrend geschrieben, ich hoffe, dass ich es korrekt ausgedrückt habe. :D

donpatos

Registrierter Benutzer

Beiträge: 93

Dabei seit: 11. Juni 2011

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

99

Mittwoch, 9. November 2011, 23:29

Garantie entfällt nicht, da man den Hack ja auf die SD installiert und die aktuelle Firmenware nicht überschreibt :-)

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

100

Donnerstag, 10. November 2011, 04:45

@yaha'tsei hier sind die getesteten Bitraten http://magiclantern.wikia.com/wiki/Bit_rate
Die sind bei der 600D in der Tat etwas höher, aber 80 mbit sind z.B. nur Möglich wenn der Ton ausgeschaltet ist. Scheint der Digic4 am Limit zu sein. In der Praxis wirst Du mit einer SanDisk Extreme Pro nicht mehr als 64-68 Mbit/s Datenrate nutzen können. Je höher der Iso Wert umso schneller bricht die Aufnahme übrigens ab (Datenflut wird durch das ISO Rauschen zu groß).

Das Problem der zu hohen Bitrate würde in dem Moment hinfällig werden, wo ML in der Lage ist ein Full HD Bild über den HDMI Ausgang auszugeben (ohne Einblendung von Symbolen). Dort könnte man ein externes Aufnahmegerät anschließen und bis hin zu unkomprimiertem AVI ohne Qualitätsverlust aufnehmen. Im Moment weiß ich allerdings nicht welche Fortschritte die Entwickler von ML dort derzeit machen.

@donpatos
Ich bin mir da nicht sicher, ob die Kamera nicht einen eingebauten Counter hat (so wie die 7D), der die Firmware Aktualisierungen mitzählt. Soweit ich weiß muß nach wie vor die Erkennung der Bootflag von SD Karten in der Kamera aktiviert werden, allein diese Aktivierung (wenn man sie nicht zurücksetzt was bei einer defekten Kamera nicht mehr möglich ist), verrät dem Techniker bei Canon schon, daß eine alternative Firmware verwendet wurde.

Social Bookmarks