Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

TM-Films

www.goblin-pictures.com

  • »TM-Films« ist männlich
  • »TM-Films« ist der Autor dieses Themas

Beiträge: 677

Dabei seit: 28. Januar 2008

Wohnort: Mainz

Frühere Benutzernamen: Zukunft26; TM-Films

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

1

Samstag, 17. Juli 2010, 18:21

HD Bildflimmern

Hey,
ich rätsele noch immer über diese Art "Bildflimmern" in manchen von meinen neuen Canon DSLR Videos.
Warum und wann tritt dieser störende Effekt auf? Und warum sehen ihn andere Leute manchmal einfach nicht? Bilde ich mir ihn nur ein?
Ich hoffe nicht! Denn auch im Internet gibt es etliche Videos, die diese störenden, kurzen "Lichtstreifen" im Bild haben! Aber auch ich sehe diese Bildstörung nicht immer...
Speziell bei schnellen Bewegungen von Objekten die nah an der Kamera sind (oder herangezoomt sind) tritt dieser Effekt, der nicht der Rolling-Shutter-Effekt ist (wenn doch dann in einer mir noch unbekannten Form), auf!
Weiß jemand erstmal wie dieser Bildfehler heißt?
Und wenn ja, wie man ihn "beheben" und umgehen kann?

MfG,
Tom!

PS: Ich gucke mal gerade ob ich irgendwo im Internet gerade ein Video mit diesem Bildfehler finde!

Zum Beispiel HIER auf Sekunde 13 (in 720p) tritt dieser unliebsame Effekt auf - wenn ich es mir dann nochmal angucke sehe ich es manchmal nicht mehr, so, als wäre diese Bildstörung wirklich nur eine Einbildung gewesen!
Zwischen Widerstand und Zukunft - Wandel in der Türkei

Dokumentation über die Hintergründe der Ausschreitungen
im Gezi Park und am Taksim Platz endlich online!


Octa

Registrierter Benutzer

  • »Octa« ist männlich

Beiträge: 132

Dabei seit: 11. Juni 2010

Hilfreich-Bewertungen: 8

  • Private Nachricht senden

2

Samstag, 17. Juli 2010, 18:43

http://de.wikipedia.org/wiki/Moir%C3%A9-Effekt

Tritt auf, wenn es im Bild ein feines Muster gibt, das nicht mit dem Raster der Fotozellen übereinstimmt. Die Kamera erkennt das Muster nicht korrekt und deswegen wird es nicht korrekt wiedergegeben.

Workaround: Brennweite leicht ändern. Kannst es gleich ausprobieren, indem du die Kamera mal auf deinen (TFT-)Monitor richtest, selbigen durch den Sucher (oder LiveView) betrachtest und mal die Brennweite änderst. Der Effekt kommt und geht, was mit dem Pixelraster des Monitos zusammenhängt.

Mac Mave

Filmzombie

  • »Mac Mave« ist männlich

Beiträge: 1 398

Dabei seit: 20. Juli 2005

Hilfreich-Bewertungen: 130

  • Private Nachricht senden

3

Samstag, 17. Juli 2010, 18:44

In dem Youtube Vid wird die Bildwiederholfrequenz eines TVs imitiert, bei meiner Canon DSLR hab ich das noch nie gesehen. ABER: wenn du zB innen filmst und Leuchtstoffröhren für das Licht sorgen hast du solches "Flackern" wenn du den falschen Shutter eingestellt hast. Flackern beim zoomen hast du zB beim Kit-Objektiv wenn die Kamera die Blende des Objektivs anpasst, also nicht zoomen oder ein Objektiv nutzen welches sich ohne Änderung des FStops durchzoomen lässt.

Moire hast du verstärkt im 720p / 50fps Modus, das ist normal. Im FullHD Modus sehr selten...

Hilft dir das weiter`?

TM-Films

www.goblin-pictures.com

  • »TM-Films« ist männlich
  • »TM-Films« ist der Autor dieses Themas

Beiträge: 677

Dabei seit: 28. Januar 2008

Wohnort: Mainz

Frühere Benutzernamen: Zukunft26; TM-Films

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

4

Samstag, 17. Juli 2010, 19:40

Flackern beim zoomen hast du zB beim Kit-Objektiv wenn die Kamera die Blende des Objektivs anpasst, also nicht zoomen oder ein Objektiv nutzen welches sich ohne Änderung des FStops durchzoomen lässt.
Okay, das hört sich schon mal ganz hilfreich an, aber ich glaube ich rede von einem anderen Effekt, auch nicht vom Moiré-Effekt... Aber natürlich Danke für die Tipps! :thumbup:

Aber wieder zurück zum alten Problem; ich habe gerade nochmal in einer Ausgabe der Videoaktiv Digital geblättert (Ausgabe August/September 2009) und bin auf einen Bericht von Lutz Dieckmann (vielleicht kannst du weiterhelfen?) gestoßen in dem es heißt, dass viele Filmschaffende das Ruckeln bei 24p bemerkt haben, es nichts mit dem Shutter zu tun hat sondern eher mit unserem Kopf. Besonders deutlich würde dieser Effekt bei Schwenks auftreten. Das Gehirn kann die Zwischenbilder auf dem verhältnismäßig kleinen Monitor bei mittlerer Schwenkgeschwindigkeit nicht mehr errechnen und daher "ruckt" es - man soll also lieber 50p verwenden!
(Ich hoffe ich darf soweit zusammenfassen!)
Kann mir jetzt noch jemand sagen, ob das beschriebene Problem mit meinem überein stimmt? ^^

MfG,
Tom!
Zwischen Widerstand und Zukunft - Wandel in der Türkei

Dokumentation über die Hintergründe der Ausschreitungen
im Gezi Park und am Taksim Platz endlich online!


rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

5

Dienstag, 19. Juli 2011, 10:06

Flackern und Ruckeln

Ich weiß, daß die Frage ein Jahr alt ist, aber der Effekt tritt immer wieder auf. So auch bei der Panasonic GH2, dort als "Banding-Effekt" bezeichnet und wohl nur bei hohen ISO Werten vorhanden. Darum hier mal meine Erfahrungen.

Flackern !

Mögliche Ursachen bei Canon neben dem erwähnten Nachregeln bei Objektiven mit nicht durchgehender Lichtstärke, liegen meist daran, daß sich mal wieder das Modus Wahlrad der z.B. 7D ungewollt von "M" auf "P" oder "TV" verdreht hat. Canon bietet seit der Einführung der 60D eine Nachrüstoption in Form eines arretierbaren Moduswahlrads an. Kostenpunkt ca. 90,- Euro.

Weitere Verursacher für die aufblitzenden Streifen, können Adapterringe mit AF-Bestätigung sein. Ich hab so einen und dessen Steuerelektronik sendet im Sekundentakt ein Signal an die Kamera (zu erkennen daran, daß die Anzeige der Blende blinkt). Die Elektronik sagt der Kamera mit diesem Signal, daß sich ein Objektiv mit F2.0 am Bajonett befindet und die 7D sendet anscheinend das Signal zurück "Alles Quatsch - ich kenne das Objektiv nicht" - jedenfalls hat der Signalaustausch zur Folge, daß beim Filmen weiße Streifen aufblitzen. Beim Fotografieren passiert das übrigens nicht.

Und noch eine Ursache die bereits im Hinblick auf Licht erwähnt wurde kommt in Frage. 60hz Flimmern. Man meint alles richtig zu machen indem man 25p bei 50hz filmt und übersieht einen Monitor oder Beamer der Licht in die Szene gibt und schwupps hat man eine unerwartete 59/60hz Lichtquelle, die zum Flackern im Bildmaterial führt.

Ruckeln !

Viel größer ist das Problem des Ruckelns bei 24p/25p Aufnahmen. Ich nenne es den 60hz Bug und wundere mich, wie wenig Infos es darüber gibt, bzw. das es den Leuten nicht auffällt. Schwenks in Full HD bei 25p/50hz enthalten Bildsprünge bzw. Microruckler. Bei 30p/60hz gibt es diese Ruckler nicht - und es hat nichts mit der Schwenkgeschwindigkeit oder der höheren Bewegungsauflösung zu tun, sondern mit dem internen Display bzw. der Ausgabe über HDMI an einen Monitor, da beide konsequent mit 59/60hz arbeiten.

Wer schon immer Probleme mit Rucklern bei 25p Schwenks mit Canon DSLR hatte, sollte einfach mal ein TV Gerät über Cinch anschließen (geht auch mit LCD TV's). In dem Moment wo ein 50hz Gerät am Composite Ausgang (USB Cinch) hängt verschwinden die Microruckler - oh Wunder wiedermal die A....karte für die PAL nutzenden Länder. Manchmal muß man die Kamera ausschalten und wieder einschalten, damit sie ein 50hz Gerät am Composite Ausgang richtig erkennt.

Abschließend noch zur Begriffsdefiniton PAL ich beziehe mich hier auf die Einstellung der Canon DSLR's PAL/NTSC (irreführend von Canon so genannt - gemeint ist eigentlich nur 50/60hz bei HD Auflösungen 720p50/1080p25 und 720p60/1080p30).

Um Ruckler durch zu schnelles Schwenken ausschließen zu können, poste ich hier noch den Link zu einer Schwenktabelle http://frontside.de/dls/pan.htm
Die Tabelle besagt z.B. das ein 90 Grad Schwenk bei 50mm und 25 fps um die 24 Sekunden dauern muß , damit er flüssig ist (wobei man hier noch den Abstand zum Hintergrund oder die Verfolgung von Objekten im Vordergrund berücksichtigen muß, die einen "subjektiven" Einfluß auf das Ruckeln haben und die 10% Abweichung von 35mm Filmkameras zum 1,6 Cropfaktor). Die 24 Sekunden sollte man im Hinterkopf behalten denn die meisten Ruckler resultieren aus viel zu schnellen Schwenks.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »rick1000« (19. Juli 2011, 10:19) aus folgendem Grund: Nachtrag und Verbesserung


Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

6

Dienstag, 19. Juli 2011, 10:49

Beiße mir seit über 1 Jahr die Zähne an diesen "horizontalen Störstreifen" aus,(so habe ich sie mal genannt). Keine dar bekannten Artefaktbeschreibungen trifft darauf zu und man findet auch im Web nichts darüber.
Dis Erklärung von Octa erscheint mir noch am plausibelsten, wenn da nicht noch ein kleines Phänomen wäre: Wenn ich in dem von TM-Films gezeigten Beispiel versuche einen Snapshot bei 13 zu machen, oder einfach nur Pause drücke, ist die Störung verschwunden 8o . Schon ausprobiert?
Ich fand das zu Beginn meines HD-Einstieges in 2009 bei YouTube und Vimeo derart störend, daß ich mir manche Kameramodelle nicht zulegen wollte, da ich damals dachte, das läge an der Kamera! (Besonders auffällig war es bei DSLR´s)

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

7

Dienstag, 19. Juli 2011, 12:02

Zitat "Die Erklärung von Octa erscheint mir noch am plausibelsten, wenn da nicht noch ein kleines Phänomen wäre:"

Moire schließe ich komplett aus.

Bei mir taucht übrigens gar kein weißer Streifen auf. Das Bild flimmert nur, weil es vom TV abgefilmt ist.
Aber ich denke es liegt am Monitor, der alles mit 59 oder 60hz wiedergibt. Ich gehe mal davon aus, daß der besagte Effekt auf einem Röhrenmonitor je nach Frequenz an einer anderen Stelle (70/72hz) oder gar nicht auftritt (100/150hz).

Nochwas fällt mir ein... selbst bei 60hz Wiedergabe von 1080p30 , ergibt sich rechnerisch eine Abweichung von einem Frame ca. alle 33 Sekunden, da die Canon ja mit 29,97fps aufzeichnet. Im Beispiel Video könnte dann zum Beispiel bei Sekunde 46-47 wieder ein weißer Streifen auftauchen (ich sehe da keinen aber andere vielleicht). Aber das ist nicht mehr als eine gewagte Theorie.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »rick1000« (19. Juli 2011, 12:53) aus folgendem Grund: Nachtrag


Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

8

Dienstag, 19. Juli 2011, 21:56

rick1000:Naja, direkt weiß sind die nicht. Diese Störungen sehen so ähnlich aus, wie früher bei Analog-Videobändern die Dropouts. An Stellen mit Kanten, wo gleichzeitig geschwenkt wird, oder Bewegung im Bild ist, tritt es öfter auf. Ich wundere mich halt bloß, daß es keinen Begriff für dieses Phänomen gibt.

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

9

Mittwoch, 20. Juli 2011, 01:13

Kannst du mal ein Beispiel posten? Danke.

Latz

Registrierter Benutzer

Beiträge: 123

Dabei seit: 21. Dezember 2010

Hilfreich-Bewertungen: 17

  • Private Nachricht senden

10

Mittwoch, 20. Juli 2011, 08:40

Ich bin mir sicher, dass es an den Frequenzen des Fernsehers / der Kamera liegt.
Vielleicht sind die Frequenzen, obwohl sie gleich sind auch nur Phasenverschoben. Dafür spricht die Regelmässigkeit der Streifen.
Meine VX hat sogar eine Funktion, die so etwas beseitigt. Also die Frequenz der Kamera wird an den TV angepasst.

Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

11

Mittwoch, 20. Juli 2011, 10:06

Kannst du mal ein Beispiel posten? Danke.

Das Video ist bekannt wegen der 1.4-Linse,(nur um kein total Langweiliges rauzusuchen). Bei 2.26 fällt dieser "Kantenversatz", bei mir hier zumindest, besonders auf. Ist jetzt mal wahllos ein Beispiel. Gibt Zigtausende.



Vielleicht ist "Horizontaler kurzer Kantenversatz" die richtige Bezeichnung. V.a. bei Schwenks. Bei Vertikalbewegungen ist es mir noch nicht aufgefallen. Drückt man "Stop", oder versucht einen Snapshot zu machen, ist es weg. Also muß es wohl am Bildaufbau des Monitors, oder der Grafikkarte liegen. Ich sehe das aber auch an meinem "schnellen" Privatrechner.

Gruß,

Kalle

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

12

Mittwoch, 20. Juli 2011, 10:22

Okay, verstehe.

Das ist auf jeden Fall ein Wiedergabeproblem, und hat nichts mit der Aufnahme selber zu tun. Ich tippe eher auf Fehler die auf der Umrechnung der 25/24 Bilder auf die 60 Bilder des PC-Monitors zurückgehen. Ich werde dazu nachher mal einen Kollegen befragen und melde mich dazu dann noch mal.

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

13

Mittwoch, 20. Juli 2011, 12:03

@Kalle

Kannst Du bitte noch beschreiben an welcher Stelle des Bildes das Phänomen auftritt ?
Ich kann es auf zwei unterschiedlichen Monitoren nicht sehen.

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

14

Mittwoch, 20. Juli 2011, 12:55

2:26 bis 2:30 ist es besonders deutlich, im unteren Bildbereich.

Was für Monitore, mit welchen Einstellungen?

Kalle

Registrierter Lochindenbauchfrager

  • »Kalle« ist männlich

Beiträge: 398

Dabei seit: 13. April 2010

Wohnort: Travemünde

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

15

Mittwoch, 20. Juli 2011, 13:11

Scheint wirklich Monitor-abhängig zu sein. Der Eine sieht es, der Andere nicht. Habe hier einen LG Flatron E2250V, Graka Nvidia Geforce GT 240. Monitor läuft mit 60 Hz,(da kann ich nichts verstellen?). Wenn es an den Hz liegt, müßten also bei mir alle 30p und 60p-videos "sauber" laufen.

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

16

Mittwoch, 20. Juli 2011, 13:43

Das Video ist in 25p gefilmt. Das würde also zur Theorie passen.

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

17

Mittwoch, 20. Juli 2011, 14:34

Reden wir hier von einem hellen Streifen, der sich unmittelbar über dem unteren schwarzem Balken befindet ? Ich sah da minimale Helligkeitsunterschiede, denke das es an der Kompression und dem Kontrast liegt.

Monitore
LG W2600HP
Scaleoview L24W

beide auf 59hz jeweils 1920x1200 über DVI - Grafikkarte Nividia GT9600

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

18

Mittwoch, 20. Juli 2011, 15:18

So, hab das meinem Kollegen gezeigt. Fazit: Der Effekt wird "Tearing" genannt, und es liegt, wie ich schon vermutet hatte, an der Verteilung der 25 Bilder / Sekunde auf die 60 Bilder / Sekunde des Monitors. Flash verfügt nicht über "vSync", was vertikale Bildinhalte entsprechend richtig darstellen würde.

Einfach gesagt, muss der Player die 25 Bilder des Videos auf die 60 Bilder des Monitors verteilen. Das schaffen aber nicht alle Player korrekt. Bei der Wiederganbe werden dann zeitgleich mehrere Bilder ausgeben, an unterschiedlichen Stellen. Bei Schwenks sieht man das dann besonders deutlich.

Bedeutet für uns: Mit dem Video ist alles okay. Auf einem 50-Bilder/Sekunde fähigen Gerät ist ebenfalls alles okay. Beherscht der Player vSync ist ebenfalls alles okay.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »joey23« (20. Juli 2011, 15:46)


Es haben bereits 2 registrierte Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

rick, Kalle

rick1000

Registrierter Benutzer

  • »rick1000« ist männlich

Beiträge: 2 420

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 579

  • Private Nachricht senden

19

Mittwoch, 20. Juli 2011, 17:24

Ja cool wieder was gelernt. Danke Joey.

Vielleicht hilft es ja im Flash Player die Hardwarebeschleunigung zu aktivieren/deaktivieren

joey23

Super-Moderator

Beiträge: 4 858

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1099

  • Private Nachricht senden

20

Mittwoch, 20. Juli 2011, 17:29

Es würde helfen, den Flashplayer zu deinstallieren. Dann würde das Video nämlich per HTML5 geladen werden.

Social Bookmarks