Du bist nicht angemeldet.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

21

Mittwoch, 12. Mai 2004, 19:15

Garantieverlust ist klar, die hat eh keine Garantie mehr (ist 3 Jahre alt). Aber Supportanspruch auch? Das wäre übel.

Habe übrigens was rausgefunden: Die Camcorder, mit denen man das machen kann, was ich vorhabe, haben auf dem Camcorder bei den Abspieltasten (Play, Pause, etc.) noch eine Record und dann noch eine zusätzliche Taste (ohne Beschriftung). Sowas habe ich natürlich nicht.

ABER: Wenn ich mir eine Fernbedienung von einer anderen Kamera besorgen könnte, dann müsste es klappen. Denn die hat dann den Aufnahmeknopf.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (12. Mai 2004, 19:15)


TiKaey

Registrierter Benutzer

  • »TiKaey« ist männlich

Beiträge: 762

Dabei seit: 25. September 2002

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

22

Mittwoch, 12. Mai 2004, 19:30

Vielleicht würde ja auch eine Tastenkombi reichen... Man weiss ja nie *ggg*

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

23

Mittwoch, 12. Mai 2004, 19:33

Ich bin der Lösung schon sehr nah!

Ich habe folgendes gefunden:
http://home.t-online.de/home/reinhard.jaeger/dv.htm

Da wird beschrieben, wie man die Aufnahmeknöpfe bei der Fernbedienung "freilegt". Nur bekomme ich das Teil irgendwie nicht offen...

Habe auch gelesen, dass man die am Camcorder "freilegen" kann, nur das ist mir dann doch zu riskant.


Edit: Ist ja witzig... Auf der Oberseite der Fernbedienung ist so eine Art Aufkleber mit den ganzen Beschriftungen. Der Aufkleber ist nur etwas dicker und aus Plastik. Naja, auf jeden Fall muss man nur den unteren Bereich abziehen und abschneiden. Dann hat man die fehlenden Knöpfe. Die wurden von SONY einfach nur oben gekürzt, so dass man die nicht bedienen kann, man sieht richtig, dass die abgeschnitten wurden. Jetzt werde ich mal testen, ob es endlich klappt...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (12. Mai 2004, 19:48)


TiKaey

Registrierter Benutzer

  • »TiKaey« ist männlich

Beiträge: 762

Dabei seit: 25. September 2002

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

24

Mittwoch, 12. Mai 2004, 20:20

*lach*
Viel Erfolg!

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

25

Mittwoch, 12. Mai 2004, 21:52

Klappt doch nicht... Die Buttons reagieren nicht. Es kann sein (so habe ich gelesen), dass man die Fernbedienung komplett aufmachen und unter die Buttons ein leitfähiges Material legen muss, damit die Kontakt bekommen.

Eine andere Möglichkeit ist eine Universalfernbedienung, die ich auch besitze, aber damit habe ich es auch nicht hinbekommen.

Letzter Ausweg: Entweder neue Fernbedienung kaufen, die diese Funktionen standardmäßig hat, oder ein DV-IN Freischaltprogramm benutzen, denn damit kann man auch auf Aufnahme drücken.

Nur habe ich Windows XP und das einzigste Programm was damit läuft ist "LRremote". Aber das finde ich nirgens zum Download (scheint kostenpflichtig zu sein).

Dann muss ich wohl doch über die TV Karte capturen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (12. Mai 2004, 21:53)


TiKaey

Registrierter Benutzer

  • »TiKaey« ist männlich

Beiträge: 762

Dabei seit: 25. September 2002

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

26

Donnerstag, 13. Mai 2004, 02:27

Hat der Hersteller kein Supportforum, w man mal anfragen könnte? Irgendwer hatte bestimmt schon das gleiche Problem...

Und ansonsten, frag doch einfach mal beim Support an, das mit dem ende des Supports war nur eine Vermutung!

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

27

Freitag, 14. Mai 2004, 21:34

Jetzt habe ich die Fernbedienung mal aufgemacht und unter die freigelegten Knöpfe leitfähiges Material gemacht (Aluminium-Klebeband). Das war nötig, denn die Knöpfe hatten keinen Kontakt zur Platine. Aber leider funktioniert es immer noch nicht. Ich kann die Knöpfe drücken, aber es passiert nichts im Camcorder.

<font color="darkblue"> Edit:
Ich glaube, ich bekomme es nicht mehr hin. Jetzt wollte ich das ganze über die TV Karte machen. Aber wie geht das denn? Wie schließe ich den Videorekorder an und wie erhalte ich dann darauf Zugriff?
</font>

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (14. Mai 2004, 22:16)


TiKaey

Registrierter Benutzer

  • »TiKaey« ist männlich

Beiträge: 762

Dabei seit: 25. September 2002

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

28

Freitag, 14. Mai 2004, 22:49

Einfach die Karte als Capture-Device nehmen. .o)
Wie, hängt ja immer von der soft ab, womit du capturst.

Wenn nix passiert, kriegen sie denn jetzt definitiv Kontakt?

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

29

Freitag, 14. Mai 2004, 23:16

Ich hatte das falsche Kabel. Ich dachte, ich könnte es schön über Cinch machen (ich habe an meiner TV Karte einen mitgelieferten Adapter hängen, wo ich Cinch dranmachen kann), aber das Signal kam nicht aus dem Videorekorder raus. Dafür brauche ich auch diesen Scart Adapter Stecker mit dem Schalter und dann geht es über SVHS und Audio über LineIn.

Leider schafft meine TV Karte noch nicht einmal 640x480 Pixel, was höheres erst recht nicht. Jetzt versuche ich es gerade mit meiner Grafikkarte (GeForce3 Ti200), die schafft wenigstens 640x480 Pixel.

Aber irgendwie will das alles noch nicht so klappen. Ich eröffne mal einen Thread im Software Forum...

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

30

Samstag, 15. Mai 2004, 15:28

Es geht endlich! :) :)

Ich musste nur bei meiner Kamera in einen Editiermodus gehen (da kann man dann wohl per Camcordermenü schneiden) und jetzt wird das Signal in sehr guter Qualität einfach durchgeschleift (Videorekorder - Camcorder - PC).

Und danke für deine Hilfe!

TiKaey

Registrierter Benutzer

  • »TiKaey« ist männlich

Beiträge: 762

Dabei seit: 25. September 2002

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

31

Samstag, 15. Mai 2004, 16:04

Fein. :o)

Social Bookmarks