Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Spielzwerg

Registrierter Benutzer

  • »Spielzwerg« ist männlich

Beiträge: 372

Dabei seit: 24. Juni 2005

Wohnort: Wien

  • Private Nachricht senden

301

Samstag, 2. Dezember 2006, 22:33

Also ich finde die Wackler in der 2. Animation genial, auch nicht zu stark, dadurch bekommt das ganze irgendwie einen plastischen, realistischen Eindruck. Mit den andern Videos konnte ich micht jetzt nicht unbedingt anfreunden. :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Spielzwerg« (2. Dezember 2006, 22:33)


Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

302

Montag, 4. Dezember 2006, 20:19

Und das ist dein gutes Recht Spielzwerg :D

Is jetzt zwar offtopic,aber mein kollege und ich stehen beidermassen vor einem Problem in verschiedenen Ausführungen:

Irgendwas verhagelt uns immer unsere renderings....ich hatte ja schon erwähnt,das z.b. die Kamera mal ruckelt.

Mein Kollege hat mir jetzt grad berichtet dass bei ihm ein ähnliches Problem auftritt mitm Clipping und mit Texturen.

So grotesk das klingt,aber man hat eine komplette animation gerendert,und dann gibt es EINEN Standcomputer wo die Texturen mal drauf sind...mal nicht.

Ich hatte das mit den Kamerawacklern ja immer auf meine unfähigkeit geschoben,aber jetzt kratz ich mich schon ein bisschen am kopf. Nachdem ich nochmal nachgesehen hatte,sah ich,dass die Wackler im Editor nicht zu sehen sind....nur im finalen Renderergebnis.

Was mir auch ein Rätsel ist,ist die Eigenschaft von c4d sinnlose Keyframes zu setzen...bzw. bewegungen von animierten Objekten zu erzeugen,die auf der Zeitleiste nicht zu erkennen sind.

Ein Beispiel: Ich animiere Fahrstuhltüren. Sie sind geschlossen...von frame 0-30.....ich lasse sie sich öffnen von 31-100....Spiele ich es dann ab hat c4d die Türen von frame 0-30 "ineinanderfahren" lassen....bevor dann meine animierte sequenz abgespult wird. Laut Zeitleiste stehen die Türen von 0-30 still.

ÜBerseh ich hier irgendwas? ?(

Falls irgendjemand diese Probleme kennt und zufällig hier vorbeikommt.......weissebescheid ;)
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

303

Montag, 4. Dezember 2006, 21:01

Hm so ein aehnliches Problem hab ich auch manchmal, auch wenn ich Kamerafahrten animieren will und die soll mal ein paar Frames stehen bleiben bewegt sich die Kamera ploetzlich von selbst, ist ziemlich becknackt.
Wie lang brauchtest du eigentlich zum Rendern der Kamerafahrten ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Carli« (4. Dezember 2006, 21:02)


Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

304

Montag, 4. Dezember 2006, 21:09

Für die Ganganimation knapp 12h...die fahrt ohne wackler in den COmmanroom hat ca 3h gedauert. ÜBer die Renderzeit des "Wackelgangs" kann ich jetzt im moment nicht sagen,weil das nicht von mir gerendert wurde.
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

STÅRGÅTE-FÅN

Registrierter Benutzer

  • »STÅRGÅTE-FÅN« ist männlich

Beiträge: 120

Dabei seit: 25. August 2005

  • Private Nachricht senden

305

Montag, 4. Dezember 2006, 21:37

Das mit dem Ineinanderfahren liegt an der Interpolation der Zeitkurven für die Animationm die ja Standartmäßig auf 'Weich' stehen.

Ich denke du solltest die Zeitkurven für den Zeitraum, in dem die Türen des Fahrstuhls geschlossen sind am besten 'Linear' interpolieren und für das Öffnen und Schließen jeweils eine Kombination aus 'Langsam' und 'Schnell' oder nur 'Langsam' auf jeweils 25%.

Was die Ruckler anbelangt, rendert ihr als Videosequenz oder als TIFF Sequenz, also unkomprimierte Einzelbilder?

Grüße STÅRGÅTE-FÅN

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

306

Dienstag, 5. Dezember 2006, 02:27

Für gewöhnlich als Tiff-Sequenz. Warum? Spielt das eine Rolle?

Edit: Hallo? Die Frage steht noch :D Was hat das Ausgabeformat mit den Bewegungsdaten der Kamera zu tun? ?(
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Aldaros« (7. Dezember 2006, 13:21)


Matrix33

unregistriert

307

Samstag, 9. Dezember 2006, 21:57

Ich glaub du kannst dich mal mit dem hier zusammenschließen :) Möcht net wissen, was da rauskommen würde...

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

308

Freitag, 15. Dezember 2006, 14:15

So, mal ein Update. Zwar nur informativ,aber immerhin :)

Falls ihr euch wundert,warum der Thread momentan brachliegt...uns ist nicht die Lust vergangen,sondern wir befinden uns momentan im Studienarbeits-/Diplomarbeitsstress. In 2-3 Wochen werden sich die wogen geglättet haben.

Danach wird die nächsten schritte sein,die Projektdatei nochmal "auszuziehen"...fehlerhaftes modelling zu beseitigen....und schliesslich gleichartig texturierte objekte mittels "group connect" zu einem Objekt zu verschmelzen.

Kann dieses Tool momentan mal nur empfehlen. Durch die Anwendung werden wir die Anzahl der Objekte auf ca 500-1000 reduzieren können,was die Datei um einiges renderfreundlicher macht.Kurzum: Es wird rationalisiert.

Nachteil: Das wird eine Zeit werden,in der wir mit coolen Bildern eher wenig aufwarten können.

Vorteil: Die Datei wird um einiges geeigneter sein,für den Verwendungszweck für den sie eigentlich gedacht ist :rolleyes: *geheimnisvolltu*

@ SGF Ich bin ab nächsten Donnerstag wieder ansprechbar.....evtl wird Freitag draus :D. Zum rationalisieren des Gates müssen wir uns über ICQ kurzschliessen. Die Zeit die C4d bei mir gebraucht hat um das Ding zu polygonisieren gibt mir zu denken

;)
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

309

Samstag, 6. Januar 2007, 14:38

So...keiner hatte mehr damit gerechnet,aber es gibt tatsächlich ein Update.

Was ist alles passiert?....wir haben die Datei komplett umgekrempelt. Sie ließ sich ja zwischenzeitlich nicht mehr rendern,weil sie einfach zu aufwendig für meine Hardware geworden ist. Dank den freundlichen Mitarbeitern von Maxon wurden die Probleme jedoch eingegrenzt und beseitigt.

Die Objektanzahl ist signifikant gesunken...etwa auf 10% des ursprünglichen Wertes.

Momentan ist Beleuchtungs-Erprobungsphase. Wir haben die letzte Woche Referenzmaterial von SG gesichtet,und hier ist unser erstes Ergebnis diesbezüglich:




Bekannte Fehler:
- Die äusseren Zylinder der roten Halteklammern sollten eigentlich nicht rot sein

-Die Leuchtstoffröhren am Sockel sind zu dunkel und werfen keinen Schatten

-Der rechte Obere Haltearm....also das komplette Ding...weist texturfehler auf,so ein gekrissel,die eigentlich nicht auftreten sollten....da symmetrie.

-Die STandfüße des Sockels sollten eigentlich zylinder sein und keine würfel. Das war ein Unfall der beim rationalisieren passiert ist....und über den ich mich jedes mal aufrege wenn ich auf "rendern"klicke

Das ist jetzt das was ich sehe. Aufgrund der langen Zeit des isolierten Arbeitens bräuchten wir mal wieder Feedback. Man wird ja auch blind für Fehler,je länger man dran arbeitet.
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Aldaros« (7. Januar 2007, 12:33)


310

Samstag, 6. Januar 2007, 15:02

Also alles in allem ist es Perfekt.
Was mir noch auffält ist, das der Boden für meinen Geschmack ein Bisschen hell ist, also z-b das Keep clear sollt finde ich ein bisschen dunkler sein. Aber ich weis momentan auch nicht wie es im Film ist, also von daher..

mfg

MovieVision

Sandwichmaker

  • »MovieVision« ist männlich

Beiträge: 1 116

Dabei seit: 12. Juli 2006

Wohnort: Stuttgart

Frühere Benutzernamen: MovieVision

Hilfreich-Bewertungen: 55

  • Private Nachricht senden

311

Samstag, 6. Januar 2007, 15:05

Joa, die Belichtung sieht meiner Meinung nach noch nicht so überzeugend aus. Deine (Aldaros') Fehler sind mir jetzt garnicht aufgefallen, aber ich finde den Feuerlöscher z. B. viel zu dunkel. So viel von meiner Seite.

Greetz,

Movie Vision

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

312

Samstag, 6. Januar 2007, 16:54

...einmal Feuerlöscher hell und einmal Boden dunkler....kommt sofort :rolleyes:



Ausserdem ist die rote Glocke etwas dunkler und die Rampenbeleuchtung heller


Edit: Hier nochmal mit veränderten LSRs...grösserer Abnahmeradius....Umgebungsbeleuchtung aktiviert.



mit der Umgebungsbeleuchtung bin ich mir allerdings nicht so ganz sicher....macht imho ganz tolle Reflektionen auf dem Rost...aber die Geschichte auf dem Boden stört mich etwas....bitte um statements :rolleyes:
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Aldaros« (6. Januar 2007, 17:30)


313

Samstag, 6. Januar 2007, 17:08

Jaaaaaaaaaaa genial :) , ich finds einfach nur geil und besser als das obere.

3Ghosts

unregistriert

314

Samstag, 6. Januar 2007, 18:54

also ich erkenn sowieso keinen unterschied.
nur die treppen sind die normalerweise nicht silber?

KingCerberus

Registrierter Benutzer

  • »KingCerberus« ist männlich

Beiträge: 1 685

Dabei seit: 7. August 2003

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

315

Samstag, 6. Januar 2007, 19:29

Das schwarz/gelbe "Keep Clear" sieht für mich aus wie Warnhinweise die im Alltagsleben wesentlich kleiner vorkommen.
Ist es richtig dass die so groß sind?

Bzw. es hat etwas von Klebeband welches auf den Boden geklebt wurde, da es an manchen Stellen solche "Abschürfungen" hat.

Ansonsten echt geiles Ding.
Würdest du das Referenzbild dafür mal posten? Da für mich die Wände noch ein bisschen zu kahl sind, würde ich gerne mal Originalmaterial vergleichen.

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

316

Samstag, 6. Januar 2007, 20:23

Zitat

Original von 3Ghosts
also ich erkenn sowieso keinen unterschied.
nur die treppen sind die normalerweise nicht silber?


Wieso silber? Eingestellt hatte ich blaugrau :)

Zitat

Original von KingCerberus
Das schwarz/gelbe "Keep Clear" sieht für mich aus wie
Warnhinweise die im Alltagsleben wesentlich kleiner vorkommen.
Ist es richtig dass die so groß sind?

Bzw. es hat etwas von Klebeband welches auf den Boden geklebt wurde, da es an manchen Stellen solche "Abschürfungen" hat.


Aaalso....die Grösse und Ausrichtung des Bandes ist so auch in der Serie. Da befinden sich auf dem Boden ebenfalls Absperrbandartige "Sticker". Nur das bei unseren
a) die ÜBerlappungen sichtbar sind....das ist etwas das kann man "mal" korrigieren

b)unser Band ist abgefitschter...das ist auf meinen Kollegen zurückzuführen,dem die Serie generell zu bunt ist. Und da hat er sich durchgesetzt :) Ich finde es auch logischer dass es ein paar Macken hat und durchgelaufen aussieht.

Ausserdem,falls ich das richtig verstehe,meintest du ob das Band skaliert worden ist. Also ob wir ein kleines Band genommen und es vergrössert haben...richtig? Das haben wir nicht gemacht. Das Band is selbst erstellt und die Macken ebenfalls.

Zitat

Original von KingCerberus
Würdest du das Referenzbild dafür mal posten? Da für mich die Wände noch ein bisschen zu kahl sind, würde ich gerne mal Originalmaterial vergleichen.


Das ist garnicht so einfach. Die Optik des Stargateraums variiert je nach gewähltem Referenzbild. Soweit ich das sehe gibt es Beleuchtungstechnisch 3 Versionen. "Standby", "Rauswählen" und "Ein Fiesling wählt rein".
Die Beleuchtung die du siehst ist "Standby"....soviel dazu.

Die Wände sind noch etwas kahl...wobei ich jetzt nicht sagen kann ob das so bleibt oder nicht. Wir haben ewig mit Flecken und Abplatzern rumprobiert. Aber brauchbar ist das alles nicht wirklich. Man müsste es wohl mit Bodypaint machen...was wir leider nicht besitzen.

Referenzbilder für "unsere Art" Beton findest du z.b. auf Seite 2 dieses Threads.Ansonsten: Die üblichen verdächtigen:

www.stargate6.com
www.stargate-project.de


Allerdings....zu meiner Verteidigung: Auf Seite 1 findest du ein animiertes Bild von einem anderen "modeller".....das von Tobi gepostete....da hat wohl noch einer aufgegeben Flecken auf den Beton machen zu wollen ;)

Zitat

Original von KingCerberus
Ansonsten echt geiles Ding.



Danke schön
:)
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

steven_skywalker

unregistriert

317

Samstag, 6. Januar 2007, 20:29

Der Hammer, echt!

Bis auf etwas, was mir afgefallen ist: Hinten, die Lampe HINTER dem Gate, da sieht man deutlich das Licht auf der Wand. Die ist MEINER MEINUNG (:P) nach falsch, weil da ja nicht so ne komische Form des Lichtes seein sollte, sondern mehr, weil die Lampe erhellt ja die Wand und demnach sieht es für meine Augen etwas unreal aus.

Ansonsten: Top :D

Gruss

Steve

Aldaros

Timelord

  • »Aldaros« ist männlich
  • »Aldaros« ist der Autor dieses Themas

Beiträge: 681

Dabei seit: 24. August 2005

  • Private Nachricht senden

318

Samstag, 6. Januar 2007, 20:34

FAlls du das meinst was ich denke muss ich dich enttäuschen: Das ist völlig korrekt :)

Das Licht das der "Leuchtquader" wirft und die Helligkeitsflecken auf der hinteren Wand haben nichts miteinander zu tun. Diese Quader geben nämlich quasi kein Licht ab....und da rede ich jetzt von den Originalquadern aus der Serie. Nicht nur dass die kaum Licht abgeben....die werfen sogar schatten....
Nur der leichte Schimmer auf der Wand um den Quader herum stamm von ihm

Die Beleuchtung der Wände erfolgt wie im Studio (Ohne Gewähr :D) über Spots von oben.
"Filme drehen ist entweder eine wunderbare Utopie oder Scheisse den Berg hochschaufeln"

Sir Sean Connery

"...und es steht geschrieben: Wenn du einschenkst,wird er kommen"

Denny Crane
[myshare]p14696681446[/myshare]

steven_skywalker

unregistriert

319

Samstag, 6. Januar 2007, 20:40

Sorry dann hab ich nichts gesagt :D

Krass, wie wenig ich weiss ^^ :P

Hehe alles supi, geiles Model, kann ichs haben? :P *scherz* ^^

Gruss

Steve

Star Wars Freak

Registrierter Benutzer

  • »Star Wars Freak« ist männlich
  • »Star Wars Freak« wurde gesperrt

Beiträge: 654

Dabei seit: 7. Juni 2005

Wohnort: Rheinberg

  • Private Nachricht senden

320

Sonntag, 7. Januar 2007, 00:48

Sieht gut aus...ich hab das Selbe Problem, meine c4d Datei (ein Hangar) ist so komplex, dass es sich einfach nicht mehr rendern kann... ich hab schon alles weggeschnitten, worauf ich verzichten konnte, aber es geht immer noch nicht :( .
Was hast du gemacht?
Mfg. Pascal



Ähnliche Themen

Social Bookmarks