Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Jens Tribbels

unregistriert

1

Montag, 27. Januar 2014, 18:45

After effects Plug-in Element 3D Problem

Hallo, ich habe ein problem, ich habe mir das After Effects Plug-in Elements 3D von VideoCopilot geholt. Doch immer wenn ich ein vorgefertigtes 3D Objekt öffne, stürzt es ab.
Die Grafikkarte die ich verwende ist die : Intel(R) HD Graphics 3000.
Brauche DRINGEND Hilfe!!!!!!!!!!!

denis

Registrierter Benutzer

  • »denis« ist männlich

Beiträge: 160

Dabei seit: 30. Mai 2013

Wohnort: NRW

Hilfreich-Bewertungen: 41

  • Private Nachricht senden

2

Montag, 27. Januar 2014, 21:50

Zumindest offiziell wird dieser Chip nicht unterstützt:
https://www.videocopilot.net/assets/public/misc/GPUs.pdf

Ansonsten vielleicht einfach mal die Treiber auf den neuesten Stand bringe, vielleicht klappt es dann trotzdem?

HornkleeTV

Hell van Sing

  • »HornkleeTV« ist männlich

Beiträge: 564

Dabei seit: 10. August 2012

Hilfreich-Bewertungen: 96

  • Private Nachricht senden

3

Montag, 27. Januar 2014, 22:14

"Intel(R) HD Graphics 3000"...ist das nicht der interne Grafikprozessor der Intelprozessoren? Ich frag mal Google. Jepp, isser. Ich würde mir zunächst überhaupt erstmal ne Grafikkarte zulegen an deiner Stelle. Wär bestimmt nicht so ganz schlecht, da 3D nicht selten (zu Teilen) auf der GPU berechnet wird. Und wenn da keine richtige vorhanden ist... Zumal es ja noch weitere kleine Zusatzprogrämmchen gibt die in Grafikkartentreibern vorhanden sind. Diese sind wichtig wenn man mit 3D arbeiten will, nur sind sie eben Bestandteil der Treiber. Aber die sind nicht auf dem Rechner wenn keine Grafikkarte da ist.
Also: Grafikkarte kaufen, dann nochmal fragen.

Ansonsten könnte es auch an den anderen Sachen liegen, kannst du vielleicht dein gesamtes Setup (also auch CPU, Arbeitspeichervolumen etc) posten?
"Zeit ist Geld." - "Warum bin ich dann immer pleite?"
Quelle: Lyrialia (Werk: Er, Ich und das Irgendwann)

EvilMonkey

Super-Moderator

  • »EvilMonkey« ist männlich

Beiträge: 662

Dabei seit: 11. März 2013

Wohnort: Hamburg

Hilfreich-Bewertungen: 166

  • Private Nachricht senden

4

Montag, 27. Januar 2014, 22:16

Element 3D ist seehr openGL abhängig. Mit einer drei Generationen alten integrierten Intelgrafik hast du damit leider echt verloren, sorry. Wundert mich nicht, dass es nicht läuft, zumal die Karte auch nicht in den unterstützten karten aufgeführt ist.

Videocopilot hat eine sehr großzügige Rücknahmepolitik. Beeil dich und du kriegst sehr sicher dein Geld wieder.