Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

cj-networx

Möchtegernfilmer

  • »cj-networx« ist männlich
  • »cj-networx« ist der Autor dieses Themas

Beiträge: 687

Dabei seit: 18. November 2005

Wohnort: Höxter

Hilfreich-Bewertungen: 20

  • Private Nachricht senden

1

Montag, 16. September 2013, 16:06

After Effects CS4 vs Premiere Pro cc (83§3 Konfliktproblem?)

Moin,

Hab hier mal ne Auskunftfrage.
Nachdem ich schon sehr lange After Effects cs4 hab wollte ich mir heute Premiere Pro CC installieren.
Nun nach der Installation gab mir After Effects beimn hochfahren 2 Fehlermeldungen: (83 §3 sfntread library error) und (Unknown BIB error, CT, 0).
Nach einer Recherche hab ich erfahren, dass es sich um ein Font-Fehler handeln könnte. Sprich Premiere Pro CC ist 64bit und hat eigene Fonts und After Effects CS4 lief bei mir mit 32bit.
Auch eine Neuinstallation von AE half nicht weiter. Heißt es, dass man nur Programme von derselben Versionsgruppe benutzen soll? (ae cc und premiere pro cc?)

Danke schon mal für eine Antwort.

*Topic verschoben*
-------------------------------------
Amateurfilmer+Hobbyfotograf
www.cj-networx.de

fotografische Postkarten
live :: eCards

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (16. September 2013, 18:49)


Big Bandit

Registrierter Benutzer

  • »Big Bandit« ist männlich

Beiträge: 77

Dabei seit: 23. Juni 2013

Wohnort: Dresden

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

2

Montag, 16. September 2013, 16:30

Würde mich auch mal interessieren.


Von meiner Überlegung her würde ich deiner Überlegung (Heißt
es, dass man nur Programme von derselben Versionsgruppe benutzen soll?)
zustimmen. Aber Wissen tu ich es nicht so genau.