Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

cjay

Registrierter Benutzer

  • »cjay« ist männlich
  • »cjay« ist der Autor dieses Themas

Beiträge: 74

Dabei seit: 18. Januar 2007

Wohnort: München

  • Private Nachricht senden

1

Sonntag, 4. März 2007, 23:26

Premiere 1.5 Pro und Vista

Hallo,

ich habe unter MS-Vista das Problem, daß sich Premiere 1.5 Pro nicht installieren läßt.
Die Installation wird bei ca. 80% abgebrochen ...

Ist jemanden von Euch dieses Problem bekannt und kann mir eine evtl. Lösung für dieses Problem nennen
(außer einem XP Downgrade :-) )

Danke vorab!

Cjay

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

2

Montag, 5. März 2007, 00:09

Kann lediglich behaupten das Premiere Pro 2.0 unter Vista problemlos läuft ich konnte es ausgiebig auf nem Vista System testen. Ob es Anlass gibt das Pro 1.5 nicht unter Vista läuft kann ich mir ansich nicht vorstellen. Mehr Infos kann ich leider nicht beisteuern.

cjay

Registrierter Benutzer

  • »cjay« ist männlich
  • »cjay« ist der Autor dieses Themas

Beiträge: 74

Dabei seit: 18. Januar 2007

Wohnort: München

  • Private Nachricht senden

3

Montag, 5. März 2007, 11:26

Ich habe es mehrmals versucht, Premiere 1.5 Pro unter Vista zu installieren. Nach einem Anruf bei Adobe wurde mir gesagt, daß sie es nicht (!) wüßten ob es mit Vista Probleme gibt!!! Ich sollte es auf alle Fälle als Admin installieren ... (super Hilfe!).

Wäre dankbar für weiteres Feedback zu diesem Thema!

Grüße,

Cjay

Purzel

Medienmogul

  • »Purzel« ist männlich

Beiträge: 3 313

Dabei seit: 7. August 2003

Hilfreich-Bewertungen: 184

  • Private Nachricht senden

4

Montag, 5. März 2007, 11:47

Was sagen andere Foren dazu? Google mal bitte und sag hier nochmal Bescheid.
Wenn Amateurfilmen einfach wäre, hieße es RTL.

Grimbol

unregistriert

5

Montag, 5. März 2007, 15:32

evtl kannste ja auch gleich infos zu AE 6.5 und Vista dazuschreiben, dann halt in nen anderen Post oder auch hier...

cjay

Registrierter Benutzer

  • »cjay« ist männlich
  • »cjay« ist der Autor dieses Themas

Beiträge: 74

Dabei seit: 18. Januar 2007

Wohnort: München

  • Private Nachricht senden

6

Montag, 5. März 2007, 16:03

AE 6.5 und Vista

Bzgl. AE 6.5 habe ich keine Probleme, läßt sich trotz Windows Hinweis (Es liegen bekannte Probleme mit dieser Software vor ...) problemlos installieren. Bis jetzt sind auch beim verwenden von AE 6.5 keine Probleme aufgetaucht, Anwendung läuft soweit stabil.

Social Bookmarks