Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich
  • »Danielleinad« ist der Autor dieses Themas

Beiträge: 827

Dabei seit: 13. September 2011

Wohnort: Leipzig

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

1

Dienstag, 26. September 2017, 00:28

Wie korrigiere ich Stabilisierungs-Flimmern? [Handy/Premiere Pro]

Ich arbeite zurzeit an einem Projekt, das überwiegend mit den Handys Samsung Galaxy S7 & S8 aufgenommen worden ist.

Dank der für Handy-Verhältnisse guten optischen Bildstabilisatoren sehen die Aufnahmen aus der Hand ziemlich unverwackelt aus. Leider muss ich aber auch feststellen, dass das Bild dann oft beginnt zu flimmern, wenn stärker nachstabilisiert worden ist. Sprich: Die Pixel scheinen zu vibrieren, zu zittern und werden das Bild wird dadurch etwas unscharf. Der Effekt ist ähnlich wie beim Rolling Shutter. Kennt ihr das Problem selbst von Smartphone Aufnahmen?

Und habt ihr eine Idee, wie man dieses Problem in Videobearbeitungsprogramm etwas korrigieren könnte? Mit der Rolling Shutting Korrektur habe ich es mal probiert, konnte aber keine Erfolge erzielen, möglicherweise habe ich auch die falschen Einstellungen genommen.

Tiger

Registrierter Benutzer

Beiträge: 219

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 55

  • Private Nachricht senden

2

Dienstag, 26. September 2017, 18:36

Vermutlich sind das Artefakte durch Bewegungsunschärfe (Motion Blur). Normalerweise stört das nicht, da die Unschärfe zur Kamerabewegung passt. Wenn der Film per Software stabilisiert wird, ist die Bewegung weg, die dadurch entstandene Unschärfe aber noch da. Das führt zu Wischeffekten in Gegenrichtung der wegstabilisierten Kamerabewegung, das sieht unnatürlich aus. Ich fürchte, daß man das im Nachhinein nicht mehr zufriedenstellend korrigiert bekommt. Du kannst es mit Nachschärfen oder einem Unsharp Mask Filter probieren, Wunder darfst du aber nicht erwarten. Theoretisch müsste man einen inversen Motion Blur Filter bauen und mit Optical Flow Vektoren der unstabilisierten Aufnahme füttern. Mit Fusion oder Nuke könnte das zumindest ansatzweise gehen, man bräuchte aber das Rohmaterial vor der Stabilisierung dafür.

Besser ist es, wenn man schon beim Filmen das Thema anpackt. Bei einer richtigen Kamera würde man bei einer später zu stabilisierenden Aufnahme die Verschlusszeit kürzer einstellen, dadurch wird auch die Stabilisierung bzw. das Tracking genauer. Beim Smartphone wird das schwierig, da man kaum was einstellen kann.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Danielleinad

Herbert

Registrierter Benutzer

Beiträge: 91

Dabei seit: 6. Januar 2010

Hilfreich-Bewertungen: 11

  • Private Nachricht senden

3

Dienstag, 26. September 2017, 23:19

Ist es das Cmos Flackern?

Über den Link kommt ein Beispielvideo mit Korrektur.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Danielleinad

Danielleinad

Panasonic Lumix GH4 www.ds-film.de

  • »Danielleinad« ist männlich
  • »Danielleinad« ist der Autor dieses Themas

Beiträge: 827

Dabei seit: 13. September 2011

Wohnort: Leipzig

Hilfreich-Bewertungen: 92

  • Private Nachricht senden

4

Donnerstag, 28. September 2017, 17:09

Mir lag es schon irgendwie auf der Zunge. Das Flackern ist im Gegensatz zu dem Video hier in meinen Videos ist feiner und vermutlich mehr dem Bildstabilisator als der Bewegung selbst geschuldet. Kommt dem ansonsten aber schon nahe. Ich werde den CMOS Fixr aber mal ausprobieren. Vielleicht lindert der ja das Problem. Danke für den Hinweis!

Tiger

Registrierter Benutzer

Beiträge: 219

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 55

  • Private Nachricht senden

5

Donnerstag, 28. September 2017, 18:37

..kannst ja mal einen Beispiel-Schnipsel posten, dann lässt es sich einfacher beurteilen

Social Bookmarks