Du bist nicht angemeldet.

Aiparo

Registrierter Benutzer

  • »Aiparo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 18. September 2017

  • Private Nachricht senden

1

Montag, 18. September 2017, 16:10

Brauche dringend Hilfe (Anfänger am Werk)

Hallo liebe Forum-Community,

ich habe bisher überhaupt nichts mit Video-Bearbeitung usw. am Hut gehabt und möchte nun jedoch ein paar Gaming Clips von mir zusammen schneiden.
Wenn ich mir die Clips auf meinem Rechner anschaue ist alles perfekt (Bild ist gut und Ton auch (sogar beides syncron)).

Wenn ich den Clip jetzt in mein Adobe Premiere Pro CC 2017 schiebe und bearbeiten möchte, so ist der Ton und das Bild asyncron.
Ich habe bereits 1000 Foren durch gelesen Hilfs-Videos angeschaut usw. ich habe einfach nicht kapiert wo der Fehler liegt und was man dagegen tun kann.

Ich bin also auf eure Hilfe angewiesen. Bitte formuliert alles sehr einfach, damit auch ich etwas damit anfangen kann.

Aufnahmeprogramm: Nvidia Shadowplay mit 60 FPS
Videoformat: .mp4


Vielen dank im Vorraus.

Liebe Grüße
Aiparo

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Aiparo« (18. September 2017, 16:44)


Aiparo

Registrierter Benutzer

  • »Aiparo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 18. September 2017

  • Private Nachricht senden

2

Dienstag, 19. September 2017, 16:38

hat niemand eine Idee?

AlexanderIBK

Registrierter Benutzer

  • »AlexanderIBK« ist männlich

Beiträge: 88

Dabei seit: 2. Dezember 2014

Wohnort: Innsbruck, Österreich

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

3

Mittwoch, 20. September 2017, 02:10

Wenn ich den Clip jetzt in mein Adobe Premiere Pro CC 2017 schiebe und bearbeiten möchte, so ist der Ton und das Bild asyncron.
Wenn die Videoaufnahme an sich synchron ist, wäre die Fehlerquelle irgendwo beim importieren des Videos zu finden. Ich habe mal Alt aufnahmen (ebenfalls in 60 FPS bzw. Shadowplay) in Premiere Pro eingefügt und dort war aber alles normal. Wird dein Video in Premiere Pro mit 60,00 FPS angezeigt oder zum Beispiel 59,94 FPS etc.?

Meine Vermutung liegt darin, dass Premiere Pro das Material falsch interpretiert und es somit unsynchron macht. Hast du die Sequenzeinstellungen selbst vorgenommen oder automatisch erkennen lassen?

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Aiparo

Borgory

Registrierter Beschmutzer

  • »Borgory« ist männlich

Beiträge: 2 924

Dabei seit: 21. Oktober 2008

Hilfreich-Bewertungen: 46

  • Private Nachricht senden

4

Mittwoch, 20. September 2017, 08:43

Bei Magix Video Deluxe gab es das Problem auch manchmal. Da lag es an der Hertzeinstellung. Wenn das Projekt nur 41000 hatte und die Spur 48000 konnte es da schon mal zu Verschiebungen der Tonspur kommen.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Aiparo

Aiparo

Registrierter Benutzer

  • »Aiparo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 18. September 2017

  • Private Nachricht senden

5

Mittwoch, 20. September 2017, 19:23

Wenn ich den Clip jetzt in mein Adobe Premiere Pro CC 2017 schiebe und bearbeiten möchte, so ist der Ton und das Bild asyncron.
Wenn die Videoaufnahme an sich synchron ist, wäre die Fehlerquelle irgendwo beim importieren des Videos zu finden. Ich habe mal Alt aufnahmen (ebenfalls in 60 FPS bzw. Shadowplay) in Premiere Pro eingefügt und dort war aber alles normal. Wird dein Video in Premiere Pro mit 60,00 FPS angezeigt oder zum Beispiel 59,94 FPS etc.?

Meine Vermutung liegt darin, dass Premiere Pro das Material falsch interpretiert und es somit unsynchron macht. Hast du die Sequenzeinstellungen selbst vorgenommen oder automatisch erkennen lassen?
Also du hast recht, bei der Datei-Information des Videos, steht 56 Frames per Sec. Deshalb wird dies evtl falsch interpretiert. Und ich habe keine Sequenzeinstellungen vorgenommen, wie kann ich denn Premiere Pro CC 2017 sagen, dass das Video auf 56 FPS läuft und nicht mit 60?

Social Bookmarks