Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

12decode

Registrierter Benutzer

  • »12decode« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 5. Juli 2017

  • Private Nachricht senden

1

Mittwoch, 5. Juli 2017, 13:56

Premiere Pro Vorschau ruckelt wie Sau, Abspielen auf selbem Rechner perfekt!

Hi, ich versuche gerade, meine 4K/29.97fps Drohnenvideos auf Premiere Pro CC2017 zu schneiden.

Leider klemmt irgendwas so richtig derb bei der Vorschauwiedergabe: schon ohne jegliche Effekte, Blenden usw. ruckelt die Wiedergabe im Vorschaufenster WIE SAU.

Langsame Vorwärtsfahrten gehen dabei gerade noch, bei Schwenks wird es richtig übel, da "pumpt" die Wiedergabe regelrecht, also auf jeweils ein paar glatt wiedergegebene Frames kommt ein Hänger.
Proxy mit geringetrer Aufläsung oder Runtersetzen der Wiedergabe bringt dabei auch keine Besserung, teilweise ruckelt es mit Proxyfiles sogar NOCH schlimmer als vorher.
Interessanterweise wird dieses "Pump-Ruckeln" die meiste Zeit über nicht als dropped frame von Premiere registriert (drop-frame Anzeige bleibt grün), erst wenn noch ein Effekt oder Blende dazukommt und das Video dann komplett zur Serienbilderschau runtergebremst wird, schaltet der auf gelb.

Oft (aber nicht immer) wird das "Gepumpe" deutlich besser oder verschwindet sogar komplett, wenn man die Wiedergabe kurz (1-2 Sekunden) anhält und dann fortsetzt, dann ist meistens bis zum nächsten rechenintensiven Effekt Ruhe.

An der Rechenleistung kann es nicht liegen, sowohl die Originaldateien als auch die mit gleichem Codec und Bitrate ausgerenderten fertig geschnittenen Videos werden sogar vom Windows-eiigenen "Video&TV" Player auf ein und derselben Kiste und auch auf deutlich schwächeren Rechnern absolut problemlos wiedergegeben, egal ob Fenster oder Fullscreen, da ruckelt NIX.

Es handelt sich um einen Predator G9-792 mit Core i7-6700HQ CPU, 32GB RAM, SATA3-SSD, GeForce GTX970M mit 6GB. Mercury Playback mit CUDA ist selbstverständlich aktiviert.

Wo sich die Files befinden, ist auch ziemlich egal, also ob auf Platte, SSD oder in der RAMdisk.

Any hints?

pcb

Registrierter Benutzer

Beiträge: 4

Dabei seit: 2. März 2017

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

2

Mittwoch, 5. Juli 2017, 15:17

Ist die Datei mov. oder mpeg4? Wenn mov., dann auf mpeg4. Umbenennen. Ich hatte den gleichen Fehler.
LG

12decode

Registrierter Benutzer

  • »12decode« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 5. Juli 2017

  • Private Nachricht senden

3

Mittwoch, 5. Juli 2017, 17:35

Also nicht konvertieren sondern einfach umbenennen?

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 019

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 314

  • Private Nachricht senden

4

Mittwoch, 5. Juli 2017, 19:33

Da er umbenennen schreibt, wird er das wohl auch meinen. ;) Ich kann mir aber nicht vorstellen, dass das helfen soll.

Was dir vmtl. auch eher weniger hilft (aber ich erwähne es trotzdem): Man kann die Wiedergabequalität in Premiere einstellen, und zwar über das Kontextmenü des Vorschaufensters (in CS6 war das ein Schraubenschlüssel, in CC vmtl. immer noch). Zumindnest testweise könntest du das mal aktivieren.

Noch ein Ansatz: Hat die Sequenz evtl. (leicht) andere Einstellungen als das Originalfootage?

Und noch was: Hat das Footage mehrere Audiospuren? Die evtl. mal zusammenfassen oder ganz wegmachen.

pcb

Registrierter Benutzer

Beiträge: 4

Dabei seit: 2. März 2017

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

5

Donnerstag, 6. Juli 2017, 06:36

Ich hatte genau das gleiche Problem und mein Rechner ist auch ein i7, dazu habe ich mir eine neiue Graka gekauft und auf 32GB Ram erhöht. Aufgefallen ist mir das Problem als die 4K Aufnahmen im Vorschaufenster bei CS6 gestockt und geruckelt haben. Gefilmt wurde mit einer Fujifilm XT2 und die nimmt nur mov. Datein auf.
Dann habe ich mir Aufnahmen von meiner Drohne angesehen, auch 4K, allerdings mpeg4. und es war alles OK. Der nächste Versuch mit meiner SJCAM6, auch elles Perfekt. Dann habe ich die Aufnahmen der Fujii von mov. In mpeg4. konvertiert und das ruckeln war auch weg.
ABER AM ENDE HABE ICH DEN VERSUCH GEMACHT NUR UMZUBENENNEN. ....UND BINGO.....HAT AUCH FUNKTIONIERT. :) :thumbsup:

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

12decode

12decode

Registrierter Benutzer

  • »12decode« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 5. Juli 2017

  • Private Nachricht senden

6

Donnerstag, 6. Juli 2017, 13:39

Also erstmal danke für die Tips, ich hab´inzwischen einiges durchprobiert.

Zum einen war wohl treibermäßig was in der Wurst, nach einer (mittelfristig wegen anderer Dinge eh anstehenden) Windoofs-Neuinstallation sah es schon etwas besser aus. Vor allem die zwischendurch zum Ruckeln noch dazugekommenen derben Blockartefakte waren weg.

Reines Umbenennen der *.mov Files brachte hier nichts, wohl aber die "transkodierungsfreie" (also "copy'") Konvertierung in *.mpg mittels ffmpeg. Nicht viel, aber die Files waren dann ein paar hundert Kilobytes kleiner, und ruckelten durchweg etwas weniger in Premiere.

Zwischendurch hatte ich GPU-Z angeworfen und schwer gestaunt, denn für schon die "nackte" Wiedergabe eines in die Timeline gezogenen oder im Quellmonitor betrachteten 4K/30p Clips auf einem per DisplayPort oder HDMI am Lappi hängenden externen Monitor (FullHD) fährt Premiere Pro die GPU-Auslastung satt in die 40+x%, und bei Wiedergabe auf dem internen (ebenfalls FHD) kommen nochmals satte 10+x% obendrauf. Bei viel Bewegung im Bild, vor allem Horizontalschwenks hauen da rein, sind auch schon mal 60-70% drin. Und wenn dann noch selbst simpelste Überblendungen ins Spiel kommen, geht die Graka auf Anschlag. CPU-Auslastung ist bei der Wiedergabe auch durchgehend in der oberen Hälfte, selbst ohne jegliche Effekte.

Der integrierte Windows "Filme&TV" Player hingegen spielt auf derselben Maschine ein und dasselbe Material mit weit, WEIT geringerer GPU- und CPU-Auslastung ab, GPU bleibt über weite Bereiche bequem deutlich im unteren Viertel, oft sogar nur knapp zweistellig, und das bei absolut ruckelfreier Wiedergabe in TOP Qualität.
Alles wiederum per mitlaufendem GPU-Z und Taskmanager ermittelt.

Das Ausschalten der "hohen Wiedergabequalität" brachte es dann!
GPU Last bei der normalen Wiedergabe ging massiv in den Keller, und die Wiedergabe wurde zwar in detailreichen Szenen ein wenig "krisselig" (wirkt wie leicht überschärft), dafür aber drastisch ruckelärmer bis ruckelfrei, wenn auch an manchen Stellen nicht ganz ohne Ruckeln. Dazu noch Auflösung auf 1/2, und es lööööwt durchweg recht ordentlich.
Gelegentlich gibt es noch ein leichtes "Ruckelzittern", kurz Wiedergabe anhalten und sofort wieder starten und Ruhe ist.

Also damit kann ich fürs erste leben, bei wirklich regelmäßiger (auch beruflicher, erstmal sehen wie es mit der Drohnenfilmerei weitergeht) Nutzung ist eh ein extra Schnitt-PC angesagt.

@pcb: Du hast die XT2, wie bist Du denn mit der zufrieden in Sachen Video?

Ich hab´ seit bald 2 jahren die XT1, fotomäßig klar unterm Strich die beste Cam die mir je unterkam (und ich hatte zwischenzeitlich mal Nikon Vollformat!), bzw. das beste Gesamtsystem.
Video naja... also man KANN damit was filmen, wenn´s denn unbedingt sein muß. Hab´ sogar mal für einen Teppichhöker ein kleines Werbevideo damit verzapft, und war erstaunt wie gut die Fuji mit den ausgesprochen üblen Lichtverhältnissen da klarkam.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »12decode« (6. Juli 2017, 13:49)


pcb

Registrierter Benutzer

Beiträge: 4

Dabei seit: 2. März 2017

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

7

Freitag, 7. Juli 2017, 07:20

@12decode
Also ich hätte Wetten können, dass das Umbenennen etwas hilft. Bei mir wars zumindest die Lösung. Premiere hat offensichtlich Probleme mit der mov. Datei, obwohl es genau wie bei mpeg4. um den h264 Codec handelt. Mov. ist halt das Apple Format.

Zur XT2.
Ich filme im Semiprofessionellen Bereich hauptsächlich Dokus. Meine letzte richtige Videokamera ist die Canon XF205.
Ich habe auch viel mit der Nikon D810 gefilmt, nur das herumschleppen von Rig und Co hat mich da sehr genervt. Es war extrem schwer.

Die XT2 ist sehr handlich und liefert überzeugende Ergebnisse mit allen Formaten, 1080p, 4k etc. Die Akku Leistung ist nicht besonders hoch, deswegen ist der Booster ein absolutes must have. Ich verwende einen Adapter für alte Nikkor ai-s Objektive und das macht schon richtig Spaß. Das Bokeh dieser Optiken ist schon sehr gut und bringt einen echte Retrotuch. Unbedigt zu empfehlen ist ein ND Filter, damit man die Verschlußzeiten auf ca. 1/50 reduzieren kann.
Ein gutes Mikro ist auch nicht zu vergessen. Das eingebaute ist zweckmäßig aber eben mäßig. Ich verwende das Rode NTG2.
Sehr gut ist auch der Live View durch den Sucher, damit erspart man sich auch die Displaylupe.
LG

12decode

Registrierter Benutzer

  • »12decode« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 5. Juli 2017

  • Private Nachricht senden

8

Samstag, 8. Juli 2017, 20:25

thx, bin nämlich am Überlegen ob ich für 4K auf die T2 umsteigen oder mir stattdessen z.B. eine FZ1000 oder ähnliche Bridge zulegen soll.

pcb

Registrierter Benutzer

Beiträge: 4

Dabei seit: 2. März 2017

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

9

Montag, 10. Juli 2017, 13:00

@12decode

Nur zur Richtigstellung: Die XT2 ist keine Bridgekamera, sondern eine Systemkamera. Die FZ1000 kostet ca. 600€ und die XT2 mit einem 18-55/2.8-4,0 etwa 1800€.
Die XT2 beherscht 4K die FZ1000 "nur" FullHD 2160/25p. Da sind gewaltige Unterschiede, zumal du auch keine Möglichkeit für Wechselobjektive hast.

12decode

Registrierter Benutzer

  • »12decode« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 5. Juli 2017

  • Private Nachricht senden

10

Mittwoch, 12. Juli 2017, 00:14

Die FZ1000 kann ebenfalls 4K.
Ebenso wie die FZ300, die ich gerade gekauft habe.

FZ1000 hatte ich mal kurz, sicher eine schöne Cam mit gegenüber der FZ300 noch einen Hauch besseren Videoqualität, aber preislich liegen zwei Grüne dazwischen, und die 1000 macht mir entschieden zu viel Radau, die röchelt permanent wie Darth Vader im Endstadium

Social Bookmarks