Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Twinsearcher

Registrierter Benutzer

  • »Twinsearcher« ist männlich
  • »Twinsearcher« ist der Autor dieses Themas

Beiträge: 93

Dabei seit: 15. März 2012

Wohnort: Bad Ems

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

1

Mittwoch, 11. Januar 2017, 21:48

Premiere Pro - Kleine Lautsprecher-Icon machen Mono-Tonspur? (mit Screenshot)

Moin Leute,

hab da gerade in Premiere was gemerkt für das ist selbst keine Erklärung habe. Hier im Screenshot seht ihr kleine Lautsprecher (Rot umrandet). Anscheind sind das Mono-Spuren .. denn wenn ich die Sequenz in der Timeline laufen lasse, ist es MONO!

Ein anderes Projekt (Screenshot rechts daneben) spielt in Stereo ab und die kleinen Lautsprecher fehlen :mad:


Wer weiß was es mit den kleinen Lautsprechern auf sich hat, und was ich falsch gemacht habe.. Anscheind
hab ich ne Tastenkombi gedrückt oder so ..
»Twinsearcher« hat folgendes Bild angehängt:
  • Premiere.jpg

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 502

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 152

  • Private Nachricht senden

2

Mittwoch, 11. Januar 2017, 22:07

Du hast deine Frage schon selbst beantwortet: Die kleinen Lautsprecher zeigen dem User an: Das hier ist eine Mono-Spur.
Deine Sequenz hat also von A1 bis A4 Mono- und A5 und A6 Stereospuren.
Während die Sequenz auf dem rechten Bild nur Stereo Spuren hat.

Das Ding ist, eigentlich ist nichts falsch. Die Frage ist, wie möchtest du wie deine Sequenz auzusehen hat.

LG Rockstar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rockstar2« (11. Januar 2017, 22:15)


Es haben bereits 2 registrierte Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Twinsearcher, joey23

Twinsearcher

Registrierter Benutzer

  • »Twinsearcher« ist männlich
  • »Twinsearcher« ist der Autor dieses Themas

Beiträge: 93

Dabei seit: 15. März 2012

Wohnort: Bad Ems

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

3

Mittwoch, 11. Januar 2017, 22:42

Rockstar, das ist schon mal beruhigend. Ich kann mich aber nicht erinnern, monospuren angelegt zu haben. :). Kann ich die jetzt irgendwie nochmal in Stereo umstellen?

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 502

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 152

  • Private Nachricht senden

4

Donnerstag, 12. Januar 2017, 01:19

Kann ich die jetzt irgendwie nochmal in Stereo umstellen?

Nein das geht nicht.
Der einfachste Weg wäre per

- Rechtsklick auf eine Audiospur (Links in dem Bereich wo du z.B. Solo und Mute einstellen kannst) und im PopDown Menü Spuren hinzufügen... wählen
- Bei Videospuren 0 einstellen
- Bei Audiospuren die Anzahl der Spuren einstellen die du ersetzen willst, in deinem Fall also 4 einstellen
- Bei Plazierung kannst du entweder nach Spur 4 oder Vor erster Spur auswählen
- Spurtyp stellst du Standard ein. Das ist dann Stereo
- Ok drücken

Jetzt markierst du alle Files auf deinen Mono-Spuren und verschiebst die auf deinen neuen Stereo Spuren.

Danach per Rechtsklick in den Linken Einstellungsbereich der Mono-Audiospur und die Mono-Spur löschen.

LG Rockstar

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Twinsearcher

Twinsearcher

Registrierter Benutzer

  • »Twinsearcher« ist männlich
  • »Twinsearcher« ist der Autor dieses Themas

Beiträge: 93

Dabei seit: 15. März 2012

Wohnort: Bad Ems

Hilfreich-Bewertungen: 7

  • Private Nachricht senden